<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd"><html
xmlns="http://www.w3.org/1999/xhtml" lang="en-US"><head
profile="http://gmpg.org/xfn/11"><link
rel="stylesheet" type="text/css" href="http://inmenlo.com/wp-content/cache/minify/eb061.css" media="all" /><meta
http-equiv="Content-Type" content="text/html; charset=UTF-8" /><title>Spotted: Irene Searles participating in three-day walk to support Alzheimer&#8217;s research — InMenlo</title><meta
name="robots" content="noodp, noydir" /><meta
name="description" content="Menlo Park resident — and InMenlo contributing photographer — Irene Searles (left) is spending the weekend walking 49 miles with her boot camp friends at a fundraiser in San Francisco for The Women&#8217;s Alzheimer&#8217;s Movement. Yesterday&#8217;s leg just happened to be" /><meta
name="keywords" content="The Women&#8217;s Alzheimer&#8217;s Movement" /><!--[if lte IE 8]><link
rel="stylesheet" href="http://inmenlo.com/wp-content/themes/thesis_189/lib/css/ie.css" type="text/css" media="screen, projection" /><![endif]--><link
rel="canonical" href="http://inmenlo.com/2018/09/09/spotted-irene-searles-participating-in-three-day-walk-to-support-alzheimers-research/" /><link
rel="alternate" type="application/rss+xml" title="InMenlo RSS Feed" href="http://feeds2.feedburner.com/Inmenlo" /><link
rel="pingback" href="http://inmenlo.com/xmlrpc.php" /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="http://inmenlo.com/xmlrpc.php?rsd" /><meta
property="fb:app_id" content="323710795342"/><meta
property="fb:pages" content="96501302899" /><meta
name="google-site-verification" content="HTDwEyfC_G7Qy7EXEVKy3-XomA7MJlY7mRG1OcARImc" /><meta
name="geo.position" content="37.455058; -122.181857" /><meta
name="geo.placename" content="Menlo Park, CA" /><meta
name="geo.region" content="US-CA" /><meta
property="og:email" content="tips@inmenlo.com"/><meta
property="og:phone_number" content="+1-650-275-3201"/><meta
property="og:locality" content="Menlo Park"/><meta
property="og:region" content="CA"/><meta
property="og:postal-code" content="94025"/><meta
property="og:country-name" content="USA"/><meta
property="og:site_name" content="InMenlo.com"/><meta
property="og:description"
content="InMenlo.com - Daily News and Features about Menlo Park and Atherton California"/><meta
property="fb:admins" content="scott.j.loftesness"/> <script type='text/javascript'>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script> <script type='text/javascript'>googletag.cmd.push(function(){googletag.defineSlot('/1419649/2014-sidebar-1',[200,200],'div-gpt-ad-1402792943206-0').addService(googletag.pubads());googletag.defineSlot('/1419649/2014-sidebar-2',[200,200],'div-gpt-ad-1402792943206-1').addService(googletag.pubads());googletag.defineSlot('/1419649/2014-sidebar-3',[200,200],'div-gpt-ad-1402792943206-2').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-9378656-1"></script> <script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}
gtag('js',new Date());gtag('config','UA-9378656-1');</script> <div
id="fb-root"></div> <script>/*<![CDATA[*/(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/all.js#xfbml=1&appId=323710795342";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));/*]]>*/</script> <link
rel='dns-prefetch' href='//s0.wp.com' /><link
rel='dns-prefetch' href='//secure.gravatar.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="InMenlo &raquo; Spotted: Irene Searles participating in three-day walk to support Alzheimer&#8217;s research Comments Feed" href="http://inmenlo.com/2018/09/09/spotted-irene-searles-participating-in-three-day-walk-to-support-alzheimers-research/feed/" /> <script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/inmenlo.com\/wp-includes\/js\/wp-emoji-release.min.js"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style> <script async type="text/javascript" src="http://inmenlo.com/wp-content/cache/minify/c7035.js"></script> <link
rel='https://api.w.org/' href='http://inmenlo.com/wp-json/' /><link
rel="alternate" type="application/json+oembed" href="http://inmenlo.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Finmenlo.com%2F2018%2F09%2F09%2Fspotted-irene-searles-participating-in-three-day-walk-to-support-alzheimers-research%2F" /><link
rel="alternate" type="text/xml+oembed" href="http://inmenlo.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Finmenlo.com%2F2018%2F09%2F09%2Fspotted-irene-searles-participating-in-three-day-walk-to-support-alzheimers-research%2F&#038;format=xml" /><link
rel='dns-prefetch' href='//v0.wordpress.com'/><link
rel="shortcut icon" href="http://inmenlo.com/wp-content/themes/thesis_189/custom/favicon.ico" /><link
rel="apple-touch-icon" href="http://inmenlo.com/wp-content/uploads/2010/04/apple-touch-icon.png" /><meta
property="og:type" content="article" /><meta
property="og:title" content="Spotted: Irene Searles participating in three-day walk to support Alzheimer&#8217;s research" /><meta
property="og:description" content="<p>Menlo Park resident — and InMenlo contributing photographer — Irene Searles (left) is spending the weekend walking 49 miles with her boot camp friends at a fundraiser in San Francisco for The Women&#8217;s Alzheimer&#8217;s Movement. Yesterday&#8217;s leg just happened to be her birthday She&#8217;s shown here pausing with Betsy Beasley. You can cheer her on virtually — [&hellip;]</p>
" /><meta
property="og:image" content="http://inmenlo.com/wp-content/uploads/2018/09/Irene-and-Betty-1.jpg" /><link
rel="stylesheet" href="http://inmenlo.com/wp-content/themes/thesis_189/custom/print.css" type="text/css" media="print" /><style type="text/css">.recentcomments
a{display:inline !important;padding:0
!important;margin:0
!important}</style><meta
property="og:type" content="article" /><meta
property="og:title" content="Spotted: Irene Searles participating in three-day walk to support Alzheimer&#8217;s research" /><meta
property="og:url" content="http://inmenlo.com/2018/09/09/spotted-irene-searles-participating-in-three-day-walk-to-support-alzheimers-research/" /><meta
property="og:description" content="Menlo Park resident — and InMenlo contributing photographer — Irene Searles (left) is spending the weekend walking 49 miles with her boot camp friends at a fundraiser in San Francisco for The Women…" /><meta
property="article:published_time" content="2018-09-09T19:32:47+00:00" /><meta
property="article:modified_time" content="2018-09-09T19:32:47+00:00" /><meta
property="og:site_name" content="InMenlo" /><meta
property="og:image" content="https://s0.wp.com/i/blank.jpg" /><meta
property="og:locale" content="en_US" /><meta
name="twitter:text:title" content="Spotted: Irene Searles participating in three-day walk to support Alzheimer&#8217;s research" /><meta
name="twitter:card" content="summary" /></head><body
class="custom"><div
id="container"><div
id="page"><div
id="header_ad"><div
style="float:left;height:90px;padding:20px 0 20px 20px;"><div
style="margin:0 0 5px 0;">
<a
href="http://inmenlo.com" style="font-family: Verdana, sans-serif;font-size:12px; line-height:24px;height:24px;letter-spacing:2px;">HOME</a></div><div
id="inmenlo-social-links">
<a
href="http://facebook.com/inmenlo" title="InMenlo on Facebook" target="_blank"><img
src="http://d3n4r1vwznykel.cloudfront.net/facebook.png"></a>
<a
href="http://twitter.com/inmenlo" title="InMenlo on Twitter" target="_blank"><img
src="http://d3n4r1vwznykel.cloudfront.net/twitter.png"></a>
<a
href="http://www.flickr.com/groups/inmenlo/pool/" title="InMenlo Flickr Pool" target="_blank"><img
src="http://d3n4r1vwznykel.cloudfront.net/flickr.png"></a>
<a
href="http://feeds2.feedburner.com/Inmenlo" title="Subscribe to InMenlo's RSS Feed" target="_blank"><img
src="http://d3n4r1vwznykel.cloudfront.net/feed.png"></a>
<a
href="http://feedburner.google.com/fb/a/mailverify?uri=Inmenlo&loc=en_US" title="Subscribe to Email" target="_blank"><img
src="http://d3n4r1vwznykel.cloudfront.net/mail.png"></a></div><form
role="search" method="get" id="searchform" action="http://www.inmenlo.com">
<input
type="text" value="Search..." name="s" id="s" onFocus="this.value=''" style="font-family: Verdana, sans-serif; width: 140px;background: #F0F0ED; border: 1px solid #CCC;
box-shadow: inset 1px 1px 1px rgba(0, 0, 0, 0.1); font-size: 16px;
line-height: 18px;" />
<input
type="image" id="searchsubmit" value="Search" src="http://inmenlo.com/wp-content/uploads/2010/09/magnifying_glass_icon-12px.gif"  style="vertical-align: middle;margin-bottom: 6px;margin-left: 5px;border:none;"/></form></div><div
style="float:right;height:90px;width:728px;padding:20px 20px 20px 0;"><iframe
src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=48&l=ur1&category=pantry&banner=0FZ5SRT6H0VHMSN9J4G2&f=ifr&linkID=abd986646c115eaf1d3d08ca9e5f4de5&t=inm0ee-20&tracking_id=inm0ee-20" width="728" height="90" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div></div><div
id="header"><p
id="logo"><a
href="http://inmenlo.com">InMenlo</a></p><p
id="tagline">Menlo Park, California 94025 and Atherton, California 94027</p></div><ul
class="menu"><li
class="tab tab-home"><a
href="http://inmenlo.com" rel="nofollow">Home</a></li><li
class="tab tab-1"><a
href="http://inmenlo.com/aboutus/" title="About InMenlo">About</a></li><li
class="tab tab-2"><a
href="http://inmenlo.com/advertising-on-inmenlo-com/" title="Advertising on InMenlo.com - Reach the Best of Menlo Park and Atherton - ">Advertise</a></li><li
class="tab tab-3"><a
href="http://inmenlo.com/tips/" title="Tips and Feedback!">Tips!</a></li><li
class="tab tab-4"><a
href="http://inmenlo.com/archives/" title="Archives">Archives</a></li><li
class="tab tab-5"><a
href="http://inmenlo.com/photos-of-menlo-park/" title="Photographs on InMenlo">Photos</a></li><li
class="tab tab-6"><a
href="http://inmenlo.com/contribute-content/" title="How to contribute to InMenlo...">Contribute Content</a></li><li
class="cat-item cat-item-2159"><a
href="http://inmenlo.com/category/opinions/" >Opinions</a></li><li><a
href="http://www.youtube.com/user/inmenlo?feature=results_main" title="InMenlo's Video Channel">Video</a></li><li
class="rss"><a
href="http://feeds2.feedburner.com/Inmenlo" title="InMenlo RSS Feed" rel="nofollow">RSS</a></li><li
class="tab tab-recent"><a
href="http://feedburner.google.com/fb/a/mailverify?uri=Inmenlo&loc=en_US">Subscribe via Email</a><ul></ul></li></ul><div
id="content_box"><div
id="content" class="hfeed"><div
class="post_box top post-62397 post type-post status-publish format-standard hentry category-faces-of-menlo category-nonprofit-organizations category-spotted tag-the-womens-alzheimers-movement" id="post-62397"><div
class="headline_area"><h1 class="entry-title">Spotted: Irene Searles participating in three-day walk to support Alzheimer&#8217;s research</h1><p
class="headline_meta">by <span
class="author vcard"><a
href="http://inmenlo.com/author/linda-hubbard-gulker/" class="url fn">Linda Hubbard Gulker</a></span> on <abbr
class="published" title="2018-09-09">September 9, 2018</abbr></p></div><div
class="format_text entry-content">
<!-- google_ad_section_start --><img
class="post_image alignleft" src="http://inmenlo.com/wp-content/uploads/2018/09/Irene-and-Betty-1.jpg" width="580" height="435" alt="Post image for Spotted: Irene Searles participating in three-day walk to support Alzheimer&#8217;s research" /><p>Menlo Park resident — and InMenlo contributing photographer — Irene Searles (left) is spending the weekend walking 49 miles with her boot camp friends at a fundraiser in San Francisco for The Women&#8217;s Alzheimer&#8217;s Movement. Yesterday&#8217;s leg just happened to be her birthday She&#8217;s shown here pausing with Betsy Beasley. You can cheer her on virtually — and wish her a happy birthday — <a
href="https://donate.thewomensalzheimersmovement.org/fundraiser/1578364">donating on her fundraising page</a>.</p><p
class="post_tags">Tagged as:
<a
href="http://inmenlo.com/tag/the-womens-alzheimers-movement/" rel="tag nofollow">The Women's Alzheimer's Movement</a></p><div
class="no_print" style="margin-bottom:10px;"><a
href="http://inmenlo.com/tips/"><img
src="http://inmenlo.com/wp-content/uploads/2010/03/feedback.jpg" title="Share your feedback with the InMenlo team!"></a> <script type="text/javascript" src="http://w.sharethis.com/button/sharethis.js#publisher=c51dab17-f377-4614-9f56-49279c3ce53b&amp;type=website&amp;style=horizontal"></script> </div>
<!-- google_ad_section_end --></div></div><div
id="comments"><div
id="comments_intro" class="comments_intro"><p><span
class="bracket">{</span> <span>0</span> comments&#8230; <a
href="#respond" rel="nofollow">add one now</a> <span
class="bracket">}</span></p></div><div
id="respond"><div
id="respond_intro">
<a
rel="nofollow" id="cancel-comment-reply-link" href="/2018/09/09/spotted-irene-searles-participating-in-three-day-walk-to-support-alzheimers-research/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+Inmenlo+%28InMenlo%29#respond" style="display:none;">Cancel reply</a><p>Leave a Comment</p></div><form
action="http://inmenlo.com/wp-comments-post.php" method="post" id="commentform"><p><input
class="text_input" type="text" name="author" id="author" value="" tabindex="1" aria-required="true" /><label
for="author">Name <span
class="required" title="Required">*</span></label></p><p><input
class="text_input" type="text" name="email" id="email" value="" tabindex="2" aria-required="true" /><label
for="email">E-mail <span
class="required" title="Required">*</span></label></p><p><input
class="text_input" type="text" name="url" id="url" value="" tabindex="3" /><label
for="url">Website</label></p><p
class="comment_box"><textarea name="comment" id="comment" tabindex="4" cols="40" rows="8"></textarea></p><p
class="remove_bottom_margin">
<input
name="submit" class="form_submit" type="submit" id="submit" tabindex="5" value="Submit" />
<input
type='hidden' name='comment_post_ID' value='62397' id='comment_post_ID' />
<input
type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p
style="display: none;"><input
type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9dae55c908" /></p><p
style="display: none;"><input
type="hidden" id="ak_js" name="ak_js" value="229"/></p></form></div></div><div
class="prev_next post_nav"><p
class="previous">Previous post: <a
href="http://inmenlo.com/2018/09/08/m-a-athletic-department-names-two-coaches-for-boys-and-girls-wrestling/" rel="prev">M-A Athletic Department names two coaches for boys and girls wrestling</a></p><p>Next post: <a
href="http://inmenlo.com/2018/09/09/residents-motorists-encouraged-to-take-traffic-survey-about-santa-cruz-ave-and-the-alameda/" rel="next">Residents/motorists encouraged to take traffic survey about Santa Cruz Ave. and the Alameda</a></p></div></div><div
id="sidebars"><div
id="sidebar_1" class="sidebar"><ul
class="sidebar_list"><li
class="widget widget_text" id="text-12"><h3>InMenlo Sponsors</h3><div
class="textwidget"><div
align="center" style="margin-bottom:5px;"><div
style="margin-bottom:10px;">
<a
href="http://menlo-oaks.org/index.html" target="_blank">
<img
src="http://inmenlo.com/wp-content/uploads/2018/09/MODA-ad-border.jpg" width="200" height="200" border="0"></a></div><div
style="margin-bottom:10px;"> <script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=e7d9b67d-9aa1-4bfa-98ec-541da3a5d390"></script> </div><div
style="margin-bottom:10px;"> <script type="text/javascript" language="javascript" src="//c.amazon-adsystem.com/aax2/getads.js"></script> <script type="text/javascript" language="javascript">aax_getad_mpb({"slot_uuid":"6fe97129-520c-48a3-8bf6-641d86405967"});</script> </div><div
id='div-gpt-ad-1402792943206-0' style='width:200px; height:200px;margin-bottom:10px;'> <script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1402792943206-0');});</script> </div></div></div></li><li
class="widget widget_killer_recent_entries" id="thesis-killer-recent-entries-4"><h3>Updates InMenlo</h3><ul><li><a
href="http://inmenlo.com/2018/09/04/car-dealerships-gone-work-on-multi-use-development-set-to-begin/" title="Click to read Car dealerships gone - work on multi-use development set to begin" rel="bookmark">Car dealerships gone - work on multi-use development set to begin</a></li><li><a
href="http://inmenlo.com/2018/08/31/battery-and-cell-phone-recycling-starts-sept-3/" title="Click to read Battery and cell phone recycling starts Sept. 3" rel="bookmark">Battery and cell phone recycling starts Sept. 3</a></li><li><a
href="http://inmenlo.com/2018/08/29/man-wanted-for-vehicular-manslaughter-in-death-of-6-year-old-extradited-and-arrested/" title="Click to read Man wanted for vehicular manslaughter in death of 6-year-old extradited and arrested" rel="bookmark">Man wanted for vehicular manslaughter in death of 6-year-old extradited and arrested</a></li><li><a
href="http://inmenlo.com/2018/08/28/lumber-truck-overturns-at-station-1300-construction-site-in-menlo-park/" title="Click to read Lumber truck overturns at Station 1300 construction site in Menlo Park" rel="bookmark">Lumber truck overturns at Station 1300 construction site in Menlo Park</a></li></ul></li><li
class="widget widget_killer_recent_entries" id="thesis-killer-recent-entries-3"><h3>Events InMenlo</h3><ul><li><a
href="http://inmenlo.com/2018/09/07/woodside-plein-air-painters-exhibit-work-from-sept-7-9/" title="Click to read Woodside Plein Air Painters exhibit work from Sept. 7-9" rel="bookmark">Woodside Plein Air Painters exhibit work from Sept. 7-9</a></li><li><a
href="http://inmenlo.com/2018/09/05/classroom-safari-coming-to-belle-haven-branch-of-menlo-park-library-on-sept-11/" title="Click to read Classroom Safari coming to Belle Haven branch of Menlo Park Library on Sept. 11" rel="bookmark">Classroom Safari coming to Belle Haven branch of Menlo Park Library on Sept. 11</a></li><li><a
href="http://inmenlo.com/2018/09/05/learn-how-to-grow-orchids-from-an-expert-on-sept-10/" title="Click to read Learn how to grow orchids from an expert on Sept. 10" rel="bookmark">Learn how to grow orchids from an expert on Sept. 10</a></li><li><a
href="http://inmenlo.com/2018/09/04/star-wars-the-last-jedi-is-next-menlo-movie-on-sept-7/" title="Click to read Star Wars The Last Jedi is next Menlo movie on Sept. 7" rel="bookmark">Star Wars The Last Jedi is next Menlo movie on Sept. 7</a></li></ul></li><li
class="widget widget_killer_recent_entries" id="thesis-killer-recent-entries-2"><h3>Spotted InMenlo</h3><ul><li><a
href="http://inmenlo.com/2018/09/09/spotted-irene-searles-participating-in-three-day-walk-to-support-alzheimers-research/" title="Click to read Spotted: Irene Searles participating in three-day walk to support Alzheimer's research" rel="bookmark">Spotted: Irene Searles participating in three-day walk to support Alzheimer's research</a></li><li><a
href="http://inmenlo.com/2018/09/07/spotted-adorable-bulldog-puppy/" title="Click to read Spotted: Adorable Bulldog puppy" rel="bookmark">Spotted: Adorable Bulldog puppy</a></li><li><a
href="http://inmenlo.com/2018/09/02/spotted-1956-chevrolet-corvette-convertible-in-downtown-menlo-park/" title="Click to read Spotted: 1956 Chevrolet Corvette convertible in downtown Menlo Park" rel="bookmark">Spotted: 1956 Chevrolet Corvette convertible in downtown Menlo Park</a></li></ul></li><li
class="widget widget_recent_comments" id="recent-comments-3"><h3>Recent Comments</h3><ul
id="recentcomments"><li
class="recentcomments"><span
class="comment-author-link">Eileen Brewer</span> on <a
href="http://inmenlo.com/2016/07/15/city-attorney-bill-mcclure-is-menlo-park-through-and-through-thanks-to-living-most-of-his-life-here/comment-page-1/#comment-452075">City Attorney Bill McClure is Menlo Park through and through, thanks to living most of his life here</a></li><li
class="recentcomments"><span
class="comment-author-link">Aimée Bolter Campbell</span> on <a
href="http://inmenlo.com/2018/04/13/aimee-bolter-campbell-is-the-host-of-dalas-nest-house-concerts-in-menlo-park/comment-page-1/#comment-449953">Aimée Bolter Campbell is the host of Dala&#8217;s Nest house concerts in Menlo Park</a></li><li
class="recentcomments"><span
class="comment-author-link"><a
href='http://www.cameronmolloymusic.com' rel='external nofollow' class='url'>Cameron Molloy</a></span> on <a
href="http://inmenlo.com/2018/04/13/aimee-bolter-campbell-is-the-host-of-dalas-nest-house-concerts-in-menlo-park/comment-page-1/#comment-449792">Aimée Bolter Campbell is the host of Dala&#8217;s Nest house concerts in Menlo Park</a></li><li
class="recentcomments"><span
class="comment-author-link"><a
href='http://corvettestory.com' rel='external nofollow' class='url'>Paul</a></span> on <a
href="http://inmenlo.com/2018/09/02/spotted-1956-chevrolet-corvette-convertible-in-downtown-menlo-park/comment-page-1/#comment-449061">Spotted: 1956 Chevrolet Corvette convertible in downtown Menlo Park</a></li><li
class="recentcomments"><span
class="comment-author-link">Kylee</span> on <a
href="http://inmenlo.com/2018/09/02/ride-the-interim-peninsula-bikeway-on-saturday-sept-8/comment-page-1/#comment-448577">Ride the interim Peninsula Bikeway on Saturday, Sept.8</a></li></ul></li></ul></div><div
id="sidebar_2" class="sidebar"><ul
class="sidebar_list"><li
class="widget widget_text" id="text-19"><h3>InMenlo Sponsors</h3><div
class="textwidget"><div
align="center" style="margin:0 0 10px 0;">
 <script SRC="http://dat.localyokelmedia.com/ttj?id=4912861&cb=[CACHEBUSTER]&pubclick=[INSERT_CLICK_TAG]" TYPE="text/javascript"></script> </div></div></li><li
class="widget_text widget widget_custom_html" id="custom_html-2"><h3>Weather</h3><div
class="textwidget custom-html-widget"><div
style="width: 200px;"><iframe
style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=89891" width="200" height="228" frameborder="0" scrolling="no"></iframe><a
style="display: block;text-indent: -9999em;margin: -20px 0 0 0;position: relative;z-index: 1;height: 20px" href="https://www.willyweather.com/ca/san-mateo-county/menlo-park.html" rel="nofollow">forecasts</a></div></div></li><li
class="widget widget_text" id="text-18"><h3>Subscribe to Daily Email</h3><div
class="textwidget"><div
style="background-color: #F65117;color: white;"><form
action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=Inmenlo', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><p
style="margin-bottom:4px;;margin-left:4px;"><strong>Enter your email address:</strong></p><p><input
type="text" style="width:106px;background-color:white;margin-left:4px;margin-bottom:4px;" name="email" placeholder="email address"/>&nbsp;<input
type="hidden" value="Inmenlo" name="uri"/><input
type="hidden" name="loc" value="en_US"/><input
type="submit" value="Subscribe" style="-webkit-appearance: push-button;border: 2px outset buttonface;background-color: buttonface;" onclick="javascript:_gaq.push(['_trackPageview','/formsubmission/email-subscribe']);" /></p></form></div></div></li><li
class="widget widget_text" id="text-3"><h3>InMenlo on Facebook</h3><div
class="textwidget"><div
align="center" style="width:200px;overflow:hidden;"> <script type="text/javascript" src="http://static.ak.connect.facebook.com/connect.php/en_US"></script><script type="text/javascript">FB.init("ddfff3725cfa90c9cd86a7825536b1c1");</script><fb:fan profile_id="96501302899" stream="0" connections="6" logobar="1" width="180"></fb:fan><div
style="font-size:8px; padding-left:10px"><a
href="http://www.facebook.com/pages/InMenlo/96501302899" onclick="javascript:_gaq.push(['_trackEvent','outbound-widget','http://www.facebook.com']);">InMenlo</a> on Facebook</div></div></div></li><li
class="widget widget_text" id="text-21"><div
class="textwidget"><script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=2158a236-776d-4cd2-87d9-f54e8bd11515"></script></div></li><li
class="widget widget_text" id="text-16"><div
class="textwidget"><div
align="center" style="margin: 0 0 10px 0;"> <script charset="utf-8" type="text/javascript" src="http://ws-na.amazon-adsystem.com/widgets/q?rt=ss_mfw&ServiceVersion=20070822&MarketPlace=US&ID=V20070822/US/inm0ee-20/8001/f7f433be-eddc-48a7-87d5-37bb26e66517"></script> <NOSCRIPT><A
HREF="http://ws-na.amazon-adsystem.com/widgets/q?rt=ss_mfw&ServiceVersion=20070822&MarketPlace=US&ID=V20070822%2FUS%2Finm0ee-20%2F8001%2Ff7f433be-eddc-48a7-87d5-37bb26e66517&Operation=NoScript">Amazon.com Widgets</A></NOSCRIPT></div></div></li><li
class="widget widget_text" id="text-5"><div
class="textwidget"><p><h3 style="font-size:13px;">Opinion to Share?</h3><div
style="font-size:11px;font-family: 'lucida grande', tahoma, verdana, arial, sans-serif;line-height:13px;">Got an opinion to share regarding a local issue? See our new <a
href="http://inmenlo.com/category/opinions/" >Opinions page</a> and contribute yours!<br
/><br
/><h3 style="font-size:13px;">Got Tips? Photos?</h3><div
style="font-size:11px;font-family: 'lucida grande', tahoma, verdana, arial, sans-serif;line-height:13px;margin-bottom:10px;">Got a <a
href="http://inmenlo.com/tips" >tip about Menlo Park</a>? <br
/>Email us: <a
href="mailto:tips@inmenlo.com">tips@inmenlo.com</a><br
/>Call us: +1 (650) 275-3201</div></div></li><li
class="widget widget_text" id="text-6"><div
class="textwidget"><h3><img
src="http://inmenlo.com/wp-content/uploads/2010/09/magnifying_glass_icon-12px.gif" height="11" width="11" >&nbsp;Search</h3><form
action="http://inmenlo.com/search" id="cse-search-box"><div> <input
type="hidden" name="cx" value="008075275421772223874:qgbmob-j4au" /> <input
type="hidden" name="cof" value="FORID:11" /> <input
type="hidden" name="ie" value="UTF-8" /> <input
class="text_input" type="text" name="q" size="9" /> <input
type="hidden" name="sa" value="Search" /></div></form><script type="text/javascript" src="http://www.google.com/cse/brand?form=cse-search-box&lang=en"></script></div></li><li
class="widget widget_text" id="text-7"><div
class="textwidget"><h3>Subscribe</h3><ul
style="list-style-type: none;margin-left: 0;font-size:11px;"><li><img
src="http://d3dmhnszmmfjmz.cloudfront.net/inmenlo-email-subscribe-icon.png" style="vertical-align:top;">&nbsp;&nbsp;<a
href="http://feedburner.google.com/fb/a/mailverify?uri=Inmenlo&amp;loc=en_US" onclick="javascript:_gaq.push(['_trackEvent','outbound-widget','http://feedburner.google.com']);" target="_blank">Get InMenlo by Email</a></li><li><img
src="http://d3dmhnszmmfjmz.cloudfront.net/inmenlo-twitter-icon.gif" style="vertical-align:top;">&nbsp;&nbsp;<a
href="http://twitter.com/inmenlo" onclick="javascript:_gaq.push(['_trackEvent','outbound-widget','http://twitter.com']);" target="_blank">Follow InMenlo on Twitter</a></li><li><img
src="http://d3dmhnszmmfjmz.cloudfront.net/inmenlo-facebook-icon.png" style="vertical-align:top;">&nbsp;&nbsp;<a
href="http://www.facebook.com/pages/InMenlo/96501302899" onclick="javascript:_gaq.push(['_trackEvent','outbound-widget','http://www.facebook.com']);" target="_blank">Be a Fan on Facebook</a></li><li><img
src="http://d3dmhnszmmfjmz.cloudfront.net/inmenlo-rss-icon.png" style="vertical-align:top;">&nbsp;&nbsp;<a
href="http://feeds2.feedburner.com/Inmenlo" onclick="javascript:_gaq.push(['_trackEvent','outbound-widget','http://feeds2.feedburner.com']);" target="_blank">Subscribe to our RSS Feed</a></li></ul></div></li><li
class="widget widget_categories" id="categories-3"><h3>Categories</h3><form
action="http://inmenlo.com" method="get"><label
class="screen-reader-text" for="cat">Categories</label><select
name='cat' id='cat' class='postform' ><option
value='-1'>Select Category</option><option
class="level-0" value="273">About InMenlo</option><option
class="level-0" value="5983">Activism</option><option
class="level-0" value="4">Allied Arts Guild</option><option
class="level-0" value="2976">Antiques</option><option
class="level-0" value="1302">Architecture</option><option
class="level-0" value="703">Artists</option><option
class="level-0" value="258">Arts</option><option
class="level-0" value="6178">Atherton Police</option><option
class="level-0" value="742">Authors</option><option
class="level-0" value="3067">Automobiles</option><option
class="level-0" value="27">Blogs</option><option
class="level-0" value="1655">Books</option><option
class="level-0" value="476">Business</option><option
class="level-0" value="36">Caltrain</option><option
class="level-0" value="417">Cars</option><option
class="level-0" value="8">Churches</option><option
class="level-0" value="924">City of Menlo Park</option><option
class="level-0" value="52">Crafts</option><option
class="level-0" value="1390">Crime</option><option
class="level-0" value="6058">Cycling</option><option
class="level-0" value="113">Drive by photography</option><option
class="level-0" value="3725">Education</option><option
class="level-0" value="5839">Employment</option><option
class="level-0" value="13">Entertainment</option><option
class="level-0" value="14">Environment</option><option
class="level-0" value="12">Events</option><option
class="level-0" value="1284">Facebook</option><option
class="level-0" value="1334">Faces of Atherton</option><option
class="level-0" value="29">Faces of Menlo</option><option
class="level-0" value="3826">Faces of Portola Valley</option><option
class="level-0" value="3199">Faces of Woodside</option><option
class="level-0" value="2103">Fashion</option><option
class="level-0" value="174">Featured</option><option
class="level-0" value="6235">Film</option><option
class="level-0" value="51">Food</option><option
class="level-0" value="5">Fun</option><option
class="level-0" value="2385">Gardens</option><option
class="level-0" value="28">Geeks of Menlo</option><option
class="level-0" value="10">Government</option><option
class="level-0" value="1492">Halloween 2010</option><option
class="level-0" value="2502">Halloween 2011</option><option
class="level-0" value="3410">Halloween 2012</option><option
class="level-0" value="3874">Halloween 2013</option><option
class="level-0" value="4235">Halloween 2014</option><option
class="level-0" value="4725">Halloween 2015</option><option
class="level-0" value="5197">Halloween 2016</option><option
class="level-0" value="5679">Halloween 2017</option><option
class="level-0" value="40">Hangouts</option><option
class="level-0" value="496">Health and fitness</option><option
class="level-0" value="2140">Hidden Atherton</option><option
class="level-0" value="30">Hidden Menlo</option><option
class="level-0" value="5258">Hidden Portola Valley</option><option
class="level-0" value="485">History</option><option
class="level-0" value="1809">Hobbies</option><option
class="level-0" value="349">Holidays 2009</option><option
class="level-0" value="1685">Holidays 2010</option><option
class="level-0" value="2613">Holidays 2011</option><option
class="level-0" value="3446">Holidays 2012</option><option
class="level-0" value="3892">Holidays 2013</option><option
class="level-0" value="4265">Holidays 2014</option><option
class="level-0" value="4739">Holidays 2015</option><option
class="level-0" value="5215">Holidays 2016</option><option
class="level-0" value="5781">Holidays 2017</option><option
class="level-0" value="2977">Home interiors</option><option
class="level-0" value="367">Housing</option><option
class="level-0" value="709">InMenlo Flash</option><option
class="level-0" value="587">Landscaping</option><option
class="level-0" value="255">Library</option><option
class="level-0" value="406">Lodging</option><option
class="level-0" value="4475">M-A alumni</option><option
class="level-0" value="31">Menlo Mainstays</option><option
class="level-0" value="1542">Menlo Park Fire Protection District</option><option
class="level-0" value="486">Menlo Park Historical Assoc.</option><option
class="level-0" value="632">Menlo Park Police Department</option><option
class="level-0" value="2309">Milestones</option><option
class="level-0" value="418">Music</option><option
class="level-0" value="2277">My Style</option><option
class="level-0" value="1467">Nearby</option><option
class="level-0" value="6">Neighborhoods</option><option
class="level-0" value="146">Nonprofit organizations</option><option
class="level-0" value="2409">Obituaries</option><option
class="level-0" value="3298">Olympics 2012</option><option
class="level-0" value="2159">Opinions</option><option
class="level-0" value="1957">Parenting</option><option
class="level-0" value="11">Parks and Recreation</option><option
class="level-0" value="630">Pets</option><option
class="level-0" value="637">Pets of Menlo</option><option
class="level-0" value="702">Photographers</option><option
class="level-0" value="3">Photography</option><option
class="level-0" value="3814">Photography Explorations</option><option
class="level-0" value="38">Politics</option><option
class="level-0" value="1916">Real estate</option><option
class="level-0" value="1544">Recipes</option><option
class="level-0" value="15">Restaurants</option><option
class="level-0" value="7">Schools</option><option
class="level-0" value="1117">Science</option><option
class="level-0" value="5042">Service clubs</option><option
class="level-0" value="246">Services</option><option
class="level-0" value="5261">Shop local Menlo Park</option><option
class="level-0" value="9">Shopping</option><option
class="level-0" value="3040">Sponsors</option><option
class="level-0" value="862">Sports</option><option
class="level-0" value="25">Spotted</option><option
class="level-0" value="497">Start ups</option><option
class="level-0" value="1183">Summer 2010</option><option
class="level-0" value="1901">Summer 2011</option><option
class="level-0" value="3167">Summer 2012</option><option
class="level-0" value="3666">Summer 2013</option><option
class="level-0" value="4101">Summer 2014</option><option
class="level-0" value="4420">Summer 2015</option><option
class="level-0" value="4990">Summer 2016</option><option
class="level-0" value="5458">Summer 2017</option><option
class="level-0" value="5964">Summer 2018</option><option
class="level-0" value="4794">Take action</option><option
class="level-0" value="1547">Technology</option><option
class="level-0" value="3417">Then and Now</option><option
class="level-0" value="2751">Top Posts 2011</option><option
class="level-0" value="3554">Top Posts 2012</option><option
class="level-0" value="3963">Top Posts 2013</option><option
class="level-0" value="4350">Top Posts 2014</option><option
class="level-0" value="4820">Top Posts 2015</option><option
class="level-0" value="5289">Top Posts 2016</option><option
class="level-0" value="5866">Top Posts 2017</option><option
class="level-0" value="3710">Town of Atherton</option><option
class="level-0" value="5280">Town of Portola Valley</option><option
class="level-0" value="5163">Town of Woodside</option><option
class="level-0" value="4503">Traffic</option><option
class="level-0" value="114">Transportation</option><option
class="level-0" value="3611">Travel</option><option
class="level-0" value="747">Tweets</option><option
class="level-0" value="1">Uncategorized</option><option
class="level-0" value="1662">Under Menlo Park</option><option
class="level-0" value="477">Venture Capital</option><option
class="level-0" value="4531">View from the Bike Lane</option><option
class="level-0" value="35">Weather</option><option
class="level-0" value="3827">Wines and Vineyards</option><option
class="level-0" value="704">Writers</option>
</select></form> <script type='text/javascript'>(function(){var dropdown=document.getElementById("cat");function onCatChange(){if(dropdown.options[dropdown.selectedIndex].value>0){dropdown.parentNode.submit();}}
dropdown.onchange=onCatChange;})();</script> </li><li
class="widget widget_archive" id="archives-3"><h3>Archives</h3>		<label
class="screen-reader-text" for="archives-dropdown-3">Archives</label>
<select
id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'><option
value="">Select Month</option><option
value='http://inmenlo.com/2018/09/'> September 2018</option><option
value='http://inmenlo.com/2018/08/'> August 2018</option><option
value='http://inmenlo.com/2018/07/'> July 2018</option><option
value='http://inmenlo.com/2018/06/'> June 2018</option><option
value='http://inmenlo.com/2018/05/'> May 2018</option><option
value='http://inmenlo.com/2018/04/'> April 2018</option><option
value='http://inmenlo.com/2018/03/'> March 2018</option><option
value='http://inmenlo.com/2018/02/'> February 2018</option><option
value='http://inmenlo.com/2018/01/'> January 2018</option><option
value='http://inmenlo.com/2017/12/'> December 2017</option><option
value='http://inmenlo.com/2017/11/'> November 2017</option><option
value='http://inmenlo.com/2017/10/'> October 2017</option><option
value='http://inmenlo.com/2017/09/'> September 2017</option><option
value='http://inmenlo.com/2017/08/'> August 2017</option><option
value='http://inmenlo.com/2017/07/'> July 2017</option><option
value='http://inmenlo.com/2017/06/'> June 2017</option><option
value='http://inmenlo.com/2017/05/'> May 2017</option><option
value='http://inmenlo.com/2017/04/'> April 2017</option><option
value='http://inmenlo.com/2017/03/'> March 2017</option><option
value='http://inmenlo.com/2017/02/'> February 2017</option><option
value='http://inmenlo.com/2017/01/'> January 2017</option><option
value='http://inmenlo.com/2016/12/'> December 2016</option><option
value='http://inmenlo.com/2016/11/'> November 2016</option><option
value='http://inmenlo.com/2016/10/'> October 2016</option><option
value='http://inmenlo.com/2016/09/'> September 2016</option><option
value='http://inmenlo.com/2016/08/'> August 2016</option><option
value='http://inmenlo.com/2016/07/'> July 2016</option><option
value='http://inmenlo.com/2016/06/'> June 2016</option><option
value='http://inmenlo.com/2016/05/'> May 2016</option><option
value='http://inmenlo.com/2016/04/'> April 2016</option><option
value='http://inmenlo.com/2016/03/'> March 2016</option><option
value='http://inmenlo.com/2016/02/'> February 2016</option><option
value='http://inmenlo.com/2016/01/'> January 2016</option><option
value='http://inmenlo.com/2015/12/'> December 2015</option><option
value='http://inmenlo.com/2015/11/'> November 2015</option><option
value='http://inmenlo.com/2015/10/'> October 2015</option><option
value='http://inmenlo.com/2015/09/'> September 2015</option><option
value='http://inmenlo.com/2015/08/'> August 2015</option><option
value='http://inmenlo.com/2015/07/'> July 2015</option><option
value='http://inmenlo.com/2015/06/'> June 2015</option><option
value='http://inmenlo.com/2015/05/'> May 2015</option><option
value='http://inmenlo.com/2015/04/'> April 2015</option><option
value='http://inmenlo.com/2015/03/'> March 2015</option><option
value='http://inmenlo.com/2015/02/'> February 2015</option><option
value='http://inmenlo.com/2015/01/'> January 2015</option><option
value='http://inmenlo.com/2014/12/'> December 2014</option><option
value='http://inmenlo.com/2014/11/'> November 2014</option><option
value='http://inmenlo.com/2014/10/'> October 2014</option><option
value='http://inmenlo.com/2014/09/'> September 2014</option><option
value='http://inmenlo.com/2014/08/'> August 2014</option><option
value='http://inmenlo.com/2014/07/'> July 2014</option><option
value='http://inmenlo.com/2014/06/'> June 2014</option><option
value='http://inmenlo.com/2014/05/'> May 2014</option><option
value='http://inmenlo.com/2014/04/'> April 2014</option><option
value='http://inmenlo.com/2014/03/'> March 2014</option><option
value='http://inmenlo.com/2014/02/'> February 2014</option><option
value='http://inmenlo.com/2014/01/'> January 2014</option><option
value='http://inmenlo.com/2013/12/'> December 2013</option><option
value='http://inmenlo.com/2013/11/'> November 2013</option><option
value='http://inmenlo.com/2013/10/'> October 2013</option><option
value='http://inmenlo.com/2013/09/'> September 2013</option><option
value='http://inmenlo.com/2013/08/'> August 2013</option><option
value='http://inmenlo.com/2013/07/'> July 2013</option><option
value='http://inmenlo.com/2013/06/'> June 2013</option><option
value='http://inmenlo.com/2013/05/'> May 2013</option><option
value='http://inmenlo.com/2013/04/'> April 2013</option><option
value='http://inmenlo.com/2013/03/'> March 2013</option><option
value='http://inmenlo.com/2013/02/'> February 2013</option><option
value='http://inmenlo.com/2013/01/'> January 2013</option><option
value='http://inmenlo.com/2012/12/'> December 2012</option><option
value='http://inmenlo.com/2012/11/'> November 2012</option><option
value='http://inmenlo.com/2012/10/'> October 2012</option><option
value='http://inmenlo.com/2012/09/'> September 2012</option><option
value='http://inmenlo.com/2012/08/'> August 2012</option><option
value='http://inmenlo.com/2012/07/'> July 2012</option><option
value='http://inmenlo.com/2012/06/'> June 2012</option><option
value='http://inmenlo.com/2012/05/'> May 2012</option><option
value='http://inmenlo.com/2012/04/'> April 2012</option><option
value='http://inmenlo.com/2012/03/'> March 2012</option><option
value='http://inmenlo.com/2012/02/'> February 2012</option><option
value='http://inmenlo.com/2012/01/'> January 2012</option><option
value='http://inmenlo.com/2011/12/'> December 2011</option><option
value='http://inmenlo.com/2011/11/'> November 2011</option><option
value='http://inmenlo.com/2011/10/'> October 2011</option><option
value='http://inmenlo.com/2011/09/'> September 2011</option><option
value='http://inmenlo.com/2011/08/'> August 2011</option><option
value='http://inmenlo.com/2011/07/'> July 2011</option><option
value='http://inmenlo.com/2011/06/'> June 2011</option><option
value='http://inmenlo.com/2011/05/'> May 2011</option><option
value='http://inmenlo.com/2011/04/'> April 2011</option><option
value='http://inmenlo.com/2011/03/'> March 2011</option><option
value='http://inmenlo.com/2011/02/'> February 2011</option><option
value='http://inmenlo.com/2011/01/'> January 2011</option><option
value='http://inmenlo.com/2010/12/'> December 2010</option><option
value='http://inmenlo.com/2010/11/'> November 2010</option><option
value='http://inmenlo.com/2010/10/'> October 2010</option><option
value='http://inmenlo.com/2010/09/'> September 2010</option><option
value='http://inmenlo.com/2010/08/'> August 2010</option><option
value='http://inmenlo.com/2010/07/'> July 2010</option><option
value='http://inmenlo.com/2010/06/'> June 2010</option><option
value='http://inmenlo.com/2010/05/'> May 2010</option><option
value='http://inmenlo.com/2010/04/'> April 2010</option><option
value='http://inmenlo.com/2010/03/'> March 2010</option><option
value='http://inmenlo.com/2010/02/'> February 2010</option><option
value='http://inmenlo.com/2010/01/'> January 2010</option><option
value='http://inmenlo.com/2009/12/'> December 2009</option><option
value='http://inmenlo.com/2009/11/'> November 2009</option><option
value='http://inmenlo.com/2009/10/'> October 2009</option><option
value='http://inmenlo.com/2009/09/'> September 2009</option><option
value='http://inmenlo.com/2009/08/'> August 2009</option><option
value='http://inmenlo.com/2009/07/'> July 2009</option><option
value='http://inmenlo.com/2009/06/'> June 2009</option></select></li><li
class="widget widget_text" id="text-9"><div
class="textwidget"><h3>More Menlo Park</h3><div
class="textwidget"><ul><li><a
href="http://www.shopmenlopark.com/" onclick="javascript:_gaq.push(['_trackEvent','outbound-widget','http://www.shopmenlopark.com']);" target="_blank">Shop Menlo Park</a></li><li><a
href="http://www.almanacnews.com/" onclick="javascript:_gaq.push(['_trackEvent','outbound-widget','http://www.almanacnews.com']);" target="_blank">The Almanac's local news</a></li><li><a
href="http://www.machronicle.com/" onclick="javascript:_gaq.push(['_trackEvent','outbound-widget','http://www.machronicle.com']);" target="_blank">M-A Chronicle</a></li><li><a
href="http://www.menlopark.org/doing_business.html" onclick="javascript:_gaq.push(['_trackEvent','outbound-widget','http://www.menlopark.org']);" target="_blank">Doing Business in Menlo</a></li><li>Wikipedia: <a
href="http://en.wikipedia.org/wiki/Menlo_Park,_CA" onclick="javascript:_gaq.push(['_trackEvent','outbound-widget','http://en.wikipedia.org']);" target="_blank">Menlo Park</a></li><li><a
href="http://www.flickr.com/groups/inmenlo/pool/" onclick="javascript:_gaq.push(['_trackEvent','outbound-widget','http://www.flickr.com']);" target="_blank">InMenlo photo group on Flickr</a></li></ul></div></li><li
class="widget widget_text" id="text-10"><div
class="textwidget"><h3>Menlo Park Photos</h3>
<style type="text/css">#flickr_badge_source_txt{padding:0;font:11px Arial, Helvetica, Sans serif;color:#666}#flickr_badge_icon{display:block !important;margin:0
!important;border:1px
solid rgb(0, 0, 0) !important}#flickr_icon_td{padding:0
5px 0 0 !important}.flickr_badge_image{text-align:center !important}.flickr_badge_image
img{border:1px
solid black !important}#flickr_badge_uber_wrapper{width:180px}#flickr_www{display:block;text-align:center;padding:0
10px 0 10px !important;font:11px Arial, Helvetica, Sans serif !important;color:#3993ff !important}#flickr_badge_uber_wrapper a:hover,
#flickr_badge_uber_wrapper a:link,
#flickr_badge_uber_wrapper a:active,
#flickr_badge_uber_wrapper a:visited{text-decoration:none !important;background:inherit !important;color:#3993ff}#flickr_badge_wrapper{background-color:#fff;border:solid 1px #CCC}#flickr_badge_source{padding:0
!important;font:11px Arial, Helvetica, Sans serif !important;color:#666 !important}</style><table
id="flickr_badge_uber_wrapper" cellpadding="0" cellspacing="10" border="0"><tr><td><a
href="http://www.flickr.com" id="flickr_www">www.<strong
style="color:#3993ff">flick<span
style="color:#ff1c92">r</span></strong>.com</a><table
cellpadding="0" cellspacing="10" border="0" id="flickr_badge_wrapper"> <script type="text/javascript" src="http://www.flickr.com/badge_code_v2.gne?show_name=1&count=10&display=latest&size=t&layout=v&context=in%2Fpool-inmenlo%2F&source=group&group=1129080%40N24"></script> <tr><td
id="flickr_badge_source" valign="center" align="center"><table
cellpadding="0" cellspacing="0" border="0"><tr><td
width="10" id="flickr_icon_td"><a
href="http://www.flickr.com/groups/inmenlo/pool/"><img
id="flickr_badge_icon" alt="items in InMenlo - Menlo Park, California" src="http://farm3.static.flickr.com/2570/buddyicons/1129080@N24.jpg?1247009999" align="left" width="48" height="48"></a></td><td
id="flickr_badge_source_txt">More <a
href="http://www.flickr.com/groups/inmenlo/pool/">in InMenlo - Menlo Park, California pool</a></td></tr></table></td></tr></table></td></tr></table></div></li><li
class="widget widget_meta" id="meta-3"><h3>Meta</h3><ul><li><a
href="http://inmenlo.com/wp-login.php">Log in</a></li><li><a
href="http://inmenlo.com/feed/">Entries <abbr
title="Really Simple Syndication">RSS</abbr></a></li><li><a
href="http://inmenlo.com/comments/feed/">Comments <abbr
title="Really Simple Syndication">RSS</abbr></a></li><li><a
href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li></ul></li><li
class="widget widget_text" id="text-11"><div
class="textwidget"><p><a
href="http://feeds.feedburner.com/Inmenlo" onclick="javascript:_gaq.push(['_trackEvent','outbound-widget','http://feeds.feedburner.com']);"><img
src="http://feeds.feedburner.com/~fc/Inmenlo?bg=99FF66&amp;fg=444444&amp;anim=0" height="26" width="88" style="border:0" alt="" /></a></p><p><a
href="http://inmenlo.com/data/" rel="nofollow">InMenlo Data</a></p></div></li></ul></div></div></div><div
id="footer"><p
class="no_print">Header graphic adapted from <a
href="http://www.flickr.com/photos/snowphoto/444461225/" target="_blank">Menlo Oak photo</a> by Betsy Sergeant Snow - <a
href="http://snowfoto.com" target="_blank">snowfoto.com</a> - used with permission.</p><p>Copyright © InMenlo LLC, 2009-2018. All Rights Reserved.&nbsp;&nbsp;&nbsp;&nbsp;<a
href="http://inmenlo.com/aboutus" class="no_print">About Us</a>&nbsp;&nbsp;&nbsp;&nbsp;<a
href="http://inmenlo.com/terms-of-use/" class="no_print">Terms of Use</a>&nbsp;&nbsp;&nbsp;&nbsp;<a
href="http://inmenlo.com/privacy-policy/" class="no_print">Privacy Policy</a>&nbsp;&nbsp;&nbsp;&nbsp;<a
href="http://inmenlo.com/cookie-policy/" class="no_print">Cookie Policy</a></p><div
style="display:none"></div> <script type="text/javascript" src="http://inmenlo.com/wp-content/cache/minify/69faf.js"></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js'></script> <script type='text/javascript'>var WPGroHo={"my_hash":""};</script> <script type="text/javascript" src="http://inmenlo.com/wp-content/cache/minify/14958.js"></script> <script type='text/javascript' src='https://stats.wp.com/e-201837.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:6.5',blog:'11980109',post:'62397',tz:'-7',srv:'inmenlo.com'}]);_stq.push(['clickTrackerInit','11980109','62397']);</script> </div></div></div>
<!--[if lte IE 8]><div
id="ie_clear"></div>
<![endif]--> <script type="text/javascript" src="http://inmenlo.com/wp-content/cache/minify/fdf1e.js"></script> <script type="text/javascript">var clicky={log:function(){return;},goal:function(){return;}};var clicky_site_id=153704;(function(){var s=document.createElement('script');s.type='text/javascript';s.async=true;s.src=(document.location.protocol=='https:'?'https://static.getclicky.com':'http://static.getclicky.com')+'/js';(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(s);})();</script> <a
title="Web Analytics" href="http://getclicky.com/153704"></a>
<noscript><p><img
alt="Clicky" width="1" height="1" src="http://in.getclicky.com/153704ns.gif" /></p></noscript> <script type="text/javascript">(function(){var po=document.createElement('script');po.type='text/javascript';po.async=true;po.src='https://apis.google.com/js/plusone.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(po,s);})();</script>  <script type="text/javascript">var _qevents=_qevents||[];(function(){var elem=document.createElement('script');elem.src=(document.location.protocol=="https:"?"https://secure":"http://edge")+".quantserve.com/quant.js";elem.async=true;elem.type="text/javascript";var scpt=document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem,scpt);})();_qevents.push({qacct:"p-12npitjfzhYYE"});</script> <noscript><div
style="display:none;">
<img
src="//pixel.quantserve.com/pixel/p-12npitjfzhYYE.gif" border="0" height="1" width="1" alt="Quantcast"/></div>
</noscript></body></html>