<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Local parks and trails get boost from Stanford Recreation Mitigation Fund — InMenlo</title>
<meta name="robots" content="noodp, noydir" />
<meta name="description" content="The Santa Clara County Board of Supervisors voted unanimously (5-0) on May 12 to fund seven projects in six San Mateo County communities — including Menlo Park, Atherton and Portola Valley — using funds stemming from the 2000 Stanford University" />
<meta name="keywords" content="trails in San Mateo County, parks in San Mateo County" />
<link rel="stylesheet" href="https://inmenlo.com/wp-content/themes/thesis_189/custom/layout.css" type="text/css" media="screen, projection" />
<!--[if lte IE 8]><link rel="stylesheet" href="https://inmenlo.com/wp-content/themes/thesis_189/lib/css/ie.css" type="text/css" media="screen, projection" /><![endif]-->
<link rel="stylesheet" href="https://inmenlo.com/wp-content/themes/thesis_189/custom/custom.css" type="text/css" media="screen, projection" />
<link rel="canonical" href="https://inmenlo.com/2020/05/20/local-parks-and-trails-get-boost-from-stanford-recreation-mitigation-fund/" />
<link rel="alternate" type="application/rss+xml" title="InMenlo RSS Feed" href="https://feeds2.feedburner.com/Inmenlo" />
<link rel="pingback" href="https://inmenlo.com/xmlrpc.php" />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://inmenlo.com/xmlrpc.php?rsd" />
<meta property="fb:app_id" content="323710795342" />
<meta property="fb:pages" content="96501302899" />
<meta name="google-site-verification" content="HTDwEyfC_G7Qy7EXEVKy3-XomA7MJlY7mRG1OcARImc" />
<meta name="geo.position" content="37.455058; -122.181857" />
<meta name="geo.placename" content="Menlo Park, CA" />
<meta name="geo.region" content="US-CA" />
<meta property="og:email" content="tips@inmenlo.com" />
<meta property="og:ttl" content="2419200" />
<meta property="og:phone_number" content="+1-650-275-3201" />
<meta property="og:locality" content="Menlo Park" />
<meta property="og:region" content="CA" />
<meta property="og:postal-code" content="94025" />
<meta property="og:country-name" content="USA" />
<meta property="og:site_name" content="InMenlo.com" />
<meta property="og:description" content="InMenlo.com - Daily News and Features about Menlo Park and Atherton California" />
<meta property="fb:admins" content="scott.j.loftesness" />
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1419649/2014-sidebar-1', [200, 200], 'div-gpt-ad-1402792943206-0').addService(googletag.pubads());
googletag.defineSlot('/1419649/2014-sidebar-2', [200, 200], 'div-gpt-ad-1402792943206-1').addService(googletag.pubads());
googletag.defineSlot('/1419649/2014-sidebar-3', [200, 200], 'div-gpt-ad-1402792943206-2').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-9378656-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-9378656-1');
</script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=323710795342";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-0141678704662283",
          enable_page_level_ads: true
     });
</script>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="InMenlo &raquo; Local parks and trails get boost from Stanford Recreation Mitigation Fund Comments Feed" href="https://inmenlo.com/2020/05/20/local-parks-and-trails-get-boost-from-stanford-recreation-mitigation-fund/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/inmenlo.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='https://api.w.org/' href='https://inmenlo.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://inmenlo.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finmenlo.com%2F2020%2F05%2F20%2Flocal-parks-and-trails-get-boost-from-stanford-recreation-mitigation-fund%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://inmenlo.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finmenlo.com%2F2020%2F05%2F20%2Flocal-parks-and-trails-get-boost-from-stanford-recreation-mitigation-fund%2F&#038;format=xml" />
<link rel="shortcut icon" href="https://inmenlo.com/wp-content/themes/thesis_189/custom/favicon.ico" />
<link rel="apple-touch-icon" href="https://inmenlo.com/wp-content/uploads/2010/04/apple-touch-icon.png" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Local parks and trails get boost from Stanford Recreation Mitigation Fund" />
<meta property="og:description" content="<p>The Santa Clara County Board of Supervisors voted unanimously (5-0) on May 12 to fund seven projects in six San Mateo County communities — including Menlo Park, Atherton and Portola Valley — using funds stemming from the 2000 Stanford University General Use Permit approval. This is a collaborative effort with San Mateo County to increase [&hellip;]</p>
" />
<meta property="og:image" content="" />
<link rel="stylesheet" href="https://inmenlo.com/wp-content/themes/thesis_189/custom/print.css" type="text/css" media="print" /> <style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
</head>
<body class="custom">
<div id="container">
<div id="page">
<div id="header_ad">
<div style="float:left;height:90px;padding:20px 0 20px 20px;">
<div style="margin:0 0 5px 0;">
<a href="https://inmenlo.com" style="font-family: Verdana, sans-serif;font-size:12px; line-height:24px;height:24px;letter-spacing:2px;">HOME</a>
</div>
<div id="inmenlo-social-links">
<a href="https://facebook.com/inmenlo" title="InMenlo on Facebook" target="_blank"><img src="https://d3n4r1vwznykel.cloudfront.net/facebook.png"></a>
<a href="https://twitter.com/inmenlo" title="InMenlo on Twitter" target="_blank"><img src="https://d3n4r1vwznykel.cloudfront.net/twitter.png"></a>
<a href="https://www.flickr.com/groups/inmenlo/pool/" title="InMenlo Flickr Pool" target="_blank"><img src="https://d3n4r1vwznykel.cloudfront.net/flickr.png"></a>
<a href="https://www.inmenlo.com/feed" title="Subscribe to InMenlo's RSS Feed" target="_blank"><img src="https://d3n4r1vwznykel.cloudfront.net/feed.png"></a>
<a href="https://mailchi.mp/inmenlo.com/subscribe" title="Subscribe to Email" target="_blank"><img src="https://d3n4r1vwznykel.cloudfront.net/mail.png"></a>
</div>
<form role="search" method="get" id="searchform" action="http://www.inmenlo.com">
<input type="text" value="Search..." name="s" id="s" onFocus="this.value=''" style="font-family: Verdana, sans-serif; width: 140px;background: #F0F0ED; border: 1px solid #CCC; 
box-shadow: inset 1px 1px 1px rgba(0, 0, 0, 0.1); font-size: 16px;
line-height: 18px;" />
<input type="image" id="searchsubmit" value="Search" src="http://inmenlo.com/wp-content/uploads/2010/09/magnifying_glass_icon-12px.gif" style="vertical-align: middle;margin-bottom: 6px;margin-left: 5px;border:none;" />
</form>
</div>
<div style="float:right;height:90px;width:728px;padding:20px 20px 20px 0;">

<iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=48&l=ez&f=ifr&linkID=7b3a9fea10230fc12cf9180b3855aaff&t=inm0ee-20&tracking_id=inm0ee-20" width="728" height="90" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe>

</div>
</div>
<div id="header">
<p id="logo"><a href="https://inmenlo.com">InMenlo</a></p>
<p id="tagline">Menlo Park, California 94025 and Atherton, California 94027</p>
</div>
<ul class="menu">
<li class="tab tab-home"><a href="https://inmenlo.com" rel="nofollow">Home</a></li>
<li class="tab tab-1"><a href="https://inmenlo.com/aboutus/" title="About InMenlo">About</a></li>
<li class="tab tab-2"><a href="https://inmenlo.com/advertising-on-inmenlo-com/" title="Advertising on InMenlo.com - Reach the Best of Menlo Park and Atherton -">Advertise</a></li>
<li class="tab tab-3"><a href="https://inmenlo.com/tips/" title="Tips and Feedback!">Tips!</a></li>
<li class="tab tab-4"><a href="https://inmenlo.com/archives/" title="Archives">Archives</a></li>
<li class="tab tab-5"><a href="https://inmenlo.com/photos-of-menlo-park/" title="Photographs on InMenlo">Photos</a></li>
<li class="tab tab-6"><a href="https://inmenlo.com/contribute-content/" title="How to contribute to InMenlo...">Contribute</a></li>
<li class="tab tab-7"><a href="https://inmenlo.com/contributions/" title="InMenlo needs YOUR support!">Support InMenlo!</a></li>
<li class="cat-item cat-item-2159"><a href="https://inmenlo.com/category/opinions/">Opinions</a>
</li>
<li class="rss"><a href="https://feeds2.feedburner.com/Inmenlo" title="InMenlo RSS Feed" rel="nofollow">RSS</a></li>
<li class="tab tab-recent"><a href="https://mailchi.mp/inmenlo.com/subscribe">Subscribe via Email</a><ul></ul></li></ul>
<div id="content_box">
<div id="content" class="hfeed">
<div class="post_box top post-72408 post type-post status-publish format-standard hentry category-parks-and-recreation tag-parks-in-san-mateo-county tag-trails-in-san-mateo-county" id="post-72408">
<div class="headline_area">
<h1 class="entry-title">Local parks and trails get boost from Stanford Recreation Mitigation Fund</h1>
<p class="headline_meta">by <span class="author vcard"><a href="https://inmenlo.com/author/linda-hubbard-gulker/" class="url fn">Linda Hubbard Gulker</a></span> on <abbr class="published" title="2020-05-20">May 20, 2020</abbr></p>
</div>
<div class="format_text entry-content">
<!-- google_ad_section_start --><p><img class="alignnone size-full wp-image-72409" src="https://inmenlo.com/wp-content/uploads/2020/05/walk-at-holbrook-palmer-park-1.jpg" alt="" width="610" height="458" srcset="https://inmenlo.com/wp-content/uploads/2020/05/walk-at-holbrook-palmer-park-1.jpg 610w, https://inmenlo.com/wp-content/uploads/2020/05/walk-at-holbrook-palmer-park-1-300x225.jpg 300w, https://inmenlo.com/wp-content/uploads/2020/05/walk-at-holbrook-palmer-park-1-560x420.jpg 560w" sizes="(max-width: 610px) 100vw, 610px" /></p>
<p>The Santa Clara County Board of Supervisors voted unanimously (5-0) on May 12 to fund seven projects in six San Mateo County communities — including Menlo Park, Atherton and Portola Valley — using funds stemming from the 2000 Stanford University General Use Permit approval. This is a collaborative effort with San Mateo County to increase recreational facilities as well as expand trail access.</p>
<p>The effort was spearheaded by County Supervisor Joe Simitian, whose district includes Stanford University, and who formerly represented South San Mateo County when he served in the California State Legislature from 2000-2012.</p>
<p>“Development is increasingly regional, and the impacts of development in our area are certainly felt on both sides of the County line. I’m pleased we’re able to work collaboratively with our neighbors in San Mateo County,” said Simitian. “Safer trails and more opportunities for recreational activities are beneficial for all neighboring residents and cities.”</p>
<p>As part of the 2000 Stanford General Use Permit (GUP), an Environmental Impact Report (EIR) determined that Stanford’s housing and academic development with an increased resident and worker population would increase the demand for recreational facilities, while reducing the availability of those facilities.</p>
<p>To mitigate the loss of recreational facilities, Stanford was required to dedicate trail easements. When one of the easements in San Mateo County proved elusive, the University put the in lieu fees into escrow with the County. Now, almost two decades later, the last of those funds are finally being allocated.</p>
<p>“We were thrilled to have the opportunity to put together a package of projects to increase recreational opportunities for our residents,&#8221; said San Mateo County Manager Mike Callagy. &#8220;We’re looking forward to continued cross-county collaboration with our partners to the South.”</p>
<p>Simitian observed: “It’s been a long and twisting path to get here (pun intended), but I couldn’t be happier to see the funds finally getting into some of the areas of our region most impacted by development at the University over these last many years. We shouldn’t let artificial boundaries deter us from doing the important work we need to do together.”</p>
<p>The San Mateo County projects, totaling approximately $5 million and funded by the Stanford Recreation Mitigation Fund, are:</p>
<p><img class="alignright size-full wp-image-72411" src="https://inmenlo.com/wp-content/uploads/2020/05/Flood-Park-1.jpeg" alt="" width="284" height="177" />&#8211; Reimagine Flood Park (County of San Mateo adjacent to Menlo Park) – Construction of new park amenities in conformance with the Park Landscape Plan. The funding will help pay for the construction of a new baseball field with a multi-use field in the outfield, a second separate multi-use field and a pump track (mountain/dirt bike course);</p>
<p>-Holbrook Palmer Park (Atherton) – Construction of new accessible pathways along the park entry and exit drives to access park recreation amenities as identified in the County of San Mateo’s Park Master Plan</p>
<p>-Middle Avenue Pedestrian/Bicycle under crossing (Menlo Park) – Construction of a tunnel to provide safe pedestrian and bicycle access underneath the Caltrain railroad tracks, providing a direct connection between Burgess Park on the east side of the tracks with Middle Avenue on the west side of the tracks at El Camino Real</p>
<p>-Alpine Trail (Portola Valley/Midpeninsula Regional Open Space District) – Conversion of a closed portion of Alpine Road to a multi-use trail, south of Skyline Boulevard with the repair of washouts from major storm events and shoring up of other stream crossings that are at risk of failing. This trail would directly link with other Midpeninsula Open Space regional trails in the Coal Creek and Monte Bello Open Space Preserves, including the Bay Area Ridge Trail</p>
<p>-Martin Luther King Park Lighting (East Palo Alto) – Installation of fixed lighting to allow for nighttime sports activity at Martin Luther King Park</p>
<p>-US 101/University Avenue Pedestrian/Bicycle over crossing (East Palo Alto) – Construction of a new pedestrian/bicycle over crossing at the US 101/University Avenue Interchange that completes a critical missing gap in the existing bikeway network on University Avenue</p>
<p>-Library Parking Lot A Conversion (Redwood City) – Construction of a new public park adjacent to the Downtown Redwood City Public Library, across from City of Redwood City Hall, converting an existing 0.45 acre, 51-space parking lot with park amenities immediately adjacent to Rosselli Garden. This would result in the creation of a new larger 1.65-acre park that would include features, such as, a plaza, children’s play area, water feature, public art, turf and a garden area.</p>
<p><em>Top photo of Holbrook Palmer Park by Linda Hubbard (c) 2019; photo of Flood Park courtesy of San Mateo County Parks</em></p>
<p class="post_tags">Tagged as:
<a href="https://inmenlo.com/tag/parks-in-san-mateo-county/" rel="tag nofollow">parks in San Mateo County</a>,
<a href="https://inmenlo.com/tag/trails-in-san-mateo-county/" rel="tag nofollow">trails in San Mateo County</a>
</p>
<div class="no_print" style="margin-bottom:10px;"><a href="https://inmenlo.com/tips/"><img src="https://inmenlo.com/wp-content/uploads/2010/03/feedback.jpg" title="Share your feedback with the InMenlo team!"></a>
<script type="text/javascript" src="https://ws.sharethis.com/button/sharethis.js#publisher=c51dab17-f377-4614-9f56-49279c3ce53b&amp;type=website&amp;style=horizontal"></script>
</div>
<!-- google_ad_section_end --> </div>
</div>
<div id="comments">
<div id="comments_intro" class="comments_intro">
<p><span class="bracket">{</span> <span>0</span> comments&#8230; <a href="#respond" rel="nofollow">add one now</a> <span class="bracket">}</span></p>
</div>
<div id="respond">
<div id="respond_intro">
<a rel="nofollow" id="cancel-comment-reply-link" href="/2020/05/20/local-parks-and-trails-get-boost-from-stanford-recreation-mitigation-fund/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+Inmenlo+%28InMenlo%29#respond" style="display:none;">Cancel reply</a> <p>Leave a Comment</p>
</div>
<form action="https://inmenlo.com/wp-comments-post.php" method="post" id="commentform">
<p><input class="text_input" type="text" name="author" id="author" value="" tabindex="1" aria-required="true" /><label for="author">Name <span class="required" title="Required">*</span></label></p>
<p><input class="text_input" type="text" name="email" id="email" value="" tabindex="2" aria-required="true" /><label for="email">E-mail <span class="required" title="Required">*</span></label></p>
<p><input class="text_input" type="text" name="url" id="url" value="" tabindex="3" /><label for="url">Website</label></p>
<p class="comment_box">
<textarea name="comment" id="comment" tabindex="4" cols="40" rows="8"></textarea>
</p>
<p class="remove_bottom_margin">
<input name="submit" class="form_submit" type="submit" id="submit" tabindex="5" value="Submit" />
<input type='hidden' name='comment_post_ID' value='72408' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5efb0a8528" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="79" /></p> </form>
</div>
</div>
<div class="prev_next post_nav">
<p>Previous post: <a href="https://inmenlo.com/2020/05/20/state-senator-jerry-hall-and-california-insurance-commissioner-host-telephone-town-hall-on-may-28/" rel="prev">State Senator Jerry Hall and California Insurance Commissioner host telephone town hall on May 28</a></p>
</div>
</div>
<div id="sidebars">
<div id="sidebar_1" class="sidebar">
<ul class="sidebar_list">
<li class="widget widget_paypal_donations" id="paypal_donations-2"><h3>HELP SUPPORT INMENLO!</h3><p>Please help support InMenlo! Your contribution will help us continue to bring InMenlo to you. Click on the button below to contribute!</p>

<form action="https://www.paypal.com/cgi-bin/webscr" method="post">
<div class="paypal-donations">
<input type="hidden" name="cmd" value="_donations" />
<input type="hidden" name="bn" value="TipsandTricks_SP" />
<input type="hidden" name="business" value="payment@inmenlo.com" />
<input type="hidden" name="return" value="https://inmenlo.com/thank-you/" />
<input type="hidden" name="item_name" value="Please contribute to support InMenlo!" />
<input type="hidden" name="rm" value="0" />
<input type="hidden" name="currency_code" value="USD" />
<input type="image" style="cursor: pointer;" src="https://www.paypal.com/en_US/i/btn/btn_donateCC_LG.gif" name="submit" alt="PayPal - The safer, easier way to pay online." />
<img alt="" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1" />
</div>
</form>

</li><li class="widget widget_text" id="text-12"><h3>INMENLO SPONSORS</h3> <div class="textwidget"><div align="center" style="margin-bottom:5px;">
<div align="center" style="margin:0 0 10px 0;">
<div style="margin-bottom:10px;">
<a href="http://www.smccaregiverscollaborative.org" target="_blank"><img src="https://inmenlo.com/wp-content/uploads/2020/04/Mission-Hospice-1.jpg" style="border:1px solid #000000"></a>
</div>
<div style="margin-bottom:10px;">
<a href="http://www.smccaregiverscollaborative.org" target="_blank"><img src="https://inmenlo.com/wp-content/uploads/2020/04/Mission-Hospice-2.jpg" style="border:1px solid #000000"></a>
</div>
<div align="center" style="margin-bottom:10px;">
<iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=9&l=ez&f=ifr&linkID=3cbfedc82dc29915c7b933c96aa70a48&t=inm0ee-20&tracking_id=inm0ee-20" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe>
</div>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0141678704662283" data-ad-slot="6202239287" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div></div>
</li><li class="widget widget_killer_recent_entries" id="thesis-killer-recent-entries-4"><h3>Updates InMenlo</h3><ul><li><a href="https://inmenlo.com/2020/05/18/more-rain-falls-overnight-in-menlo-park-4/" title="Click to read More rain falls overnight in Menlo Park" rel="bookmark">More rain falls overnight in Menlo Park</a></li><li><a href="https://inmenlo.com/2020/05/18/funding-and-equipment-donations-still-needed-for-san-mateo-county/" title="Click to read Funding and equipment donations still needed for San Mateo County" rel="bookmark">Funding and equipment donations still needed for San Mateo County</a></li><li><a href="https://inmenlo.com/2020/05/17/first-moisture-in-awhile-falls-on-menlo-park/" title="Click to read First moisture in awhile falls on Menlo Park" rel="bookmark">First moisture in awhile falls on Menlo Park</a></li><li><a href="https://inmenlo.com/2020/05/11/great-article-on-covid-19-myths-in-todays-san-francisco-chronicle-highly-recommended/" title="Click to read Great article on COVID-19 myths in today's San Francisco Chronicle - highly recommended" rel="bookmark">Great article on COVID-19 myths in today's San Francisco Chronicle - highly recommended</a></li></ul></li><li class="widget widget_killer_recent_entries" id="thesis-killer-recent-entries-3"><h3>Events InMenlo</h3><ul><li><a href="https://inmenlo.com/2020/05/20/state-senator-jerry-hall-and-california-insurance-commissioner-host-telephone-town-hall-on-may-28/" title="Click to read State Senator Jerry Hall and California Insurance Commissioner host telephone town hall on May 28" rel="bookmark">State Senator Jerry Hall and California Insurance Commissioner host telephone town hall on May 28</a></li><li><a href="https://inmenlo.com/2020/05/20/leonard-cohen-annie-memorial-day-magic-join-us-for-the-9th-stanford-stuckhome-concert-on-may-21/" title="Click to read Leonard Cohen, Annie, Memorial Day &amp; Magic: Join us for the 9th Stanford Stuck@Home Concert on May 21" rel="bookmark">Leonard Cohen, Annie, Memorial Day &amp; Magic: Join us for the 9th Stanford <span class="__cf_email__" data-cfemail="c497b0b1a7af848caba9a1">[email&#160;protected]</span> Concert on May 21</a></li><li><a href="https://inmenlo.com/2020/05/19/watch-bombshell-the-hedy-lamarr-story-and-then-discuss-on-may-22/" title="Click to read Watch " Bombshell: The Hedy Lamarr Story" and then discuss on May 22" rel="bookmark">Watch "Bombshell: The Hedy Lamarr Story" and then discuss on May 22</a></li><li><a href="https://inmenlo.com/2020/05/19/arts-and-crafts-with-mayra-on-may-21/" title="Click to read Arts and crafts with Mayra on May 21" rel="bookmark">Arts and crafts with Mayra on May 21</a></li></ul></li><li class="widget widget_killer_recent_entries" id="thesis-killer-recent-entries-2"><h3>Spotted InMenlo</h3><ul><li><a href="https://inmenlo.com/2020/05/20/spotted-signs-of-the-times-bad-jokes-read-one-and-leave-one/" title="Click to read Spotted: Signs-of-the-Times: Bad Jokes - read one and leave one" rel="bookmark">Spotted: Signs-of-the-Times: Bad Jokes - read one and leave one</a></li><li><a href="https://inmenlo.com/2020/05/19/spotted-signs-of-the-times-not-all-heroes-wear-capes/" title="Click to read Spotted: Signs-of-the-times: Not All Heroes Wear Capes" rel="bookmark">Spotted: Signs-of-the-times: Not All Heroes Wear Capes</a></li><li><a href="https://inmenlo.com/2020/05/13/spotted-signs-of-the-time-dont-worry/" title="Click to read Spotted: Signs-of-the-time: " Don't worry"" rel="bookmark">Spotted: Signs-of-the-time: "Don't worry"</a></li></ul></li><li class="widget widget_recent_comments" id="recent-comments-3"><h3>Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Linda Hubbard Gulker</span> on <a href="https://inmenlo.com/2010/11/04/under-menlo-sand-hill-road-bridge-over-san-francisquito-creek/comment-page-1/#comment-519964">Under Menlo: Sand Hill Road bridge over San Francisquito Creek</a></li><li class="recentcomments"><span class="comment-author-link">Jeff Robinson</span> on <a href="https://inmenlo.com/2019/12/30/the-saga-of-alpine-inn-aka-zotts-over-the-years/comment-page-1/#comment-519961">The saga of Alpine Inn aka Zott&#8217;s over the years</a></li><li class="recentcomments"><span class="comment-author-link">Steph</span> on <a href="https://inmenlo.com/2010/11/04/under-menlo-sand-hill-road-bridge-over-san-francisquito-creek/comment-page-1/#comment-519958">Under Menlo: Sand Hill Road bridge over San Francisquito Creek</a></li><li class="recentcomments"><span class="comment-author-link">Mary Ratner</span> on <a href="https://inmenlo.com/2020/05/19/arts-and-crafts-with-mayra-on-may-21/comment-page-1/#comment-519763">Arts and crafts with Mayra on May 21</a></li><li class="recentcomments"><span class="comment-author-link">Jennifer Kaufman</span> on <a href="https://inmenlo.com/2020/05/18/the-show-must-go-on-teaching-online-kindergarten-at-oak-knoll-school-in-menlo-park/comment-page-1/#comment-519528">The show must go on: Teaching online Kindergarten at Oak Knoll School in Menlo Park</a></li></ul></li> </ul>
</div>
<div id="sidebar_2" class="sidebar">
<ul class="sidebar_list">
<li class="widget_text widget widget_custom_html" id="custom_html-2"><h3>Weather</h3><div class="textwidget custom-html-widget"><div style="width: 200px;"><iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=89891" width="200" height="228" frameborder="0" scrolling="no"></iframe><a style="display: block;text-indent: -9999em;margin: -20px 0 0 0;position: relative;z-index: 1;height: 20px" href="https://www.willyweather.com/ca/san-mateo-county/menlo-park.html" rel="nofollow">forecasts</a></div></div></li><li class="widget widget_text" id="text-19"><h3>Subscribe to our Daily Email</h3> <div class="textwidget"><p></p>
<div id="mc_embed_signup">
<form action="https://inmenlo.us3.list-manage.com/subscribe/post?u=f1692b6f49cfadb972d235ddf&amp;id=c14c971c14" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<div class="mc-field-group">
<label for="mce-EMAIL">Email Address </label><br />
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" style="width:190px;background-color:white;margin-left:4px;margin-bottom:4px;>
</div>
<div id=" mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</p></div>
<p> </p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_f1692b6f49cfadb972d235ddf_c14c971c14" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</p></div>
</form>
</div>
<p></p>
</div>
</li><li class="widget widget_text" id="text-5"> <div class="textwidget"><p><h3 style="font-size:13px;">Got Tips? Photos?</h3><div style="font-size:11px;font-family: 'lucida grande', tahoma, verdana, arial, sans-serif;line-height:13px;margin-bottom:10px;">Got a <a href="https://inmenlo.com/tips">tip about Menlo Park</a>? <br />Email us: <a href="/cdn-cgi/l/email-protection#790d10090a391017141c171516571a1614"><span class="__cf_email__" data-cfemail="27534e5754674e494a42494b480944484a">[email&#160;protected]</span></a><br />Call us: +1 (650) 275-3201</div></div>
</li><li class="widget widget_text" id="text-6"> <div class="textwidget"><h3><img src="https://inmenlo.com/wp-content/uploads/2010/09/magnifying_glass_icon-12px.gif" height="11" width="11">&nbsp;Search</h3><form action="https://inmenlo.com/search" id="cse-search-box"><div> <input type="hidden" name="cx" value="008075275421772223874:qgbmob-j4au" /> <input type="hidden" name="cof" value="FORID:11" /> <input type="hidden" name="ie" value="UTF-8" /> <input class="text_input" type="text" name="q" size="9" /> <input type="hidden" name="sa" value="Search" /></div></form><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="https://www.google.com/cse/brand?form=cse-search-box&lang=en"></script></div>
</li><li class="widget widget_categories" id="categories-3"><h3>Categories</h3><form action="https://inmenlo.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select name='cat' id='cat' class='postform'>
<option value='-1'>Select Category</option>
<option class="level-0" value="273">About InMenlo</option>
<option class="level-0" value="5983">Activism</option>
<option class="level-0" value="4">Allied Arts Guild</option>
<option class="level-0" value="2976">Antiques</option>
<option class="level-0" value="1302">Architecture</option>
<option class="level-0" value="703">Artists</option>
<option class="level-0" value="258">Arts</option>
<option class="level-0" value="6178">Atherton Police</option>
<option class="level-0" value="742">Authors</option>
<option class="level-0" value="3067">Automobiles</option>
<option class="level-0" value="27">Blogs</option>
<option class="level-0" value="1655">Books</option>
<option class="level-0" value="476">Business</option>
<option class="level-0" value="36">Caltrain</option>
<option class="level-0" value="6470">Careers</option>
<option class="level-0" value="417">Cars</option>
<option class="level-0" value="8">Churches</option>
<option class="level-0" value="924">City of Menlo Park</option>
<option class="level-0" value="6643">Construction</option>
<option class="level-0" value="7026">COVID-19</option>
<option class="level-0" value="52">Crafts</option>
<option class="level-0" value="1390">Crime</option>
<option class="level-0" value="6058">Cycling</option>
<option class="level-0" value="113">Drive by photography</option>
<option class="level-0" value="3725">Education</option>
<option class="level-0" value="6968">Election 2020</option>
<option class="level-0" value="5839">Employment</option>
<option class="level-0" value="13">Entertainment</option>
<option class="level-0" value="14">Environment</option>
<option class="level-0" value="12">Events</option>
<option class="level-0" value="1284">Facebook</option>
<option class="level-0" value="1334">Faces of Atherton</option>
<option class="level-0" value="29">Faces of Menlo</option>
<option class="level-0" value="3826">Faces of Portola Valley</option>
<option class="level-0" value="3199">Faces of Woodside</option>
<option class="level-0" value="2103">Fashion</option>
<option class="level-0" value="174">Featured</option>
<option class="level-0" value="6235">Film</option>
<option class="level-0" value="6370">Finance and Investing</option>
<option class="level-0" value="51">Food</option>
<option class="level-0" value="5">Fun</option>
<option class="level-0" value="2385">Gardens</option>
<option class="level-0" value="28">Geeks of Menlo</option>
<option class="level-0" value="10">Government</option>
<option class="level-0" value="1492">Halloween 2010</option>
<option class="level-0" value="2502">Halloween 2011</option>
<option class="level-0" value="3410">Halloween 2012</option>
<option class="level-0" value="3874">Halloween 2013</option>
<option class="level-0" value="4235">Halloween 2014</option>
<option class="level-0" value="4725">Halloween 2015</option>
<option class="level-0" value="5197">Halloween 2016</option>
<option class="level-0" value="5679">Halloween 2017</option>
<option class="level-0" value="6293">Halloween 2018</option>
<option class="level-0" value="6766">Halloween 2019</option>
<option class="level-0" value="40">Hangouts</option>
<option class="level-0" value="496">Health and fitness</option>
<option class="level-0" value="2140">Hidden Atherton</option>
<option class="level-0" value="30">Hidden Menlo</option>
<option class="level-0" value="5258">Hidden Portola Valley</option>
<option class="level-0" value="485">History</option>
<option class="level-0" value="1809">Hobbies</option>
<option class="level-0" value="349">Holidays 2009</option>
<option class="level-0" value="1685">Holidays 2010</option>
<option class="level-0" value="2613">Holidays 2011</option>
<option class="level-0" value="3446">Holidays 2012</option>
<option class="level-0" value="3892">Holidays 2013</option>
<option class="level-0" value="4265">Holidays 2014</option>
<option class="level-0" value="4739">Holidays 2015</option>
<option class="level-0" value="5215">Holidays 2016</option>
<option class="level-0" value="5781">Holidays 2017</option>
<option class="level-0" value="6311">Holidays 2018</option>
<option class="level-0" value="6833">Holidays 2019</option>
<option class="level-0" value="2977">Home interiors</option>
<option class="level-0" value="367">Housing</option>
<option class="level-0" value="709">InMenlo Flash</option>
<option class="level-0" value="587">Landscaping</option>
<option class="level-0" value="255">Library</option>
<option class="level-0" value="406">Lodging</option>
<option class="level-0" value="4475">M-A alumni</option>
<option class="level-0" value="6471">Media</option>
<option class="level-0" value="31">Menlo Mainstays</option>
<option class="level-0" value="1542">Menlo Park Fire Protection District</option>
<option class="level-0" value="486">Menlo Park Historical Assoc.</option>
<option class="level-0" value="632">Menlo Park Police Department</option>
<option class="level-0" value="2309">Milestones</option>
<option class="level-0" value="418">Music</option>
<option class="level-0" value="2277">My Style</option>
<option class="level-0" value="1467">Nearby</option>
<option class="level-0" value="6">Neighborhoods</option>
<option class="level-0" value="146">Nonprofit organizations</option>
<option class="level-0" value="2409">Obituaries</option>
<option class="level-0" value="3298">Olympics 2012</option>
<option class="level-0" value="2159">Opinions</option>
<option class="level-0" value="1957">Parenting</option>
<option class="level-0" value="11">Parks and Recreation</option>
<option class="level-0" value="630">Pets</option>
<option class="level-0" value="637">Pets of Menlo</option>
<option class="level-0" value="7018">Philanthropy</option>
<option class="level-0" value="702">Photographers</option>
<option class="level-0" value="3">Photography</option>
<option class="level-0" value="3814">Photography Explorations</option>
<option class="level-0" value="38">Politics</option>
<option class="level-0" value="1916">Real estate</option>
<option class="level-0" value="1544">Recipes</option>
<option class="level-0" value="15">Restaurants</option>
<option class="level-0" value="7">Schools</option>
<option class="level-0" value="1117">Science</option>
<option class="level-0" value="5042">Service clubs</option>
<option class="level-0" value="246">Services</option>
<option class="level-0" value="5261">Shop local Menlo Park</option>
<option class="level-0" value="9">Shopping</option>
<option class="level-0" value="3040">Sponsors</option>
<option class="level-0" value="862">Sports</option>
<option class="level-0" value="25">Spotted</option>
<option class="level-0" value="497">Start ups</option>
<option class="level-0" value="1183">Summer 2010</option>
<option class="level-0" value="1901">Summer 2011</option>
<option class="level-0" value="3167">Summer 2012</option>
<option class="level-0" value="3666">Summer 2013</option>
<option class="level-0" value="4101">Summer 2014</option>
<option class="level-0" value="4420">Summer 2015</option>
<option class="level-0" value="4990">Summer 2016</option>
<option class="level-0" value="5458">Summer 2017</option>
<option class="level-0" value="5964">Summer 2018</option>
<option class="level-0" value="6607">Summer 2019</option>
<option class="level-0" value="7147">Summer 2020</option>
<option class="level-0" value="4794">Take action</option>
<option class="level-0" value="1547">Technology</option>
<option class="level-0" value="3417">Then and Now</option>
<option class="level-0" value="2751">Top Posts 2011</option>
<option class="level-0" value="3554">Top Posts 2012</option>
<option class="level-0" value="3963">Top Posts 2013</option>
<option class="level-0" value="4350">Top Posts 2014</option>
<option class="level-0" value="4820">Top Posts 2015</option>
<option class="level-0" value="5289">Top Posts 2016</option>
<option class="level-0" value="5866">Top Posts 2017</option>
<option class="level-0" value="6414">Top Posts 2018</option>
<option class="level-0" value="6914">Top Posts 2019</option>
<option class="level-0" value="3710">Town of Atherton</option>
<option class="level-0" value="5280">Town of Portola Valley</option>
<option class="level-0" value="5163">Town of Woodside</option>
<option class="level-0" value="4503">Traffic</option>
<option class="level-0" value="114">Transportation</option>
<option class="level-0" value="3611">Travel</option>
<option class="level-0" value="747">Tweets</option>
<option class="level-0" value="1">Uncategorized</option>
<option class="level-0" value="1662">Under Menlo Park</option>
<option class="level-0" value="477">Venture Capital</option>
<option class="level-0" value="4531">View from the Bike Lane</option>
<option class="level-0" value="6844">Viewpoint</option>
<option class="level-0" value="35">Weather</option>
<option class="level-0" value="3827">Wines and Vineyards</option>
<option class="level-0" value="704">Writers</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>
</li><li class="widget widget_archive" id="archives-3"><h3>Archives</h3> <label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
<option value="">Select Month</option>
<option value='https://inmenlo.com/2020/05/'> May 2020 </option>
<option value='https://inmenlo.com/2020/04/'> April 2020 </option>
<option value='https://inmenlo.com/2020/03/'> March 2020 </option>
<option value='https://inmenlo.com/2020/02/'> February 2020 </option>
<option value='https://inmenlo.com/2020/01/'> January 2020 </option>
<option value='https://inmenlo.com/2019/12/'> December 2019 </option>
<option value='https://inmenlo.com/2019/11/'> November 2019 </option>
<option value='https://inmenlo.com/2019/10/'> October 2019 </option>
<option value='https://inmenlo.com/2019/09/'> September 2019 </option>
<option value='https://inmenlo.com/2019/08/'> August 2019 </option>
<option value='https://inmenlo.com/2019/07/'> July 2019 </option>
<option value='https://inmenlo.com/2019/06/'> June 2019 </option>
<option value='https://inmenlo.com/2019/05/'> May 2019 </option>
<option value='https://inmenlo.com/2019/04/'> April 2019 </option>
<option value='https://inmenlo.com/2019/03/'> March 2019 </option>
<option value='https://inmenlo.com/2019/02/'> February 2019 </option>
<option value='https://inmenlo.com/2019/01/'> January 2019 </option>
<option value='https://inmenlo.com/2018/12/'> December 2018 </option>
<option value='https://inmenlo.com/2018/11/'> November 2018 </option>
<option value='https://inmenlo.com/2018/10/'> October 2018 </option>
<option value='https://inmenlo.com/2018/09/'> September 2018 </option>
<option value='https://inmenlo.com/2018/08/'> August 2018 </option>
<option value='https://inmenlo.com/2018/07/'> July 2018 </option>
<option value='https://inmenlo.com/2018/06/'> June 2018 </option>
<option value='https://inmenlo.com/2018/05/'> May 2018 </option>
<option value='https://inmenlo.com/2018/04/'> April 2018 </option>
<option value='https://inmenlo.com/2018/03/'> March 2018 </option>
<option value='https://inmenlo.com/2018/02/'> February 2018 </option>
<option value='https://inmenlo.com/2018/01/'> January 2018 </option>
<option value='https://inmenlo.com/2017/12/'> December 2017 </option>
<option value='https://inmenlo.com/2017/11/'> November 2017 </option>
<option value='https://inmenlo.com/2017/10/'> October 2017 </option>
<option value='https://inmenlo.com/2017/09/'> September 2017 </option>
<option value='https://inmenlo.com/2017/08/'> August 2017 </option>
<option value='https://inmenlo.com/2017/07/'> July 2017 </option>
<option value='https://inmenlo.com/2017/06/'> June 2017 </option>
<option value='https://inmenlo.com/2017/05/'> May 2017 </option>
<option value='https://inmenlo.com/2017/04/'> April 2017 </option>
<option value='https://inmenlo.com/2017/03/'> March 2017 </option>
<option value='https://inmenlo.com/2017/02/'> February 2017 </option>
<option value='https://inmenlo.com/2017/01/'> January 2017 </option>
<option value='https://inmenlo.com/2016/12/'> December 2016 </option>
<option value='https://inmenlo.com/2016/11/'> November 2016 </option>
<option value='https://inmenlo.com/2016/10/'> October 2016 </option>
<option value='https://inmenlo.com/2016/09/'> September 2016 </option>
<option value='https://inmenlo.com/2016/08/'> August 2016 </option>
<option value='https://inmenlo.com/2016/07/'> July 2016 </option>
<option value='https://inmenlo.com/2016/06/'> June 2016 </option>
<option value='https://inmenlo.com/2016/05/'> May 2016 </option>
<option value='https://inmenlo.com/2016/04/'> April 2016 </option>
<option value='https://inmenlo.com/2016/03/'> March 2016 </option>
<option value='https://inmenlo.com/2016/02/'> February 2016 </option>
<option value='https://inmenlo.com/2016/01/'> January 2016 </option>
<option value='https://inmenlo.com/2015/12/'> December 2015 </option>
<option value='https://inmenlo.com/2015/11/'> November 2015 </option>
<option value='https://inmenlo.com/2015/10/'> October 2015 </option>
<option value='https://inmenlo.com/2015/09/'> September 2015 </option>
<option value='https://inmenlo.com/2015/08/'> August 2015 </option>
<option value='https://inmenlo.com/2015/07/'> July 2015 </option>
<option value='https://inmenlo.com/2015/06/'> June 2015 </option>
<option value='https://inmenlo.com/2015/05/'> May 2015 </option>
<option value='https://inmenlo.com/2015/04/'> April 2015 </option>
<option value='https://inmenlo.com/2015/03/'> March 2015 </option>
<option value='https://inmenlo.com/2015/02/'> February 2015 </option>
<option value='https://inmenlo.com/2015/01/'> January 2015 </option>
<option value='https://inmenlo.com/2014/12/'> December 2014 </option>
<option value='https://inmenlo.com/2014/11/'> November 2014 </option>
<option value='https://inmenlo.com/2014/10/'> October 2014 </option>
<option value='https://inmenlo.com/2014/09/'> September 2014 </option>
<option value='https://inmenlo.com/2014/08/'> August 2014 </option>
<option value='https://inmenlo.com/2014/07/'> July 2014 </option>
<option value='https://inmenlo.com/2014/06/'> June 2014 </option>
<option value='https://inmenlo.com/2014/05/'> May 2014 </option>
<option value='https://inmenlo.com/2014/04/'> April 2014 </option>
<option value='https://inmenlo.com/2014/03/'> March 2014 </option>
<option value='https://inmenlo.com/2014/02/'> February 2014 </option>
<option value='https://inmenlo.com/2014/01/'> January 2014 </option>
<option value='https://inmenlo.com/2013/12/'> December 2013 </option>
<option value='https://inmenlo.com/2013/11/'> November 2013 </option>
<option value='https://inmenlo.com/2013/10/'> October 2013 </option>
<option value='https://inmenlo.com/2013/09/'> September 2013 </option>
<option value='https://inmenlo.com/2013/08/'> August 2013 </option>
<option value='https://inmenlo.com/2013/07/'> July 2013 </option>
<option value='https://inmenlo.com/2013/06/'> June 2013 </option>
<option value='https://inmenlo.com/2013/05/'> May 2013 </option>
<option value='https://inmenlo.com/2013/04/'> April 2013 </option>
<option value='https://inmenlo.com/2013/03/'> March 2013 </option>
<option value='https://inmenlo.com/2013/02/'> February 2013 </option>
<option value='https://inmenlo.com/2013/01/'> January 2013 </option>
<option value='https://inmenlo.com/2012/12/'> December 2012 </option>
<option value='https://inmenlo.com/2012/11/'> November 2012 </option>
<option value='https://inmenlo.com/2012/10/'> October 2012 </option>
<option value='https://inmenlo.com/2012/09/'> September 2012 </option>
<option value='https://inmenlo.com/2012/08/'> August 2012 </option>
<option value='https://inmenlo.com/2012/07/'> July 2012 </option>
<option value='https://inmenlo.com/2012/06/'> June 2012 </option>
<option value='https://inmenlo.com/2012/05/'> May 2012 </option>
<option value='https://inmenlo.com/2012/04/'> April 2012 </option>
<option value='https://inmenlo.com/2012/03/'> March 2012 </option>
<option value='https://inmenlo.com/2012/02/'> February 2012 </option>
<option value='https://inmenlo.com/2012/01/'> January 2012 </option>
<option value='https://inmenlo.com/2011/12/'> December 2011 </option>
<option value='https://inmenlo.com/2011/11/'> November 2011 </option>
<option value='https://inmenlo.com/2011/10/'> October 2011 </option>
<option value='https://inmenlo.com/2011/09/'> September 2011 </option>
<option value='https://inmenlo.com/2011/08/'> August 2011 </option>
<option value='https://inmenlo.com/2011/07/'> July 2011 </option>
<option value='https://inmenlo.com/2011/06/'> June 2011 </option>
<option value='https://inmenlo.com/2011/05/'> May 2011 </option>
<option value='https://inmenlo.com/2011/04/'> April 2011 </option>
<option value='https://inmenlo.com/2011/03/'> March 2011 </option>
<option value='https://inmenlo.com/2011/02/'> February 2011 </option>
<option value='https://inmenlo.com/2011/01/'> January 2011 </option>
<option value='https://inmenlo.com/2010/12/'> December 2010 </option>
<option value='https://inmenlo.com/2010/11/'> November 2010 </option>
<option value='https://inmenlo.com/2010/10/'> October 2010 </option>
<option value='https://inmenlo.com/2010/09/'> September 2010 </option>
<option value='https://inmenlo.com/2010/08/'> August 2010 </option>
<option value='https://inmenlo.com/2010/07/'> July 2010 </option>
<option value='https://inmenlo.com/2010/06/'> June 2010 </option>
<option value='https://inmenlo.com/2010/05/'> May 2010 </option>
<option value='https://inmenlo.com/2010/04/'> April 2010 </option>
<option value='https://inmenlo.com/2010/03/'> March 2010 </option>
<option value='https://inmenlo.com/2010/02/'> February 2010 </option>
<option value='https://inmenlo.com/2010/01/'> January 2010 </option>
<option value='https://inmenlo.com/2009/12/'> December 2009 </option>
<option value='https://inmenlo.com/2009/11/'> November 2009 </option>
<option value='https://inmenlo.com/2009/10/'> October 2009 </option>
<option value='https://inmenlo.com/2009/09/'> September 2009 </option>
<option value='https://inmenlo.com/2009/08/'> August 2009 </option>
<option value='https://inmenlo.com/2009/07/'> July 2009 </option>
<option value='https://inmenlo.com/2009/06/'> June 2009 </option>
</select>
</li><li class="widget widget_text" id="text-9"> <div class="textwidget"><h3>More Menlo Park</h3><div class="textwidget"><ul><li><a href="http://www.shopmenlopark.com/" onclick="javascript:_gaq.push(['_trackEvent','outbound-widget','http://www.shopmenlopark.com']);" target="_blank">Shop Menlo Park</a></li><li><a href="http://www.almanacnews.com/" onclick="javascript:_gaq.push(['_trackEvent','outbound-widget','http://www.almanacnews.com']);" target="_blank">The Almanac's local news</a></li><li><a href="http://www.machronicle.com/" onclick="javascript:_gaq.push(['_trackEvent','outbound-widget','http://www.machronicle.com']);" target="_blank">M-A Chronicle</a></li><li><a href="http://www.menlopark.org/doing_business.html" onclick="javascript:_gaq.push(['_trackEvent','outbound-widget','http://www.menlopark.org']);" target="_blank">Doing Business in Menlo</a></li><li>Wikipedia: <a href="https://en.wikipedia.org/wiki/Menlo_Park,_CA" onclick="javascript:_gaq.push(['_trackEvent','outbound-widget','http://en.wikipedia.org']);" target="_blank">Menlo Park</a></li><li><a href="https://www.flickr.com/groups/inmenlo/pool/" onclick="javascript:_gaq.push(['_trackEvent','outbound-widget','http://www.flickr.com']);" target="_blank">InMenlo photo group on Flickr</a></li></ul></div>
</li><li class="widget widget_meta" id="meta-3"><h3>Meta</h3> <ul>
<li><a href="https://inmenlo.com/wp-login.php">Log in</a></li>
<li><a href="https://inmenlo.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
<li><a href="https://inmenlo.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li> </ul>
</li> </ul>
</div>
</div>
</div>
<div id="footer">
<p class="no_print">Header graphic adapted from <a href="https://www.flickr.com/photos/snowphoto/444461225/" target="_blank">Menlo Oak photo</a> by Betsy Sergeant Snow - <a href="http://snowfoto.com" target="_blank">snowfoto.com</a> - used with permission.</p><p>Copyright © InMenlo LLC, 2009-2020. All Rights Reserved.&nbsp;&nbsp;&nbsp;&nbsp;<a href="https://inmenlo.com/aboutus" class="no_print">About Us</a>&nbsp;&nbsp;&nbsp;&nbsp;<a href="https://inmenlo.com/terms-of-use/" class="no_print">Terms of Use</a>&nbsp;&nbsp;&nbsp;&nbsp;<a href="https://inmenlo.com/privacy-policy/" class="no_print">Privacy Policy</a>&nbsp;&nbsp;&nbsp;&nbsp;<a href="https://inmenlo.com/cookie-policy/" class="no_print">Cookie Policy</a></p>
<script type='text/javascript' src='https://inmenlo.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://inmenlo.com/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://inmenlo.com/wp-content/plugins/akismet/_inc/form.js'></script>
</div>
</div>
</div>
<!--[if lte IE 8]>
<div id="ie_clear"></div>
<![endif]-->
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
<script type="text/javascript">
var clicky = { log: function(){ return; }, goal: function(){ return; }};
var clicky_site_id = 153704;
(function() {
  var s = document.createElement('script');
  s.type = 'text/javascript';
  s.async = true;
  s.src = ( document.location.protocol == 'https:' ? 'https://static.getclicky.com' : 'http://static.getclicky.com' ) + '/js';
  ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
})();
</script>
<a title="Web Analytics" href="https://getclicky.com/153704"></a>
<noscript><p><img alt="Clicky" width="1" height="1" src="http://in.getclicky.com/153704ns.gif" /></p></noscript>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-12npitjfzhYYE"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-12npitjfzhYYE.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>

</body>
</html>