<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>SLAC joins the global fight against COVID-19 &#8211; Part 2 — InMenlo</title>
<meta name="robots" content="noodp, noydir" />
<meta name="description" content="Editor&#8217;s note: The is the second installment updating SLAC&#8217;s research related to COVID-19. As part of the international response to the COVID-19 pandemic, the U.S. Department of Energy’s SLAC National Accelerator Laboratory in Menlo Park has re-opened some of its" />
<link rel="stylesheet" href="https://inmenlo.com/wp-content/themes/thesis_189/custom/layout.css" type="text/css" media="screen, projection" />
<!--[if lte IE 8]><link rel="stylesheet" href="https://inmenlo.com/wp-content/themes/thesis_189/lib/css/ie.css" type="text/css" media="screen, projection" /><![endif]-->
<link rel="stylesheet" href="https://inmenlo.com/wp-content/themes/thesis_189/custom/custom.css" type="text/css" media="screen, projection" />
<link rel="canonical" href="https://inmenlo.com/2020/06/11/slac-joins-the-global-fight-against-covid-19-part-2/" />
<link rel="alternate" type="application/rss+xml" title="InMenlo RSS Feed" href="https://feeds2.feedburner.com/Inmenlo" />
<link rel="pingback" href="https://inmenlo.com/xmlrpc.php" />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://inmenlo.com/xmlrpc.php?rsd" />
<meta property="fb:app_id" content="323710795342" />
<meta property="fb:pages" content="96501302899" />
<meta name="google-site-verification" content="HTDwEyfC_G7Qy7EXEVKy3-XomA7MJlY7mRG1OcARImc" />
<meta name="geo.position" content="37.455058; -122.181857" />
<meta name="geo.placename" content="Menlo Park, CA" />
<meta name="geo.region" content="US-CA" />
<meta property="og:email" content="tips@inmenlo.com" />
<meta property="og:ttl" content="2419200" />
<meta property="og:phone_number" content="+1-650-275-3201" />
<meta property="og:locality" content="Menlo Park" />
<meta property="og:region" content="CA" />
<meta property="og:postal-code" content="94025" />
<meta property="og:country-name" content="USA" />
<meta property="og:site_name" content="InMenlo.com" />
<meta property="og:description" content="InMenlo.com - Daily News and Features about Menlo Park and Atherton California" />
<meta property="fb:admins" content="scott.j.loftesness" />
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1419649/2014-sidebar-1', [200, 200], 'div-gpt-ad-1402792943206-0').addService(googletag.pubads());
googletag.defineSlot('/1419649/2014-sidebar-2', [200, 200], 'div-gpt-ad-1402792943206-1').addService(googletag.pubads());
googletag.defineSlot('/1419649/2014-sidebar-3', [200, 200], 'div-gpt-ad-1402792943206-2').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-9378656-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-9378656-1');
</script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=323710795342";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-0141678704662283",
          enable_page_level_ads: true
     });
</script>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="InMenlo &raquo; SLAC joins the global fight against COVID-19 &#8211; Part 2 Comments Feed" href="https://inmenlo.com/2020/06/11/slac-joins-the-global-fight-against-covid-19-part-2/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/inmenlo.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='https://api.w.org/' href='https://inmenlo.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://inmenlo.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finmenlo.com%2F2020%2F06%2F11%2Fslac-joins-the-global-fight-against-covid-19-part-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://inmenlo.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finmenlo.com%2F2020%2F06%2F11%2Fslac-joins-the-global-fight-against-covid-19-part-2%2F&#038;format=xml" />
<link rel="shortcut icon" href="https://inmenlo.com/wp-content/themes/thesis_189/custom/favicon.ico" />
<link rel="apple-touch-icon" href="https://inmenlo.com/wp-content/uploads/2010/04/apple-touch-icon.png" />
<meta property="og:type" content="article" />
<meta property="og:title" content="SLAC joins the global fight against COVID-19 &#8211; Part 2" />
<meta property="og:description" content="<p>Editor&#8217;s note: The is the second installment updating SLAC&#8217;s research related to COVID-19. As part of the international response to the COVID-19 pandemic, the U.S. Department of Energy’s SLAC National Accelerator Laboratory in Menlo Park has re-opened some of its facilities for essential research on the atomic structure of the virus and how it interacts [&hellip;]</p>
" />
<meta property="og:image" content="" />
<link rel="stylesheet" href="https://inmenlo.com/wp-content/themes/thesis_189/custom/print.css" type="text/css" media="print" /> <style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
</head>
<body class="custom">
<div id="container">
<div id="page">
<div id="header_ad">
<div style="float:left;height:90px;padding:20px 0 20px 20px;">
<div style="margin:0 0 5px 0;">
<a href="https://inmenlo.com" style="font-family: Verdana, sans-serif;font-size:12px; line-height:24px;height:24px;letter-spacing:2px;">HOME</a>
</div>
<div id="inmenlo-social-links">
<a href="https://facebook.com/inmenlo" title="InMenlo on Facebook" target="_blank"><img src="https://d3n4r1vwznykel.cloudfront.net/facebook.png"></a>
<a href="https://twitter.com/inmenlo" title="InMenlo on Twitter" target="_blank"><img src="https://d3n4r1vwznykel.cloudfront.net/twitter.png"></a>
<a href="https://www.flickr.com/groups/inmenlo/pool/" title="InMenlo Flickr Pool" target="_blank"><img src="https://d3n4r1vwznykel.cloudfront.net/flickr.png"></a>
<a href="https://www.inmenlo.com/feed" title="Subscribe to InMenlo's RSS Feed" target="_blank"><img src="https://d3n4r1vwznykel.cloudfront.net/feed.png"></a>
<a href="https://mailchi.mp/inmenlo.com/subscribe" title="Subscribe to Email" target="_blank"><img src="https://d3n4r1vwznykel.cloudfront.net/mail.png"></a>
</div>
<form role="search" method="get" id="searchform" action="http://www.inmenlo.com">
<input type="text" value="Search..." name="s" id="s" onFocus="this.value=''" style="font-family: Verdana, sans-serif; width: 140px;background: #F0F0ED; border: 1px solid #CCC; 
box-shadow: inset 1px 1px 1px rgba(0, 0, 0, 0.1); font-size: 16px;
line-height: 18px;" />
<input type="image" id="searchsubmit" value="Search" src="http://inmenlo.com/wp-content/uploads/2010/09/magnifying_glass_icon-12px.gif" style="vertical-align: middle;margin-bottom: 6px;margin-left: 5px;border:none;" />
</form>
</div>
<div style="float:right;height:90px;width:728px;padding:20px 20px 20px 0;">

<iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=48&l=ez&f=ifr&linkID=7b3a9fea10230fc12cf9180b3855aaff&t=inm0ee-20&tracking_id=inm0ee-20" width="728" height="90" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe>

</div>
</div>
<div id="header">
<p id="logo"><a href="https://inmenlo.com">InMenlo</a></p>
<p id="tagline">Menlo Park, California 94025 and Atherton, California 94027</p>
</div>
<ul class="menu">
<li class="tab tab-home"><a href="https://inmenlo.com" rel="nofollow">Home</a></li>
<li class="tab tab-1"><a href="https://inmenlo.com/aboutus/" title="About InMenlo">About</a></li>
<li class="tab tab-2"><a href="https://inmenlo.com/advertising-on-inmenlo-com/" title="Advertising on InMenlo.com - Reach the Best of Menlo Park and Atherton -">Advertise</a></li>
<li class="tab tab-3"><a href="https://inmenlo.com/tips/" title="Tips and Feedback!">Tips!</a></li>
<li class="tab tab-4"><a href="https://inmenlo.com/archives/" title="Archives">Archives</a></li>
<li class="tab tab-5"><a href="https://inmenlo.com/photos-of-menlo-park/" title="Photographs on InMenlo">Photos</a></li>
<li class="tab tab-6"><a href="https://inmenlo.com/contribute-content/" title="How to contribute to InMenlo...">Contribute</a></li>
<li class="tab tab-7"><a href="https://inmenlo.com/contributions/" title="InMenlo needs YOUR support!">Support InMenlo!</a></li>
<li class="cat-item cat-item-2159"><a href="https://inmenlo.com/category/opinions/">Opinions</a>
</li>
<li class="rss"><a href="https://feeds2.feedburner.com/Inmenlo" title="InMenlo RSS Feed" rel="nofollow">RSS</a></li>
<li class="tab tab-recent"><a href="https://mailchi.mp/inmenlo.com/subscribe">Subscribe via Email</a><ul></ul></li></ul>
<div id="content_box">
<div id="content" class="hfeed">
<div class="post_box top post-71833 post type-post status-publish format-standard hentry category-covid-19 category-science" id="post-71833">
<div class="headline_area">
<h1 class="entry-title">SLAC joins the global fight against COVID-19 &#8211; Part 2</h1>
<p class="headline_meta">by <span class="author vcard"><a href="https://inmenlo.com/author/manuel-gnida/" class="url fn">Manuel Gnida</a></span> on <abbr class="published" title="2020-06-11">June 11, 2020</abbr></p>
</div>
<div class="format_text entry-content">
<!-- google_ad_section_start --><p><img class="alignnone size-full wp-image-72880" src="https://inmenlo.com/wp-content/uploads/2020/06/SLAC-testing-1.jpeg" alt="" width="580" height="387" srcset="https://inmenlo.com/wp-content/uploads/2020/06/SLAC-testing-1.jpeg 580w, https://inmenlo.com/wp-content/uploads/2020/06/SLAC-testing-1-300x200.jpeg 300w, https://inmenlo.com/wp-content/uploads/2020/06/SLAC-testing-1-560x374.jpeg 560w" sizes="(max-width: 580px) 100vw, 580px" /></p>
<p><em>Editor&#8217;s note: The is the second installment updating SLAC&#8217;s research related to COVID-19.</em></p>
<p>As part of the international response to the COVID-19 pandemic, the U.S. Department of Energy’s SLAC National Accelerator Laboratory in Menlo Park has re-opened some of its facilities for essential research on the atomic structure of the virus and how it interacts with potential treatments and vaccines.</p>
<p>SLAC scientists are also leading the development of global standards to ensure reliable testing for the coronavirus, and they are participating in DOE working groups that are considering a wide range of proposals for coronavirus research, including high-throughput drug screening and novel approaches for building ventilators.</p>
<p>“Working with our fellow national labs, Stanford University and other partners, we’re applying our unique expertise and facilities to make a difference in the global fight against this disease,” said SLAC Director Chi-Chang Kao.</p>
<p><strong>Toward reliable coronavirus testing</strong></p>
<p>One important area is making sure that tests for coronavirus are reliable, no matter when or where they take place. Defining standards that guarantee just that is the focus of an initiative launched by SLAC’s Marc Salit, director of the Joint Initiative for Metrology in Biology (JIMB).</p>
<p>“My team has been developing a Coronavirus Standards Working Group as the authoritative body to catalog existing standards and studies that will give us a global COVID-19 testing enterprise we can trust, and also fill in any gaps we find,” Salit said. “The idea is to create something enduring, institutionalized and poised for the next time so we can ensure we have the tools available to underpin the development of reliable testing.”</p>
<p>Although the working group is only a few weeks old, it has already become an active research community, bringing together leaders from government, academia, professional societies, international standards bodies, technology developers and the makers of standards and controls. The group is scoping standards for virus and antibody testing and exploring the creation of an open repository of clinical samples to support more test development and research.</p>
<p><strong>A community-wide response</strong></p>
<p>SLAC is also part of DOE’s COVID-19 working group, which brings together all 17 national labs in a coordinated response to explore the broad range of advanced scientific tools, deep technological knowledge and unique expertise the labs can bring to the table. This system-wide effort is developing ideas and approaches in a number of areas, including bioimaging, therapeutics, computing, materials and supply chains.</p>
<p>“SLAC is participating vigorously in all of these areas, leveraging our expertise in fabrication, electronics, prototyping, metrology and more,” said Steve Eglash, director of SLAC’s Applied Energy Division.</p>
<p>SLAC and Stanford faculty member Yi Cui, for example, has teamed up with Stanford colleague Steven Chu and Silicon Valley start-up 4C Air for a study that uses heat to sterilize N95 face masks that protect health care workers from COVID-19. The masks are in short supply, and disinfection could allow front-line medical workers to safely reuse them.</p>
<p>Other areas where SLAC’s expertise and tools could be used are the 3D printing of masks, the design of new, simplified types of ventilators, and the long-distance control of these devices, which would allow adjusting them without coming close to infectious patients. Members of SLAC’s machine learning initiative are also looking into how their computational methods can help with the analysis of complex cryo-EM and tomographic data.</p>
<p>“We’re seeing a lot of enthusiasm from many people all around the lab,” Eglash said. “Our community is really coming together and has already produced a long list of promising ideas to explore. The weeks and months ahead will tell us which of these projects will move ahead.”</p>
<div class="no_print" style="margin-bottom:10px;"><a href="https://inmenlo.com/tips/"><img src="https://inmenlo.com/wp-content/uploads/2010/03/feedback.jpg" title="Share your feedback with the InMenlo team!"></a>
<script type="text/javascript" src="https://ws.sharethis.com/button/sharethis.js#publisher=c51dab17-f377-4614-9f56-49279c3ce53b&amp;type=website&amp;style=horizontal"></script>
</div>
<!-- google_ad_section_end --> </div>
</div>
<div id="comments">
<div id="comments_intro" class="comments_intro">
<p><span class="bracket">{</span> <span>0</span> comments&#8230; <a href="#respond" rel="nofollow">add one now</a> <span class="bracket">}</span></p>
</div>
<div id="respond">
<div id="respond_intro">
<a rel="nofollow" id="cancel-comment-reply-link" href="/2020/06/11/slac-joins-the-global-fight-against-covid-19-part-2/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+Inmenlo+%28InMenlo%29#respond" style="display:none;">Cancel reply</a> <p>Leave a Comment</p>
</div>
<form action="https://inmenlo.com/wp-comments-post.php" method="post" id="commentform">
<p><input class="text_input" type="text" name="author" id="author" value="" tabindex="1" aria-required="true" /><label for="author">Name <span class="required" title="Required">*</span></label></p>
<p><input class="text_input" type="text" name="email" id="email" value="" tabindex="2" aria-required="true" /><label for="email">E-mail <span class="required" title="Required">*</span></label></p>
<p><input class="text_input" type="text" name="url" id="url" value="" tabindex="3" /><label for="url">Website</label></p>
<p class="comment_box">
<textarea name="comment" id="comment" tabindex="4" cols="40" rows="8"></textarea>
</p>
<p class="remove_bottom_margin">
<input name="submit" class="form_submit" type="submit" id="submit" tabindex="5" value="Submit" />
<input type='hidden' name='comment_post_ID' value='71833' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="42cc4636ac" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="15" /></p> </form>
</div>
</div>
<div class="prev_next post_nav">
<p>Previous post: <a href="https://inmenlo.com/2020/06/11/virtual-loteria-night-takes-place-on-friday-june-12/" rel="prev">Virtual Lotería night takes place on Friday, June 12</a></p>
</div>
</div>
<div id="sidebars">
<div id="sidebar_1" class="sidebar">
<ul class="sidebar_list">
<li class="widget widget_paypal_donations" id="paypal_donations-2"><h3>HELP SUPPORT INMENLO!</h3><p>Please help support InMenlo! Your contribution will help us continue to bring InMenlo to you. Click on the button below to contribute!</p>

<form action="https://www.paypal.com/cgi-bin/webscr" method="post">
<div class="paypal-donations">
<input type="hidden" name="cmd" value="_donations" />
<input type="hidden" name="bn" value="TipsandTricks_SP" />
<input type="hidden" name="business" value="payment@inmenlo.com" />
<input type="hidden" name="return" value="https://inmenlo.com/thank-you/" />
<input type="hidden" name="item_name" value="Please contribute to support InMenlo!" />
<input type="hidden" name="rm" value="0" />
<input type="hidden" name="currency_code" value="USD" />
<input type="image" style="cursor: pointer;" src="https://www.paypal.com/en_US/i/btn/btn_donateCC_LG.gif" name="submit" alt="PayPal - The safer, easier way to pay online." />
<img alt="" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1" />
</div>
</form>

</li><li class="widget widget_text" id="text-12"><h3>INMENLO SPONSORS</h3> <div class="textwidget"><div align="center" style="margin-bottom:5px;">
<div align="center" style="margin:0 0 10px 0;">
<div style="margin-bottom:10px;">
<a href="http://www.smccaregiverscollaborative.org" target="_blank"><img src="https://inmenlo.com/wp-content/uploads/2020/04/Mission-Hospice-1.jpg" style="border:1px solid #000000"></a>
</div>
<div style="margin-bottom:10px;">
<a href="http://www.smccaregiverscollaborative.org" target="_blank"><img src="https://inmenlo.com/wp-content/uploads/2020/04/Mission-Hospice-2.jpg" style="border:1px solid #000000"></a>
</div>
<div align="center" style="margin-bottom:10px;">
<iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=9&l=ez&f=ifr&linkID=3cbfedc82dc29915c7b933c96aa70a48&t=inm0ee-20&tracking_id=inm0ee-20" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe>
</div>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0141678704662283" data-ad-slot="6202239287" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div></div>
</li><li class="widget widget_killer_recent_entries" id="thesis-killer-recent-entries-4"><h3>Updates InMenlo</h3><ul><li><a href="https://inmenlo.com/2020/06/11/virtual-loteria-night-takes-place-on-friday-june-12/" title="Click to read Virtual  Lotería night takes place on Friday, June 12" rel="bookmark">Virtual Lotería night takes place on Friday, June 12</a></li><li><a href="https://inmenlo.com/2020/06/07/different-kind-of-sign-of-the-time-homeless-helper-at-fremont-park/" title="Click to read Different kind of " sign-of-the-time": Homeless helper at Fremont Park" rel="bookmark">Different kind of "sign-of-the-time": Homeless helper at Fremont Park</a></li><li><a href="https://inmenlo.com/2020/06/06/listen-to-the-recorded-town-hall-with-the-menlo-park-mayor-and-police-chief/" title="Click to read Listen to the  recorded town hall with the Menlo Park Mayor and Police Chief" rel="bookmark">Listen to the recorded town hall with the Menlo Park Mayor and Police Chief</a></li><li><a href="https://inmenlo.com/2020/06/05/menlo-park-firefighters-respond-to-three-different-fires-on-thursday-afternoon/" title="Click to read Menlo Park firefighters respond to three different fires on Thursday afternoon" rel="bookmark">Menlo Park firefighters respond to three different fires on Thursday afternoon</a></li></ul></li><li class="widget widget_killer_recent_entries" id="thesis-killer-recent-entries-3"><h3>Events InMenlo</h3><ul><li><a href="https://inmenlo.com/2020/06/10/rep-anna-eshoo-will-host-town-hall-meeting-on-june-11/" title="Click to read Rep. Anna Eshoo will host tele-town hall meeting on June 11" rel="bookmark">Rep. Anna Eshoo will host tele-town hall meeting on June 11</a></li><li><a href="https://inmenlo.com/2020/06/09/public-hearing-set-for-menlo-park-fiscal-year-2020-21-city-budget-on-june-9/" title="Click to read Public hearing set for Menlo Park fiscal year 2020-21 city budget on June 9" rel="bookmark">Public hearing set for Menlo Park fiscal year 2020-21 city budget on June 9</a></li><li><a href="https://inmenlo.com/2020/06/07/mpcsd-candidate-information-night-is-tuesday-june-9/" title="Click to read MPCSD candidate information night is Tuesday, June 9" rel="bookmark">MPCSD candidate information night is Tuesday, June 9</a></li><li><a href="https://inmenlo.com/2020/06/06/learn-how-to-make-paint-from-fruits-and-spices-on-june-8/" title="Click to read Learn how to make paint from fruits and spices on June 8" rel="bookmark">Learn how to make paint from fruits and spices on June 8</a></li></ul></li><li class="widget widget_killer_recent_entries" id="thesis-killer-recent-entries-2"><h3>Spotted InMenlo</h3><ul><li><a href="https://inmenlo.com/2020/06/10/spotted-signs-of-the-times-black-lives-matter-with-multiple-messages/" title="Click to read Spotted: " Signs-of-the-Times" - Black Lives Matter (with multiple messages)" rel="bookmark">Spotted: "Signs-of-the-Times" - Black Lives Matter (with multiple messages)</a></li><li><a href="https://inmenlo.com/2020/06/06/spotted-chef-greg-channelling-jack-nicholson/" title="Click to read Spotted: Chef Greg channelling Jack Nicholson" rel="bookmark">Spotted: Chef Greg channelling Jack Nicholson</a></li><li><a href="https://inmenlo.com/2020/06/05/spotted-signs-of-the-times-trump-will-destroy-our-country/" title="Click to read Spotted: Signs-of-the-times: Trump will destroy our country" rel="bookmark">Spotted: Signs-of-the-times: Trump will destroy our country</a></li></ul></li><li class="widget widget_recent_comments" id="recent-comments-3"><h3>Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Monica</span> on <a href="https://inmenlo.com/2020/06/09/public-hearing-set-for-menlo-park-fiscal-year-2020-21-city-budget-on-june-9/comment-page-1/#comment-524262">Public hearing set for Menlo Park fiscal year 2020-21 city budget on June 9</a></li><li class="recentcomments"><span class="comment-author-link">Scott Lohmann</span> on <a href="https://inmenlo.com/2020/06/04/joseph-lohmann-organizes-thank-you-letter-campaign-directed-to-essential-workers/comment-page-1/#comment-524259">Joseph Lohmann organizes thank you letter campaign directed to essential workers</a></li><li class="recentcomments"><span class="comment-author-link">Scott Lohmann</span> on <a href="https://inmenlo.com/2020/06/04/joseph-lohmann-organizes-thank-you-letter-campaign-directed-to-essential-workers/comment-page-1/#comment-524258">Joseph Lohmann organizes thank you letter campaign directed to essential workers</a></li><li class="recentcomments"><span class="comment-author-link">Myra Strober</span> on <a href="https://inmenlo.com/2020/06/08/photographer-mark-tuschman-connects-with-berry-farmer-and-hopes-other-locals-will-do-so-too/comment-page-1/#comment-524242">Photographer Mark Tuschman connects with berry farmer &#8211; and hopes other locals will do so, too</a></li><li class="recentcomments"><span class="comment-author-link">April</span> on <a href="https://inmenlo.com/2020/04/15/neighborhood-walking-all-about-the-chilean-woodchoppers-house/comment-page-1/#comment-524090">Neighborhood walking: All about the Chilean Woodchopper&#8217;s House</a></li></ul></li> </ul>
</div>
<div id="sidebar_2" class="sidebar">
<ul class="sidebar_list">
<li class="widget_text widget widget_custom_html" id="custom_html-2"><h3>Weather</h3><div class="textwidget custom-html-widget"><div style="width: 200px;"><iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=89891" width="200" height="228" frameborder="0" scrolling="no"></iframe><a style="display: block;text-indent: -9999em;margin: -20px 0 0 0;position: relative;z-index: 1;height: 20px" href="https://www.willyweather.com/ca/san-mateo-county/menlo-park.html" rel="nofollow">forecasts</a></div></div></li><li class="widget widget_text" id="text-19"><h3>Subscribe to our Daily Email</h3> <div class="textwidget"><p></p>
<div id="mc_embed_signup">
<form action="https://inmenlo.us3.list-manage.com/subscribe/post?u=f1692b6f49cfadb972d235ddf&amp;id=c14c971c14" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<div class="mc-field-group">
<label for="mce-EMAIL">Email Address </label><br />
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" style="width:190px;background-color:white;margin-left:4px;margin-bottom:4px;>
</div>
<div id=" mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</p></div>
<p> </p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_f1692b6f49cfadb972d235ddf_c14c971c14" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</p></div>
</form>
</div>
<p></p>
</div>
</li><li class="widget widget_text" id="text-5"> <div class="textwidget"><p><h3 style="font-size:13px;">Got Tips? Photos?</h3><div style="font-size:11px;font-family: 'lucida grande', tahoma, verdana, arial, sans-serif;line-height:13px;margin-bottom:10px;">Got a <a href="https://inmenlo.com/tips">tip about Menlo Park</a>? <br />Email us: <a href="/cdn-cgi/l/email-protection#5f2b362f2c1f3631323a313330713c3032"><span class="__cf_email__" data-cfemail="b8ccd1c8cbf8d1d6d5ddd6d4d796dbd7d5">[email&#160;protected]</span></a><br />Call us: +1 (650) 275-3201</div></div>
</li><li class="widget widget_text" id="text-6"> <div class="textwidget"><h3><img src="https://inmenlo.com/wp-content/uploads/2010/09/magnifying_glass_icon-12px.gif" height="11" width="11">&nbsp;Search</h3><form action="https://inmenlo.com/search" id="cse-search-box"><div> <input type="hidden" name="cx" value="008075275421772223874:qgbmob-j4au" /> <input type="hidden" name="cof" value="FORID:11" /> <input type="hidden" name="ie" value="UTF-8" /> <input class="text_input" type="text" name="q" size="9" /> <input type="hidden" name="sa" value="Search" /></div></form><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="https://www.google.com/cse/brand?form=cse-search-box&lang=en"></script></div>
</li><li class="widget widget_categories" id="categories-3"><h3>Categories</h3><form action="https://inmenlo.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select name='cat' id='cat' class='postform'>
<option value='-1'>Select Category</option>
<option class="level-0" value="273">About InMenlo</option>
<option class="level-0" value="5983">Activism</option>
<option class="level-0" value="4">Allied Arts Guild</option>
<option class="level-0" value="2976">Antiques</option>
<option class="level-0" value="1302">Architecture</option>
<option class="level-0" value="703">Artists</option>
<option class="level-0" value="258">Arts</option>
<option class="level-0" value="6178">Atherton Police</option>
<option class="level-0" value="742">Authors</option>
<option class="level-0" value="3067">Automobiles</option>
<option class="level-0" value="27">Blogs</option>
<option class="level-0" value="1655">Books</option>
<option class="level-0" value="476">Business</option>
<option class="level-0" value="36">Caltrain</option>
<option class="level-0" value="6470">Careers</option>
<option class="level-0" value="417">Cars</option>
<option class="level-0" value="8">Churches</option>
<option class="level-0" value="924">City of Menlo Park</option>
<option class="level-0" value="6643">Construction</option>
<option class="level-0" value="7026">COVID-19</option>
<option class="level-0" value="52">Crafts</option>
<option class="level-0" value="1390">Crime</option>
<option class="level-0" value="6058">Cycling</option>
<option class="level-0" value="113">Drive by photography</option>
<option class="level-0" value="3725">Education</option>
<option class="level-0" value="6968">Election 2020</option>
<option class="level-0" value="5839">Employment</option>
<option class="level-0" value="13">Entertainment</option>
<option class="level-0" value="14">Environment</option>
<option class="level-0" value="12">Events</option>
<option class="level-0" value="1284">Facebook</option>
<option class="level-0" value="1334">Faces of Atherton</option>
<option class="level-0" value="29">Faces of Menlo</option>
<option class="level-0" value="3826">Faces of Portola Valley</option>
<option class="level-0" value="3199">Faces of Woodside</option>
<option class="level-0" value="2103">Fashion</option>
<option class="level-0" value="174">Featured</option>
<option class="level-0" value="6235">Film</option>
<option class="level-0" value="6370">Finance and Investing</option>
<option class="level-0" value="51">Food</option>
<option class="level-0" value="5">Fun</option>
<option class="level-0" value="2385">Gardens</option>
<option class="level-0" value="28">Geeks of Menlo</option>
<option class="level-0" value="10">Government</option>
<option class="level-0" value="1492">Halloween 2010</option>
<option class="level-0" value="2502">Halloween 2011</option>
<option class="level-0" value="3410">Halloween 2012</option>
<option class="level-0" value="3874">Halloween 2013</option>
<option class="level-0" value="4235">Halloween 2014</option>
<option class="level-0" value="4725">Halloween 2015</option>
<option class="level-0" value="5197">Halloween 2016</option>
<option class="level-0" value="5679">Halloween 2017</option>
<option class="level-0" value="6293">Halloween 2018</option>
<option class="level-0" value="6766">Halloween 2019</option>
<option class="level-0" value="40">Hangouts</option>
<option class="level-0" value="496">Health and fitness</option>
<option class="level-0" value="2140">Hidden Atherton</option>
<option class="level-0" value="30">Hidden Menlo</option>
<option class="level-0" value="5258">Hidden Portola Valley</option>
<option class="level-0" value="485">History</option>
<option class="level-0" value="1809">Hobbies</option>
<option class="level-0" value="349">Holidays 2009</option>
<option class="level-0" value="1685">Holidays 2010</option>
<option class="level-0" value="2613">Holidays 2011</option>
<option class="level-0" value="3446">Holidays 2012</option>
<option class="level-0" value="3892">Holidays 2013</option>
<option class="level-0" value="4265">Holidays 2014</option>
<option class="level-0" value="4739">Holidays 2015</option>
<option class="level-0" value="5215">Holidays 2016</option>
<option class="level-0" value="5781">Holidays 2017</option>
<option class="level-0" value="6311">Holidays 2018</option>
<option class="level-0" value="6833">Holidays 2019</option>
<option class="level-0" value="2977">Home interiors</option>
<option class="level-0" value="367">Housing</option>
<option class="level-0" value="709">InMenlo Flash</option>
<option class="level-0" value="587">Landscaping</option>
<option class="level-0" value="255">Library</option>
<option class="level-0" value="406">Lodging</option>
<option class="level-0" value="4475">M-A alumni</option>
<option class="level-0" value="6471">Media</option>
<option class="level-0" value="31">Menlo Mainstays</option>
<option class="level-0" value="1542">Menlo Park Fire Protection District</option>
<option class="level-0" value="486">Menlo Park Historical Assoc.</option>
<option class="level-0" value="632">Menlo Park Police Department</option>
<option class="level-0" value="2309">Milestones</option>
<option class="level-0" value="418">Music</option>
<option class="level-0" value="2277">My Style</option>
<option class="level-0" value="1467">Nearby</option>
<option class="level-0" value="6">Neighborhoods</option>
<option class="level-0" value="146">Nonprofit organizations</option>
<option class="level-0" value="2409">Obituaries</option>
<option class="level-0" value="3298">Olympics 2012</option>
<option class="level-0" value="2159">Opinions</option>
<option class="level-0" value="1957">Parenting</option>
<option class="level-0" value="11">Parks and Recreation</option>
<option class="level-0" value="630">Pets</option>
<option class="level-0" value="637">Pets of Menlo</option>
<option class="level-0" value="7018">Philanthropy</option>
<option class="level-0" value="702">Photographers</option>
<option class="level-0" value="3">Photography</option>
<option class="level-0" value="3814">Photography Explorations</option>
<option class="level-0" value="38">Politics</option>
<option class="level-0" value="1916">Real estate</option>
<option class="level-0" value="1544">Recipes</option>
<option class="level-0" value="15">Restaurants</option>
<option class="level-0" value="7">Schools</option>
<option class="level-0" value="1117">Science</option>
<option class="level-0" value="5042">Service clubs</option>
<option class="level-0" value="246">Services</option>
<option class="level-0" value="5261">Shop local Menlo Park</option>
<option class="level-0" value="9">Shopping</option>
<option class="level-0" value="3040">Sponsors</option>
<option class="level-0" value="862">Sports</option>
<option class="level-0" value="25">Spotted</option>
<option class="level-0" value="497">Start ups</option>
<option class="level-0" value="1183">Summer 2010</option>
<option class="level-0" value="1901">Summer 2011</option>
<option class="level-0" value="3167">Summer 2012</option>
<option class="level-0" value="3666">Summer 2013</option>
<option class="level-0" value="4101">Summer 2014</option>
<option class="level-0" value="4420">Summer 2015</option>
<option class="level-0" value="4990">Summer 2016</option>
<option class="level-0" value="5458">Summer 2017</option>
<option class="level-0" value="5964">Summer 2018</option>
<option class="level-0" value="6607">Summer 2019</option>
<option class="level-0" value="7147">Summer 2020</option>
<option class="level-0" value="4794">Take action</option>
<option class="level-0" value="1547">Technology</option>
<option class="level-0" value="3417">Then and Now</option>
<option class="level-0" value="2751">Top Posts 2011</option>
<option class="level-0" value="3554">Top Posts 2012</option>
<option class="level-0" value="3963">Top Posts 2013</option>
<option class="level-0" value="4350">Top Posts 2014</option>
<option class="level-0" value="4820">Top Posts 2015</option>
<option class="level-0" value="5289">Top Posts 2016</option>
<option class="level-0" value="5866">Top Posts 2017</option>
<option class="level-0" value="6414">Top Posts 2018</option>
<option class="level-0" value="6914">Top Posts 2019</option>
<option class="level-0" value="3710">Town of Atherton</option>
<option class="level-0" value="5280">Town of Portola Valley</option>
<option class="level-0" value="5163">Town of Woodside</option>
<option class="level-0" value="4503">Traffic</option>
<option class="level-0" value="114">Transportation</option>
<option class="level-0" value="3611">Travel</option>
<option class="level-0" value="747">Tweets</option>
<option class="level-0" value="1">Uncategorized</option>
<option class="level-0" value="1662">Under Menlo Park</option>
<option class="level-0" value="477">Venture Capital</option>
<option class="level-0" value="4531">View from the Bike Lane</option>
<option class="level-0" value="6844">Viewpoint</option>
<option class="level-0" value="35">Weather</option>
<option class="level-0" value="3827">Wines and Vineyards</option>
<option class="level-0" value="704">Writers</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>
</li><li class="widget widget_archive" id="archives-3"><h3>Archives</h3> <label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
<option value="">Select Month</option>
<option value='https://inmenlo.com/2020/06/'> June 2020 </option>
<option value='https://inmenlo.com/2020/05/'> May 2020 </option>
<option value='https://inmenlo.com/2020/04/'> April 2020 </option>
<option value='https://inmenlo.com/2020/03/'> March 2020 </option>
<option value='https://inmenlo.com/2020/02/'> February 2020 </option>
<option value='https://inmenlo.com/2020/01/'> January 2020 </option>
<option value='https://inmenlo.com/2019/12/'> December 2019 </option>
<option value='https://inmenlo.com/2019/11/'> November 2019 </option>
<option value='https://inmenlo.com/2019/10/'> October 2019 </option>
<option value='https://inmenlo.com/2019/09/'> September 2019 </option>
<option value='https://inmenlo.com/2019/08/'> August 2019 </option>
<option value='https://inmenlo.com/2019/07/'> July 2019 </option>
<option value='https://inmenlo.com/2019/06/'> June 2019 </option>
<option value='https://inmenlo.com/2019/05/'> May 2019 </option>
<option value='https://inmenlo.com/2019/04/'> April 2019 </option>
<option value='https://inmenlo.com/2019/03/'> March 2019 </option>
<option value='https://inmenlo.com/2019/02/'> February 2019 </option>
<option value='https://inmenlo.com/2019/01/'> January 2019 </option>
<option value='https://inmenlo.com/2018/12/'> December 2018 </option>
<option value='https://inmenlo.com/2018/11/'> November 2018 </option>
<option value='https://inmenlo.com/2018/10/'> October 2018 </option>
<option value='https://inmenlo.com/2018/09/'> September 2018 </option>
<option value='https://inmenlo.com/2018/08/'> August 2018 </option>
<option value='https://inmenlo.com/2018/07/'> July 2018 </option>
<option value='https://inmenlo.com/2018/06/'> June 2018 </option>
<option value='https://inmenlo.com/2018/05/'> May 2018 </option>
<option value='https://inmenlo.com/2018/04/'> April 2018 </option>
<option value='https://inmenlo.com/2018/03/'> March 2018 </option>
<option value='https://inmenlo.com/2018/02/'> February 2018 </option>
<option value='https://inmenlo.com/2018/01/'> January 2018 </option>
<option value='https://inmenlo.com/2017/12/'> December 2017 </option>
<option value='https://inmenlo.com/2017/11/'> November 2017 </option>
<option value='https://inmenlo.com/2017/10/'> October 2017 </option>
<option value='https://inmenlo.com/2017/09/'> September 2017 </option>
<option value='https://inmenlo.com/2017/08/'> August 2017 </option>
<option value='https://inmenlo.com/2017/07/'> July 2017 </option>
<option value='https://inmenlo.com/2017/06/'> June 2017 </option>
<option value='https://inmenlo.com/2017/05/'> May 2017 </option>
<option value='https://inmenlo.com/2017/04/'> April 2017 </option>
<option value='https://inmenlo.com/2017/03/'> March 2017 </option>
<option value='https://inmenlo.com/2017/02/'> February 2017 </option>
<option value='https://inmenlo.com/2017/01/'> January 2017 </option>
<option value='https://inmenlo.com/2016/12/'> December 2016 </option>
<option value='https://inmenlo.com/2016/11/'> November 2016 </option>
<option value='https://inmenlo.com/2016/10/'> October 2016 </option>
<option value='https://inmenlo.com/2016/09/'> September 2016 </option>
<option value='https://inmenlo.com/2016/08/'> August 2016 </option>
<option value='https://inmenlo.com/2016/07/'> July 2016 </option>
<option value='https://inmenlo.com/2016/06/'> June 2016 </option>
<option value='https://inmenlo.com/2016/05/'> May 2016 </option>
<option value='https://inmenlo.com/2016/04/'> April 2016 </option>
<option value='https://inmenlo.com/2016/03/'> March 2016 </option>
<option value='https://inmenlo.com/2016/02/'> February 2016 </option>
<option value='https://inmenlo.com/2016/01/'> January 2016 </option>
<option value='https://inmenlo.com/2015/12/'> December 2015 </option>
<option value='https://inmenlo.com/2015/11/'> November 2015 </option>
<option value='https://inmenlo.com/2015/10/'> October 2015 </option>
<option value='https://inmenlo.com/2015/09/'> September 2015 </option>
<option value='https://inmenlo.com/2015/08/'> August 2015 </option>
<option value='https://inmenlo.com/2015/07/'> July 2015 </option>
<option value='https://inmenlo.com/2015/06/'> June 2015 </option>
<option value='https://inmenlo.com/2015/05/'> May 2015 </option>
<option value='https://inmenlo.com/2015/04/'> April 2015 </option>
<option value='https://inmenlo.com/2015/03/'> March 2015 </option>
<option value='https://inmenlo.com/2015/02/'> February 2015 </option>
<option value='https://inmenlo.com/2015/01/'> January 2015 </option>
<option value='https://inmenlo.com/2014/12/'> December 2014 </option>
<option value='https://inmenlo.com/2014/11/'> November 2014 </option>
<option value='https://inmenlo.com/2014/10/'> October 2014 </option>
<option value='https://inmenlo.com/2014/09/'> September 2014 </option>
<option value='https://inmenlo.com/2014/08/'> August 2014 </option>
<option value='https://inmenlo.com/2014/07/'> July 2014 </option>
<option value='https://inmenlo.com/2014/06/'> June 2014 </option>
<option value='https://inmenlo.com/2014/05/'> May 2014 </option>
<option value='https://inmenlo.com/2014/04/'> April 2014 </option>
<option value='https://inmenlo.com/2014/03/'> March 2014 </option>
<option value='https://inmenlo.com/2014/02/'> February 2014 </option>
<option value='https://inmenlo.com/2014/01/'> January 2014 </option>
<option value='https://inmenlo.com/2013/12/'> December 2013 </option>
<option value='https://inmenlo.com/2013/11/'> November 2013 </option>
<option value='https://inmenlo.com/2013/10/'> October 2013 </option>
<option value='https://inmenlo.com/2013/09/'> September 2013 </option>
<option value='https://inmenlo.com/2013/08/'> August 2013 </option>
<option value='https://inmenlo.com/2013/07/'> July 2013 </option>
<option value='https://inmenlo.com/2013/06/'> June 2013 </option>
<option value='https://inmenlo.com/2013/05/'> May 2013 </option>
<option value='https://inmenlo.com/2013/04/'> April 2013 </option>
<option value='https://inmenlo.com/2013/03/'> March 2013 </option>
<option value='https://inmenlo.com/2013/02/'> February 2013 </option>
<option value='https://inmenlo.com/2013/01/'> January 2013 </option>
<option value='https://inmenlo.com/2012/12/'> December 2012 </option>
<option value='https://inmenlo.com/2012/11/'> November 2012 </option>
<option value='https://inmenlo.com/2012/10/'> October 2012 </option>
<option value='https://inmenlo.com/2012/09/'> September 2012 </option>
<option value='https://inmenlo.com/2012/08/'> August 2012 </option>
<option value='https://inmenlo.com/2012/07/'> July 2012 </option>
<option value='https://inmenlo.com/2012/06/'> June 2012 </option>
<option value='https://inmenlo.com/2012/05/'> May 2012 </option>
<option value='https://inmenlo.com/2012/04/'> April 2012 </option>
<option value='https://inmenlo.com/2012/03/'> March 2012 </option>
<option value='https://inmenlo.com/2012/02/'> February 2012 </option>
<option value='https://inmenlo.com/2012/01/'> January 2012 </option>
<option value='https://inmenlo.com/2011/12/'> December 2011 </option>
<option value='https://inmenlo.com/2011/11/'> November 2011 </option>
<option value='https://inmenlo.com/2011/10/'> October 2011 </option>
<option value='https://inmenlo.com/2011/09/'> September 2011 </option>
<option value='https://inmenlo.com/2011/08/'> August 2011 </option>
<option value='https://inmenlo.com/2011/07/'> July 2011 </option>
<option value='https://inmenlo.com/2011/06/'> June 2011 </option>
<option value='https://inmenlo.com/2011/05/'> May 2011 </option>
<option value='https://inmenlo.com/2011/04/'> April 2011 </option>
<option value='https://inmenlo.com/2011/03/'> March 2011 </option>
<option value='https://inmenlo.com/2011/02/'> February 2011 </option>
<option value='https://inmenlo.com/2011/01/'> January 2011 </option>
<option value='https://inmenlo.com/2010/12/'> December 2010 </option>
<option value='https://inmenlo.com/2010/11/'> November 2010 </option>
<option value='https://inmenlo.com/2010/10/'> October 2010 </option>
<option value='https://inmenlo.com/2010/09/'> September 2010 </option>
<option value='https://inmenlo.com/2010/08/'> August 2010 </option>
<option value='https://inmenlo.com/2010/07/'> July 2010 </option>
<option value='https://inmenlo.com/2010/06/'> June 2010 </option>
<option value='https://inmenlo.com/2010/05/'> May 2010 </option>
<option value='https://inmenlo.com/2010/04/'> April 2010 </option>
<option value='https://inmenlo.com/2010/03/'> March 2010 </option>
<option value='https://inmenlo.com/2010/02/'> February 2010 </option>
<option value='https://inmenlo.com/2010/01/'> January 2010 </option>
<option value='https://inmenlo.com/2009/12/'> December 2009 </option>
<option value='https://inmenlo.com/2009/11/'> November 2009 </option>
<option value='https://inmenlo.com/2009/10/'> October 2009 </option>
<option value='https://inmenlo.com/2009/09/'> September 2009 </option>
<option value='https://inmenlo.com/2009/08/'> August 2009 </option>
<option value='https://inmenlo.com/2009/07/'> July 2009 </option>
<option value='https://inmenlo.com/2009/06/'> June 2009 </option>
</select>
</li><li class="widget widget_text" id="text-9"> <div class="textwidget"><h3>More Menlo Park</h3><div class="textwidget"><ul><li><a href="http://www.shopmenlopark.com/" onclick="javascript:_gaq.push(['_trackEvent','outbound-widget','http://www.shopmenlopark.com']);" target="_blank">Shop Menlo Park</a></li><li><a href="http://www.almanacnews.com/" onclick="javascript:_gaq.push(['_trackEvent','outbound-widget','http://www.almanacnews.com']);" target="_blank">The Almanac's local news</a></li><li><a href="http://www.machronicle.com/" onclick="javascript:_gaq.push(['_trackEvent','outbound-widget','http://www.machronicle.com']);" target="_blank">M-A Chronicle</a></li><li><a href="http://www.menlopark.org/doing_business.html" onclick="javascript:_gaq.push(['_trackEvent','outbound-widget','http://www.menlopark.org']);" target="_blank">Doing Business in Menlo</a></li><li>Wikipedia: <a href="https://en.wikipedia.org/wiki/Menlo_Park,_CA" onclick="javascript:_gaq.push(['_trackEvent','outbound-widget','http://en.wikipedia.org']);" target="_blank">Menlo Park</a></li><li><a href="https://www.flickr.com/groups/inmenlo/pool/" onclick="javascript:_gaq.push(['_trackEvent','outbound-widget','http://www.flickr.com']);" target="_blank">InMenlo photo group on Flickr</a></li></ul></div>
</li><li class="widget widget_meta" id="meta-3"><h3>Meta</h3> <ul>
<li><a href="https://inmenlo.com/wp-login.php">Log in</a></li>
<li><a href="https://inmenlo.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
<li><a href="https://inmenlo.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li> </ul>
</li> </ul>
</div>
</div>
</div>
<div id="footer">
<p class="no_print">Header graphic adapted from <a href="https://www.flickr.com/photos/snowphoto/444461225/" target="_blank">Menlo Oak photo</a> by Betsy Sergeant Snow - <a href="http://snowfoto.com" target="_blank">snowfoto.com</a> - used with permission.</p><p>Copyright © InMenlo LLC, 2009-2020. All Rights Reserved.&nbsp;&nbsp;&nbsp;&nbsp;<a href="https://inmenlo.com/aboutus" class="no_print">About Us</a>&nbsp;&nbsp;&nbsp;&nbsp;<a href="https://inmenlo.com/terms-of-use/" class="no_print">Terms of Use</a>&nbsp;&nbsp;&nbsp;&nbsp;<a href="https://inmenlo.com/privacy-policy/" class="no_print">Privacy Policy</a>&nbsp;&nbsp;&nbsp;&nbsp;<a href="https://inmenlo.com/cookie-policy/" class="no_print">Cookie Policy</a></p>
<script type='text/javascript' src='https://inmenlo.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://inmenlo.com/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://inmenlo.com/wp-content/plugins/akismet/_inc/form.js'></script>
</div>
</div>
</div>
<!--[if lte IE 8]>
<div id="ie_clear"></div>
<![endif]-->
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
<script type="text/javascript">
var clicky = { log: function(){ return; }, goal: function(){ return; }};
var clicky_site_id = 153704;
(function() {
  var s = document.createElement('script');
  s.type = 'text/javascript';
  s.async = true;
  s.src = ( document.location.protocol == 'https:' ? 'https://static.getclicky.com' : 'http://static.getclicky.com' ) + '/js';
  ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
})();
</script>
<a title="Web Analytics" href="https://getclicky.com/153704"></a>
<noscript><p><img alt="Clicky" width="1" height="1" src="http://in.getclicky.com/153704ns.gif" /></p></noscript>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-12npitjfzhYYE"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-12npitjfzhYYE.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>

</body>
</html>