<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="theme-color" content="#ffffff">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="msapplication-TileColor" content="#da532c">
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Spotted: Fabulous tasting Corn Agnolotti at Camper - InMenlo</title>
	<link rel="canonical" href="https://inmenlo.com/2021/05/31/spotted-fabulous-tasting-corn-agnolotti-at-camper/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Spotted: Fabulous tasting Corn Agnolotti at Camper - InMenlo" />
	<meta property="og:description" content="Chef Greg Kuzia-Carmel has created another fabulous pasta—Brentwood Corn Agnolotti, Puffed Sorghum, Ricotta Salt, Chives, Grilled Sweet Corn—that managing partner Logan Levant confirms will be on the Camper menu for the next few weeks. Highly recommended! Camper (898 Santa Cruz Avenue) opens for dinner at 5:00 pm every day except Sunday." />
	<meta property="og:url" content="https://inmenlo.com/2021/05/31/spotted-fabulous-tasting-corn-agnolotti-at-camper/" />
	<meta property="og:site_name" content="InMenlo" />
	<meta property="article:publisher" content="https://www.facebook.com/inmenlo" />
	<meta property="article:published_time" content="2021-05-31T15:11:00+00:00" />
	<meta property="og:image" content="https://inmenlo.com/wp-content/uploads/2021/05/IMG_4176-scaled-e1622313696235.jpeg" />
	<meta property="og:image:width" content="2457" />
	<meta property="og:image:height" content="1843" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@InMenlo" />
	<meta name="twitter:site" content="@InMenlo" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Linda Hubbard">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://inmenlo.com/#website","url":"https://inmenlo.com/","name":"InMenlo","description":"News and events for Menlo Park, Atherton, Portola Valley, and Woodside","potentialAction":[{"@type":"SearchAction","target":"https://inmenlo.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://inmenlo.com/2021/05/31/spotted-fabulous-tasting-corn-agnolotti-at-camper/#primaryimage","inLanguage":"en-US","url":"https://inmenlo.com/wp-content/uploads/2021/05/IMG_4176-scaled-e1622313696235.jpeg","contentUrl":"https://inmenlo.com/wp-content/uploads/2021/05/IMG_4176-scaled-e1622313696235.jpeg","width":2457,"height":1843},{"@type":"WebPage","@id":"https://inmenlo.com/2021/05/31/spotted-fabulous-tasting-corn-agnolotti-at-camper/#webpage","url":"https://inmenlo.com/2021/05/31/spotted-fabulous-tasting-corn-agnolotti-at-camper/","name":"Spotted: Fabulous tasting Corn Agnolotti at Camper - InMenlo","isPartOf":{"@id":"https://inmenlo.com/#website"},"primaryImageOfPage":{"@id":"https://inmenlo.com/2021/05/31/spotted-fabulous-tasting-corn-agnolotti-at-camper/#primaryimage"},"datePublished":"2021-05-31T15:11:00+00:00","dateModified":"2021-05-31T15:11:00+00:00","author":{"@id":"https://inmenlo.com/#/schema/person/c1c0de90ac8532e298c22d6406114c9b"},"breadcrumb":{"@id":"https://inmenlo.com/2021/05/31/spotted-fabulous-tasting-corn-agnolotti-at-camper/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://inmenlo.com/2021/05/31/spotted-fabulous-tasting-corn-agnolotti-at-camper/"]}]},{"@type":"BreadcrumbList","@id":"https://inmenlo.com/2021/05/31/spotted-fabulous-tasting-corn-agnolotti-at-camper/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://inmenlo.com/","url":"https://inmenlo.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://inmenlo.com/2021/05/31/spotted-fabulous-tasting-corn-agnolotti-at-camper/#webpage"}}]},{"@type":"Person","@id":"https://inmenlo.com/#/schema/person/c1c0de90ac8532e298c22d6406114c9b","name":"Linda Hubbard","description":"Linda Hubbard Gulker first moved to Menlo Park a really long time ago (long enough that she started kindergarten at Hillview School and graduated there from 8th grade in the days it was a K-8). Following her four years at Menlo-Atherton High School, she went \u201cSoCal\u201d to attend UCLA and stayed too long in the Southland. She moved back to Menlo Park 20 years ago to find some things had changed \u2013 and some things remained the same. When she\u2019s not blogging or taking snapshots for InMenlo, she\u2019s jogging the Dish or other nearby hills."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="InMenlo &raquo; Feed" href="https://inmenlo.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="InMenlo &raquo; Comments Feed" href="https://inmenlo.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="InMenlo &raquo; Spotted: Fabulous tasting Corn Agnolotti at Camper Comments Feed" href="https://inmenlo.com/2021/05/31/spotted-fabulous-tasting-corn-agnolotti-at-camper/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.17.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-179627130-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-179627130-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-179627130-1', {
						forceSSL:true,link_attribution:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/inmenlo.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link data-handles='wp-block-library,contact-form-7,main-style,base-style,base-theme,jetpack_css' rel='stylesheet' id='all-css-7fa202615a28da04657d53b0da0b0192' href='https://inmenlo.com/_static/??-eJx9jtEOgjAMRX/IUTQG5cH4LWNMrXTdQksIf++cvojRt97knN47J4PsaOq9gBOBHkWho+gGQ9iNdlxAdCFfBeQqA5s5GRdZPSskmq7I2cvZOjWXOAZzgI9/RZa1qTcfMoAcPFMsYLDfBSvsNeQ/U+KvoXevybqh9L3vJ3oOp22zq+v9sWnbB8mFZnk=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>

<!-- No Concat JS jquery => Excluded option -->
<script id='monsterinsights-frontend-script-js-extra'>
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/inmenlo.com","hash_tracking":"false","ua":"UA-179627130-1"};
</script>
<script data-handles='monsterinsights-frontend-script,wr2x-picturefill-js'  type='text/javascript' src='https://inmenlo.com/_static/??wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.js,wp-content/plugins/wp-retina-2x/app/picturefill.min.js?m=1620048704'></script>
<script src='https://inmenlo.com/wp-content/themes/inmenlo/js/jquery-3.3.1.min.js' id='jquery-js'></script>
<link rel="https://api.w.org/" href="https://inmenlo.com/wp-json/" /><link rel="alternate" type="application/json" href="https://inmenlo.com/wp-json/wp/v2/posts/83798" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://inmenlo.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://inmenlo.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://inmenlo.com/?p=83798' />
<link rel="alternate" type="application/json+oembed" href="https://inmenlo.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finmenlo.com%2F2021%2F05%2F31%2Fspotted-fabulous-tasting-corn-agnolotti-at-camper%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://inmenlo.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finmenlo.com%2F2021%2F05%2F31%2Fspotted-fabulous-tasting-corn-agnolotti-at-camper%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="32x32" />
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s0.wp.com/i/webclip.png" />
<meta name="msapplication-TileImage" content="https://s0.wp.com/i/webclip.png" />
    <link rel="apple-touch-icon" sizes="120x120"
          href="https://inmenlo.com/wp-content/themes/inmenlo/images/apple-touch-icon.png">
    <link rel="icon" type="image/png" sizes="32x32"
          href="https://inmenlo.com/wp-content/themes/inmenlo/images/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="16x16"
          href="https://inmenlo.com/wp-content/themes/inmenlo/images/favicon-16x16.png">
    <link rel="manifest" href="https://inmenlo.com/wp-content/themes/inmenlo/images/site.webmanifest">
</head>
<body>
<div class="wrapper">
        <header id="header">
        <div class="container">
            <div class="header-block">
                <div class="d-flex flex-wrap flex-lg-nowrap justify-content-center justify-content-lg-between align-items-center">
                    <div class="main-head-block">
						                            <a href="https://inmenlo.com" class="logo-holder"><strong
                                        class="logo">InMenlo</strong></a>
												                            <address class="address">Menlo Park, Atherton, Portola Valley, Woodside</address>
						                        <a href="#" class="nav-opener"><span></span></a>
                    </div>
                    <div class="add-head-block">

							<div class="search-block">
	<form method="get" class="search-form" action="https://inmenlo.com">
	    <div class="form-holder">
	        <input type="search" name="s" placeholder="Enter search terms&hellip;" value=""/>
	        <button type="submit"></button>
	    </div>
	</form>
</div>
						                            <div class="weather-block">
                                <div class="w-row">
                                    <div class="img">
                                        <img src="https://openweathermap.org/img/wn/01d@2x.png"
                                             alt="clear sky">
                                    </div>
                                    <div class="degree">81°F</div>
                                    <div class="details">
                                        <strong>RIGHT NOW</strong>
                                        <p>clear sky</p>
                                    </div>
                                    <div class="w-drop">
										                                            <div class="w-row">
                                                <div class="img">
                                                    <img src="https://openweathermap.org/img/wn/04d@2x.png"
                                                         alt="broken clouds">
                                                </div>
                                                <div class="degree">56°F-79°F
                                                </div>
                                                <div class="details">
                                                    <strong>Tuesday</strong>
                                                    <p>broken clouds</p>
                                                </div>
                                            </div>
										                                            <div class="w-row">
                                                <div class="img">
                                                    <img src="https://openweathermap.org/img/wn/02d@2x.png"
                                                         alt="few clouds">
                                                </div>
                                                <div class="degree">53°F-75°F
                                                </div>
                                                <div class="details">
                                                    <strong>Wednesday</strong>
                                                    <p>few clouds</p>
                                                </div>
                                            </div>
										                                            <div class="w-row">
                                                <div class="img">
                                                    <img src="https://openweathermap.org/img/wn/02d@2x.png"
                                                         alt="few clouds">
                                                </div>
                                                <div class="degree">54°F-75°F
                                                </div>
                                                <div class="details">
                                                    <strong>Thursday</strong>
                                                    <p>few clouds</p>
                                                </div>
                                            </div>
										                                    </div>
                                </div>
                            </div>
						                    </div>
                </div>
            </div>
            <nav id="nav">
                <div class="nav-holder">
                    <div class="row">
                        <div class="col-lg-8">
							<ul><li id="menu-item-77127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77127"><a href="https://inmenlo.com/aboutus/">About</a></li>
<li id="menu-item-77177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-77177"><a href="https://inmenlo.com/category/shop-local-menlo-park/">Local</a>
<ul class="sub-menu">
	<li id="menu-item-77178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77178"><a href="https://inmenlo.com/category/city-of-menlo-park/">Menlo Park</a></li>
	<li id="menu-item-77179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77179"><a href="https://inmenlo.com/category/town-of-atherton/">Atherton</a></li>
	<li id="menu-item-77180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77180"><a href="https://inmenlo.com/category/town-of-portola-valley/">Portola Valley</a></li>
	<li id="menu-item-77181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77181"><a href="https://inmenlo.com/category/town-of-woodside/">Woodside</a></li>
</ul>
</li>
<li id="menu-item-77128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77128"><a href="https://inmenlo.com/advertising-on-inmenlo-com/">Advertise</a></li>
<li id="menu-item-77129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77129"><a href="https://inmenlo.com/sponsorship/">Support us</a></li>
<li id="menu-item-77668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-77668"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-77672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77672"><a href="https://inmenlo.com/category/events/">Events</a></li>
	<li id="menu-item-77673" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor active current-post-parent menu-item-77673"><a href="https://inmenlo.com/category/spotted/">Spotted</a></li>
	<li id="menu-item-77669" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77669"><a href="https://inmenlo.com/tips/">Contribute/Tips</a></li>
	<li id="menu-item-77670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77670"><a href="https://inmenlo.com/photos-of-menlo-park/">Photo Policy</a></li>
	<li id="menu-item-77671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77671"><a href="https://inmenlo.com/archives/">Archives</a></li>
</ul>
</li>
</ul>                        </div>
                        <div class="col-lg-4">
							<a href="https://mailchi.mp/inmenlo.com/subscribe" class="btn btn-primary w-100" target="_blank">Subscribe to our Daily Newsletter</a>                        </div>
                    </div>
                </div>
            </nav>
        </div>
    </header>
<main role="main" id="main">
    <div class="container main-container">
        <div class="row">
            <div class="col-lg-8 content">
				<ul class="kama_breadcrumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://inmenlo.com" itemprop="item"><span itemprop="name">Home</span></a></li>
<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://inmenlo.com/category/food/" itemprop="item"><span itemprop="name">Food</span></a></li>
</ul>    <article class="article">
        <h1>Spotted: Fabulous tasting Corn Agnolotti at Camper</h1>
		<span class="meta">
    by <span class="text-capitalize">Linda Hubbard</span> on May 31, 2021</span>				<p><img loading="lazy" class="alignnone size-medium wp-image-83800" src="https://inmenlo.com/wp-content/uploads/2021/05/IMG_4176-600x450.jpeg" alt="" width="600" height="450" /></p>
<p>Chef Greg Kuzia-Carmel has created another fabulous pasta—Brentwood Corn Agnolotti, Puffed Sorghum, Ricotta Salt, Chives, Grilled Sweet Corn—that managing partner Logan Levant confirms will be on the <a href="https://campermp.com">Camper</a> menu for the next few weeks. Highly recommended! Camper (898 Santa Cruz Avenue) opens for dinner at 5:00 pm every day except Sunday.</p>
		        <div class="category-row">
            <span class="caption">Category:</span>
			<ul class="post-categories">
	<li><a href="https://inmenlo.com/category/food/" rel="category tag">Food</a></li>
	<li><a href="https://inmenlo.com/category/restaurants/" rel="category tag">Restaurants</a></li>
	<li><a href="https://inmenlo.com/category/spotted/" rel="category tag">Spotted</a></li></ul>        </div>
    </article>

    

	<div class="section respond">
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/05/31/spotted-fabulous-tasting-corn-agnolotti-at-camper/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+Inmenlo+%28InMenlo%29#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://inmenlo.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='83798' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4934410eb4" /></p><input type="hidden" id="ak_js" name="ak_js" value="2"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
		</div>
            </div>
            <div class="col-lg-4">
					<div class="banner-side-box">
                        <a href="https://www.stevelessard.com?utm_source=inmenlo&utm_medium=website&utm_content=main_ad" target="1">
                <img width="1480" height="1920" src="https://inmenlo.com/wp-content/uploads/2021/04/04-01-Lessard-ad-1.jpg" class="attachment-full size-full" alt="" loading="lazy" srcset="https://inmenlo.com/wp-content/uploads/2021/04/04-01-Lessard-ad-1.jpg 1480w, https://inmenlo.com/wp-content/uploads/2021/04/04-01-Lessard-ad-1-463x600.jpg 463w, https://inmenlo.com/wp-content/uploads/2021/04/04-01-Lessard-ad-1-789x1024.jpg 789w, https://inmenlo.com/wp-content/uploads/2021/04/04-01-Lessard-ad-1-1184x1536.jpg 1184w" sizes="(max-width: 1480px) 100vw, 1480px" />            </a>
            
    
    </div>
<h5 class="text-uppercase">Events</h5>
    <ul class="events">
		<li><a href="https://inmenlo.com/2021/05/30/learn-about-gardening-with-kids-on-june-2/"><div class="date"><span class="day">02</span><span class="month">Jun</span></div><span class="text">Learn about gardening with kids on June 2</span></a></li><li><a href="https://inmenlo.com/2021/05/29/city-of-menlo-park-budget-workshop-set-for-june-1/"><div class="date"><span class="day">01</span><span class="month">Jun</span></div><span class="text">City of Menlo Park budget workshop set for June 1</span></a></li><li><a href="https://inmenlo.com/2021/05/27/frances-ancheta-performs-music-for-mental-health-on-may-28/"><div class="date"><span class="day">28</span><span class="month">May</span></div><span class="text">Frances Ancheta performs music for mental health on May 28</span></a></li>    </ul>
	
    <div class="help-box">
		<h5>HELP SUPPORT INMENLO!</h5>
<p>Please help support InMenlo! Your contribution will help us continue to bring InMenlo to you. Click on the button below to contribute!</p>
		
					<form action="https://www.paypal.com/cgi-bin/webscr" method="post">
<div class="paypal-donations">
<input type="hidden" name="cmd" value="_donations">
<input type="hidden" name="bn" value="TipsandTricks_SP">
<input type="hidden" name="business" value="payment@inmenlo.com">
<input type="hidden" name="return" value="https://inmenlo.com/thank-you/">
<input type="hidden" name="item_name" value="Please contribute to support InMenlo!">
<input type="hidden" name="rm" value="0">
<input type="hidden" name="currency_code" value="USD">
<input type="submit" style="cursor: pointer;" name="submit" class="btn btn-success w-100" value="Donate now!">
<img alt="" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1">
</div>
</form>				
		            <ul class="cards-row">
				                    <li><img width="50" height="39" src="https://inmenlo.com/wp-content/uploads/2020/08/master-card-1.png" class="attachment-full size-full" alt="" loading="lazy" /></li>
				                    <li><img width="3600" height="1163" src="https://inmenlo.com/wp-content/uploads/2020/08/visa-1.png" class="attachment-full size-full" alt="" loading="lazy" srcset="https://inmenlo.com/wp-content/uploads/2020/08/visa-1.png 3600w, https://inmenlo.com/wp-content/uploads/2020/08/visa-1-300x97.png 300w, https://inmenlo.com/wp-content/uploads/2020/08/visa-1-1024x331.png 1024w, https://inmenlo.com/wp-content/uploads/2020/08/visa-1-768x248.png 768w, https://inmenlo.com/wp-content/uploads/2020/08/visa-1-1536x496.png 1536w, https://inmenlo.com/wp-content/uploads/2020/08/visa-1-2048x662.png 2048w, https://inmenlo.com/wp-content/uploads/2020/08/visa-1-1920x620.png 1920w" sizes="(max-width: 3600px) 100vw, 3600px" /></li>
				                    <li><img width="60" height="37" src="https://inmenlo.com/wp-content/uploads/2020/08/american-express-1.png" class="attachment-full size-full" alt="" loading="lazy" /></li>
				                    <li><img width="125" height="24" src="https://inmenlo.com/wp-content/uploads/2020/08/discover-1.png" class="attachment-full size-full" alt="" loading="lazy" /></li>
				            </ul>
		    </div>

    <ul class="social-networks">
		            <li>
                <a href="https://www.facebook.com/inmenlo" target="_blank"><i
                            class="icon-facebook"></i></a>
            </li>
		            <li>
                <a href="https://twitter.com/InMenlo" target="_blank"><i
                            class="icon-twitter"></i></a>
            </li>
		    </ul>
<div class="side-box">
    <h5 class="text-uppercase">Spotted</h5>
	        <ul>
			                <li>
                    <a href="https://inmenlo.com/2021/05/31/spotted-fabulous-tasting-corn-agnolotti-at-camper/">
						                            <div class="img">
                                <div class="bg"
                                     style="background-image: url(https://inmenlo.com/wp-content/uploads/2021/05/IMG_4176-scaled-e1622313696235-600x450.jpeg);"></div>
                            </div>
						                        <span class="text">Spotted: Fabulous tasting Corn Agnolotti at Camper</span>
                    </a>
                </li>
			                <li>
                    <a href="https://inmenlo.com/2021/05/29/spotted-1940s-era-cadillac-coupe/">
						                            <div class="img">
                                <div class="bg"
                                     style="background-image: url(https://inmenlo.com/wp-content/uploads/2021/05/IMG_4179-scaled-e1622311603458-600x451.jpeg);"></div>
                            </div>
						                        <span class="text">Spotted: 1940s era Cadillac Coupe</span>
                    </a>
                </li>
			                <li>
                    <a href="https://inmenlo.com/2021/05/28/spotted-snowy-egret-in-pond-at-sharon-park/">
						                            <div class="img">
                                <div class="bg"
                                     style="background-image: url(https://inmenlo.com/wp-content/uploads/2021/05/IMG_4174-scaled-e1622219729799-600x449.jpeg);"></div>
                            </div>
						                        <span class="text">Spotted: Snowy egret in pond at Sharon Park</span>
                    </a>
                </li>
			        </ul>
			</div>



<div class="side-box">
    <form action="#">
        <h5 class="text-uppercase">Categories</h5>
		        <div class="sep-row">
            <div class="fake-select">
                <select name="arch-categories" onchange="javascript:location.href = this.value;">
                    <option>Select category</option>
											                            <option value="https://inmenlo.com/category/about-inmenlo/">About InMenlo</option>
						                            <option value="https://inmenlo.com/category/activism/">Activism</option>
						                            <option value="https://inmenlo.com/category/allied-arts-guild/">Allied Arts Guild</option>
						                            <option value="https://inmenlo.com/category/antiques/">Antiques</option>
						                            <option value="https://inmenlo.com/category/architecture/">Architecture</option>
						                            <option value="https://inmenlo.com/category/artists/">Artists</option>
						                            <option value="https://inmenlo.com/category/arts/">Arts</option>
						                            <option value="https://inmenlo.com/category/atherton-police/">Atherton Police</option>
						                            <option value="https://inmenlo.com/category/authors/">Authors</option>
						                            <option value="https://inmenlo.com/category/automobiles/">Automobiles</option>
						                            <option value="https://inmenlo.com/category/blogs/">Blogs</option>
						                            <option value="https://inmenlo.com/category/books-2/">Books</option>
						                            <option value="https://inmenlo.com/category/business/">Business</option>
						                            <option value="https://inmenlo.com/category/caltrain/">Caltrain</option>
						                            <option value="https://inmenlo.com/category/careers/">Careers</option>
						                            <option value="https://inmenlo.com/category/cars/">Cars</option>
						                            <option value="https://inmenlo.com/category/churches/">Churches</option>
						                            <option value="https://inmenlo.com/category/city-of-menlo-park/">City of Menlo Park</option>
						                            <option value="https://inmenlo.com/category/construction/">Construction</option>
						                            <option value="https://inmenlo.com/category/covid-19/">COVID-19</option>
						                            <option value="https://inmenlo.com/category/crafts/">Crafts</option>
						                            <option value="https://inmenlo.com/category/crime/">Crime</option>
						                            <option value="https://inmenlo.com/category/cycling/">Cycling</option>
						                            <option value="https://inmenlo.com/category/drive-by-photography/">Drive by photography</option>
						                            <option value="https://inmenlo.com/category/education/">Education</option>
						                            <option value="https://inmenlo.com/category/election-2020/">Election 2020</option>
						                            <option value="https://inmenlo.com/category/employment/">Employment</option>
						                            <option value="https://inmenlo.com/category/entertainment/">Entertainment</option>
						                            <option value="https://inmenlo.com/category/environment/">Environment</option>
						                            <option value="https://inmenlo.com/category/events/">Events</option>
						                            <option value="https://inmenlo.com/category/facebook/">Facebook</option>
						                            <option value="https://inmenlo.com/category/faces-of-atherton/">Faces of Atherton</option>
						                            <option value="https://inmenlo.com/category/faces-of-menlo/">Faces of Menlo</option>
						                            <option value="https://inmenlo.com/category/faces-of-portola-valley/">Faces of Portola Valley</option>
						                            <option value="https://inmenlo.com/category/faces-of-woodside/">Faces of Woodside</option>
						                            <option value="https://inmenlo.com/category/fashion/">Fashion</option>
						                            <option value="https://inmenlo.com/category/featured/">Featured</option>
						                            <option value="https://inmenlo.com/category/film/">Film</option>
						                            <option value="https://inmenlo.com/category/finance-and-investing/">Finance and Investing</option>
						                            <option value="https://inmenlo.com/category/food/">Food</option>
						                            <option value="https://inmenlo.com/category/fun/">Fun</option>
						                            <option value="https://inmenlo.com/category/gardens-2/">Gardens</option>
						                            <option value="https://inmenlo.com/category/geeks-of-menlo/">Geeks of Menlo</option>
						                            <option value="https://inmenlo.com/category/government/">Government</option>
						                            <option value="https://inmenlo.com/category/halloween-2010/">Halloween 2010</option>
						                            <option value="https://inmenlo.com/category/halloween-2011/">Halloween 2011</option>
						                            <option value="https://inmenlo.com/category/halloween-2012/">Halloween 2012</option>
						                            <option value="https://inmenlo.com/category/halloween-2013/">Halloween 2013</option>
						                            <option value="https://inmenlo.com/category/halloween-2014/">Halloween 2014</option>
						                            <option value="https://inmenlo.com/category/halloween-2015/">Halloween 2015</option>
						                            <option value="https://inmenlo.com/category/halloween-2016/">Halloween 2016</option>
						                            <option value="https://inmenlo.com/category/halloween-2017/">Halloween 2017</option>
						                            <option value="https://inmenlo.com/category/halloween-2018/">Halloween 2018</option>
						                            <option value="https://inmenlo.com/category/halloween-2019/">Halloween 2019</option>
						                            <option value="https://inmenlo.com/category/halloween-2020/">Halloween 2020</option>
						                            <option value="https://inmenlo.com/category/hangouts/">Hangouts</option>
						                            <option value="https://inmenlo.com/category/health-and-fitness/">Health and fitness</option>
						                            <option value="https://inmenlo.com/category/hidden-atherton/">Hidden Atherton</option>
						                            <option value="https://inmenlo.com/category/hidden-menlo/">Hidden Menlo</option>
						                            <option value="https://inmenlo.com/category/hidden-portola-valley/">Hidden Portola Valley</option>
						                            <option value="https://inmenlo.com/category/history/">History</option>
						                            <option value="https://inmenlo.com/category/hobbies/">Hobbies</option>
						                            <option value="https://inmenlo.com/category/holidays-2009/">Holidays 2009</option>
						                            <option value="https://inmenlo.com/category/holidays-2010/">Holidays 2010</option>
						                            <option value="https://inmenlo.com/category/holidays-2011/">Holidays 2011</option>
						                            <option value="https://inmenlo.com/category/holidays-2012/">Holidays 2012</option>
						                            <option value="https://inmenlo.com/category/holidays-2013/">Holidays 2013</option>
						                            <option value="https://inmenlo.com/category/holidays-2014/">Holidays 2014</option>
						                            <option value="https://inmenlo.com/category/holidays-2015/">Holidays 2015</option>
						                            <option value="https://inmenlo.com/category/holidays-2016/">Holidays 2016</option>
						                            <option value="https://inmenlo.com/category/holidays-2017/">Holidays 2017</option>
						                            <option value="https://inmenlo.com/category/holidays-2018/">Holidays 2018</option>
						                            <option value="https://inmenlo.com/category/holidays-2019/">Holidays 2019</option>
						                            <option value="https://inmenlo.com/category/holidays-2020/">Holidays 2020</option>
						                            <option value="https://inmenlo.com/category/home-interiors/">Home interiors</option>
						                            <option value="https://inmenlo.com/category/housing/">Housing</option>
						                            <option value="https://inmenlo.com/category/inmenloflash/">InMenlo Flash</option>
						                            <option value="https://inmenlo.com/category/landscaping/">Landscaping</option>
						                            <option value="https://inmenlo.com/category/library/">Library</option>
						                            <option value="https://inmenlo.com/category/lodging/">Lodging</option>
						                            <option value="https://inmenlo.com/category/m-a-alumni/">M-A alumni</option>
						                            <option value="https://inmenlo.com/category/media/">Media</option>
						                            <option value="https://inmenlo.com/category/menlo-mainstays/">Menlo Mainstays</option>
						                            <option value="https://inmenlo.com/category/menlo-park-fire-protection-district/">Menlo Park Fire Protection District</option>
						                            <option value="https://inmenlo.com/category/menlo-park-historical-association/">Menlo Park Historical Assoc.</option>
						                            <option value="https://inmenlo.com/category/menlo-park-police-department/">Menlo Park Police Department</option>
						                            <option value="https://inmenlo.com/category/milestones/">Milestones</option>
						                            <option value="https://inmenlo.com/category/music/">Music</option>
						                            <option value="https://inmenlo.com/category/my-style/">My Style</option>
						                            <option value="https://inmenlo.com/category/nearby/">Nearby</option>
						                            <option value="https://inmenlo.com/category/neighborhoods/">Neighborhoods</option>
						                            <option value="https://inmenlo.com/category/nonprofit-organizations/">Nonprofit organizations</option>
						                            <option value="https://inmenlo.com/category/obituaries/">Obituaries</option>
						                            <option value="https://inmenlo.com/category/olympics-2012/">Olympics 2012</option>
						                            <option value="https://inmenlo.com/category/opinions/">Opinions</option>
						                            <option value="https://inmenlo.com/category/parenting/">Parenting</option>
						                            <option value="https://inmenlo.com/category/parks-and-recreation/">Parks and Recreation</option>
						                            <option value="https://inmenlo.com/category/pets/">Pets</option>
						                            <option value="https://inmenlo.com/category/pets-of-menlo/">Pets of Menlo</option>
						                            <option value="https://inmenlo.com/category/philanthropy/">Philanthropy</option>
						                            <option value="https://inmenlo.com/category/photographers/">Photographers</option>
						                            <option value="https://inmenlo.com/category/photography/">Photography</option>
						                            <option value="https://inmenlo.com/category/photography-explorations/">Photography Explorations</option>
						                            <option value="https://inmenlo.com/category/politics/">Politics</option>
						                            <option value="https://inmenlo.com/category/real-estate/">Real estate</option>
						                            <option value="https://inmenlo.com/category/recipes/">Recipes</option>
						                            <option value="https://inmenlo.com/category/restaurants/">Restaurants</option>
						                            <option value="https://inmenlo.com/category/schools/">Schools</option>
						                            <option value="https://inmenlo.com/category/science/">Science</option>
						                            <option value="https://inmenlo.com/category/service-clubs/">Service clubs</option>
						                            <option value="https://inmenlo.com/category/services/">Services</option>
						                            <option value="https://inmenlo.com/category/shop-local-menlo-park/">Shop local Menlo Park</option>
						                            <option value="https://inmenlo.com/category/shopping/">Shopping</option>
						                            <option value="https://inmenlo.com/category/sponsors/">Sponsors</option>
						                            <option value="https://inmenlo.com/category/sports/">Sports</option>
						                            <option value="https://inmenlo.com/category/spotted/">Spotted</option>
						                            <option value="https://inmenlo.com/category/start-ups/">Start ups</option>
						                            <option value="https://inmenlo.com/category/summer-2010/">Summer 2010</option>
						                            <option value="https://inmenlo.com/category/summer-2011/">Summer 2011</option>
						                            <option value="https://inmenlo.com/category/summer-2012/">Summer 2012</option>
						                            <option value="https://inmenlo.com/category/summer-2013/">Summer 2013</option>
						                            <option value="https://inmenlo.com/category/summer-2014/">Summer 2014</option>
						                            <option value="https://inmenlo.com/category/summer-2015/">Summer 2015</option>
						                            <option value="https://inmenlo.com/category/summer-2016/">Summer 2016</option>
						                            <option value="https://inmenlo.com/category/summer-2017/">Summer 2017</option>
						                            <option value="https://inmenlo.com/category/summer-2018/">Summer 2018</option>
						                            <option value="https://inmenlo.com/category/summer-2019/">Summer 2019</option>
						                            <option value="https://inmenlo.com/category/summer-2020/">Summer 2020</option>
						                            <option value="https://inmenlo.com/category/summer-2021/">Summer 2021</option>
						                            <option value="https://inmenlo.com/category/take-action/">Take action</option>
						                            <option value="https://inmenlo.com/category/technology/">Technology</option>
						                            <option value="https://inmenlo.com/category/then-and-now/">Then and Now</option>
						                            <option value="https://inmenlo.com/category/top-posts-2011/">Top Posts 2011</option>
						                            <option value="https://inmenlo.com/category/top-posts-2012/">Top Posts 2012</option>
						                            <option value="https://inmenlo.com/category/top-posts-2013/">Top Posts 2013</option>
						                            <option value="https://inmenlo.com/category/top-posts-2014/">Top Posts 2014</option>
						                            <option value="https://inmenlo.com/category/top-posts-2015/">Top Posts 2015</option>
						                            <option value="https://inmenlo.com/category/top-posts-2016/">Top Posts 2016</option>
						                            <option value="https://inmenlo.com/category/top-posts-2017/">Top Posts 2017</option>
						                            <option value="https://inmenlo.com/category/top-posts-2018/">Top Posts 2018</option>
						                            <option value="https://inmenlo.com/category/top-posts-2019/">Top Posts 2019</option>
						                            <option value="https://inmenlo.com/category/top-posts-2020/">Top Posts 2020</option>
						                            <option value="https://inmenlo.com/category/town-of-atherton/">Town of Atherton</option>
						                            <option value="https://inmenlo.com/category/town-of-portola-valley/">Town of Portola Valley</option>
						                            <option value="https://inmenlo.com/category/town-of-woodside/">Town of Woodside</option>
						                            <option value="https://inmenlo.com/category/traffic/">Traffic</option>
						                            <option value="https://inmenlo.com/category/transportation/">Transportation</option>
						                            <option value="https://inmenlo.com/category/travel-2/">Travel</option>
						                            <option value="https://inmenlo.com/category/tweets/">Tweets</option>
						                            <option value="https://inmenlo.com/category/uncategorized/">Uncategorized</option>
						                            <option value="https://inmenlo.com/category/under-menlo-park/">Under Menlo Park</option>
						                            <option value="https://inmenlo.com/category/venture-capital/">Venture Capital</option>
						                            <option value="https://inmenlo.com/category/view-from-the-bike-lane/">View from the Bike Lane</option>
						                            <option value="https://inmenlo.com/category/viewpoint/">Viewpoint</option>
						                            <option value="https://inmenlo.com/category/weather/">Weather</option>
						                            <option value="https://inmenlo.com/category/wines-and-vineyards/">Wines and Vineyards</option>
						                            <option value="https://inmenlo.com/category/work/">Work</option>
						                            <option value="https://inmenlo.com/category/writers/">Writers</option>
											                </select>
            </div>
        </div>
        <h5 class="text-uppercase">View by Month</h5>
		        <div class="sep-row">
            <div class="fake-select">
                <select name="arch-dates" onchange="javascript:location.href = this.value;">
                    <option>Select month</option>
					                        <option value="https://inmenlo.com/2021/05/">May 2021</option>
					                        <option value="https://inmenlo.com/2021/04/">May 2021</option>
					                        <option value="https://inmenlo.com/2021/03/">March 2021</option>
					                        <option value="https://inmenlo.com/2021/02/">March 2021</option>
					                        <option value="https://inmenlo.com/2021/01/">January 2021</option>
					                        <option value="https://inmenlo.com/2020/12/">December 2020</option>
					                        <option value="https://inmenlo.com/2020/11/">December 2020</option>
					                        <option value="https://inmenlo.com/2020/10/">October 2020</option>
					                        <option value="https://inmenlo.com/2020/09/">October 2020</option>
					                        <option value="https://inmenlo.com/2020/08/">August 2020</option>
					                        <option value="https://inmenlo.com/2020/07/">July 2020</option>
					                        <option value="https://inmenlo.com/2020/06/">July 2020</option>
					                        <option value="https://inmenlo.com/2020/05/">May 2020</option>
					                        <option value="https://inmenlo.com/2020/04/">May 2020</option>
					                        <option value="https://inmenlo.com/2020/03/">March 2020</option>
					                        <option value="https://inmenlo.com/2020/02/">March 2020</option>
					                        <option value="https://inmenlo.com/2020/01/">January 2020</option>
					                        <option value="https://inmenlo.com/2019/12/">December 2019</option>
					                        <option value="https://inmenlo.com/2019/11/">December 2019</option>
					                        <option value="https://inmenlo.com/2019/10/">October 2019</option>
					                        <option value="https://inmenlo.com/2019/09/">October 2019</option>
					                        <option value="https://inmenlo.com/2019/08/">August 2019</option>
					                        <option value="https://inmenlo.com/2019/07/">July 2019</option>
					                        <option value="https://inmenlo.com/2019/06/">July 2019</option>
					                        <option value="https://inmenlo.com/2019/05/">May 2019</option>
					                        <option value="https://inmenlo.com/2019/04/">May 2019</option>
					                        <option value="https://inmenlo.com/2019/03/">March 2019</option>
					                        <option value="https://inmenlo.com/2019/02/">March 2019</option>
					                        <option value="https://inmenlo.com/2019/01/">January 2019</option>
					                        <option value="https://inmenlo.com/2018/12/">December 2018</option>
					                        <option value="https://inmenlo.com/2018/11/">December 2018</option>
					                        <option value="https://inmenlo.com/2018/10/">October 2018</option>
					                        <option value="https://inmenlo.com/2018/09/">October 2018</option>
					                        <option value="https://inmenlo.com/2018/08/">August 2018</option>
					                        <option value="https://inmenlo.com/2018/07/">July 2018</option>
					                        <option value="https://inmenlo.com/2018/06/">July 2018</option>
					                        <option value="https://inmenlo.com/2018/05/">May 2018</option>
					                        <option value="https://inmenlo.com/2018/04/">May 2018</option>
					                        <option value="https://inmenlo.com/2018/03/">March 2018</option>
					                        <option value="https://inmenlo.com/2018/02/">March 2018</option>
					                        <option value="https://inmenlo.com/2018/01/">January 2018</option>
					                        <option value="https://inmenlo.com/2017/12/">December 2017</option>
					                        <option value="https://inmenlo.com/2017/11/">December 2017</option>
					                        <option value="https://inmenlo.com/2017/10/">October 2017</option>
					                        <option value="https://inmenlo.com/2017/09/">October 2017</option>
					                        <option value="https://inmenlo.com/2017/08/">August 2017</option>
					                        <option value="https://inmenlo.com/2017/07/">July 2017</option>
					                        <option value="https://inmenlo.com/2017/06/">July 2017</option>
					                        <option value="https://inmenlo.com/2017/05/">May 2017</option>
					                        <option value="https://inmenlo.com/2017/04/">May 2017</option>
					                        <option value="https://inmenlo.com/2017/03/">March 2017</option>
					                        <option value="https://inmenlo.com/2017/02/">March 2017</option>
					                        <option value="https://inmenlo.com/2017/01/">January 2017</option>
					                        <option value="https://inmenlo.com/2016/12/">December 2016</option>
					                        <option value="https://inmenlo.com/2016/11/">December 2016</option>
					                        <option value="https://inmenlo.com/2016/10/">October 2016</option>
					                        <option value="https://inmenlo.com/2016/09/">October 2016</option>
					                        <option value="https://inmenlo.com/2016/08/">August 2016</option>
					                        <option value="https://inmenlo.com/2016/07/">July 2016</option>
					                        <option value="https://inmenlo.com/2016/06/">July 2016</option>
					                        <option value="https://inmenlo.com/2016/05/">May 2016</option>
					                        <option value="https://inmenlo.com/2016/04/">May 2016</option>
					                        <option value="https://inmenlo.com/2016/03/">March 2016</option>
					                        <option value="https://inmenlo.com/2016/02/">March 2016</option>
					                        <option value="https://inmenlo.com/2016/01/">January 2016</option>
					                        <option value="https://inmenlo.com/2015/12/">December 2015</option>
					                        <option value="https://inmenlo.com/2015/11/">December 2015</option>
					                        <option value="https://inmenlo.com/2015/10/">October 2015</option>
					                        <option value="https://inmenlo.com/2015/09/">October 2015</option>
					                        <option value="https://inmenlo.com/2015/08/">August 2015</option>
					                        <option value="https://inmenlo.com/2015/07/">July 2015</option>
					                        <option value="https://inmenlo.com/2015/06/">July 2015</option>
					                        <option value="https://inmenlo.com/2015/05/">May 2015</option>
					                        <option value="https://inmenlo.com/2015/04/">May 2015</option>
					                        <option value="https://inmenlo.com/2015/03/">March 2015</option>
					                        <option value="https://inmenlo.com/2015/02/">March 2015</option>
					                        <option value="https://inmenlo.com/2015/01/">January 2015</option>
					                        <option value="https://inmenlo.com/2014/12/">December 2014</option>
					                        <option value="https://inmenlo.com/2014/11/">December 2014</option>
					                        <option value="https://inmenlo.com/2014/10/">October 2014</option>
					                        <option value="https://inmenlo.com/2014/09/">October 2014</option>
					                        <option value="https://inmenlo.com/2014/08/">August 2014</option>
					                        <option value="https://inmenlo.com/2014/07/">July 2014</option>
					                        <option value="https://inmenlo.com/2014/06/">July 2014</option>
					                        <option value="https://inmenlo.com/2014/05/">May 2014</option>
					                        <option value="https://inmenlo.com/2014/04/">May 2014</option>
					                        <option value="https://inmenlo.com/2014/03/">March 2014</option>
					                        <option value="https://inmenlo.com/2014/02/">March 2014</option>
					                        <option value="https://inmenlo.com/2014/01/">January 2014</option>
					                        <option value="https://inmenlo.com/2013/12/">December 2013</option>
					                        <option value="https://inmenlo.com/2013/11/">December 2013</option>
					                        <option value="https://inmenlo.com/2013/10/">October 2013</option>
					                        <option value="https://inmenlo.com/2013/09/">October 2013</option>
					                        <option value="https://inmenlo.com/2013/08/">August 2013</option>
					                        <option value="https://inmenlo.com/2013/07/">July 2013</option>
					                        <option value="https://inmenlo.com/2013/06/">July 2013</option>
					                        <option value="https://inmenlo.com/2013/05/">May 2013</option>
					                        <option value="https://inmenlo.com/2013/04/">May 2013</option>
					                        <option value="https://inmenlo.com/2013/03/">March 2013</option>
					                        <option value="https://inmenlo.com/2013/02/">March 2013</option>
					                        <option value="https://inmenlo.com/2013/01/">January 2013</option>
					                        <option value="https://inmenlo.com/2012/12/">December 2012</option>
					                        <option value="https://inmenlo.com/2012/11/">December 2012</option>
					                        <option value="https://inmenlo.com/2012/10/">October 2012</option>
					                        <option value="https://inmenlo.com/2012/09/">October 2012</option>
					                        <option value="https://inmenlo.com/2012/08/">August 2012</option>
					                        <option value="https://inmenlo.com/2012/07/">July 2012</option>
					                        <option value="https://inmenlo.com/2012/06/">July 2012</option>
					                        <option value="https://inmenlo.com/2012/05/">May 2012</option>
					                        <option value="https://inmenlo.com/2012/04/">May 2012</option>
					                        <option value="https://inmenlo.com/2012/03/">March 2012</option>
					                        <option value="https://inmenlo.com/2012/02/">March 2012</option>
					                        <option value="https://inmenlo.com/2012/01/">January 2012</option>
					                        <option value="https://inmenlo.com/2011/12/">December 2011</option>
					                        <option value="https://inmenlo.com/2011/11/">December 2011</option>
					                        <option value="https://inmenlo.com/2011/10/">October 2011</option>
					                        <option value="https://inmenlo.com/2011/09/">October 2011</option>
					                        <option value="https://inmenlo.com/2011/08/">August 2011</option>
					                        <option value="https://inmenlo.com/2011/07/">July 2011</option>
					                        <option value="https://inmenlo.com/2011/06/">July 2011</option>
					                        <option value="https://inmenlo.com/2011/05/">May 2011</option>
					                        <option value="https://inmenlo.com/2011/04/">May 2011</option>
					                        <option value="https://inmenlo.com/2011/03/">March 2011</option>
					                        <option value="https://inmenlo.com/2011/02/">March 2011</option>
					                        <option value="https://inmenlo.com/2011/01/">January 2011</option>
					                        <option value="https://inmenlo.com/2010/12/">December 2010</option>
					                        <option value="https://inmenlo.com/2010/11/">December 2010</option>
					                        <option value="https://inmenlo.com/2010/10/">October 2010</option>
					                        <option value="https://inmenlo.com/2010/09/">October 2010</option>
					                        <option value="https://inmenlo.com/2010/08/">August 2010</option>
					                        <option value="https://inmenlo.com/2010/07/">July 2010</option>
					                        <option value="https://inmenlo.com/2010/06/">July 2010</option>
					                        <option value="https://inmenlo.com/2010/05/">May 2010</option>
					                        <option value="https://inmenlo.com/2010/04/">May 2010</option>
					                        <option value="https://inmenlo.com/2010/03/">March 2010</option>
					                        <option value="https://inmenlo.com/2010/02/">March 2010</option>
					                        <option value="https://inmenlo.com/2010/01/">January 2010</option>
					                        <option value="https://inmenlo.com/2009/12/">December 2009</option>
					                        <option value="https://inmenlo.com/2009/11/">December 2009</option>
					                        <option value="https://inmenlo.com/2009/10/">October 2009</option>
					                        <option value="https://inmenlo.com/2009/09/">October 2009</option>
					                        <option value="https://inmenlo.com/2009/08/">August 2009</option>
					                        <option value="https://inmenlo.com/2009/07/">July 2009</option>
					                        <option value="https://inmenlo.com/2009/06/">July 2009</option>
					                </select>
            </div>
        </div>
    </form>
    <h5 class="text-uppercase d-lg-none">Search</h5>
	<div class="search-block">
	<form method="get" class="search-form" action="https://inmenlo.com">
	    <div class="form-holder">
	        <input type="search" name="s" placeholder="Enter search terms&hellip;" value=""/>
	        <button type="submit"></button>
	    </div>
	</form>
</div></div>
            </div>
        </div>
    </div>
</main>
<footer id="footer">
	        <div class="subscribe-row">
            <div class="container">
				<form action="https://inmenlo.us3.list-manage.com/subscribe/post?u=f1692b6f49cfadb972d235ddf&amp;id=c14c971c14"
      method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="subscribe-form"
      target="_blank" novalidate="">
    <div class="row align-items-center">
        <div class="col-md-4">
            <label for="mce-EMAIL">Subscribe to our Daily Newsletter</label>
        </div>
        <div class="col-md-4">
            <input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL"
                   placeholder="Email">
            <div class="response" id="mce-error-response" style="display:none"></div>
            <div class="response" id="mce-success-response" style="display:none"></div>
            <div style="position: absolute; left: -5000px;" aria-hidden="true">
                <input type="text" name="b_f1692b6f49cfadb972d235ddf_c14c971c14" tabindex="-1" value="">
            </div>
        </div>
        <div class="col-md-4">
            <button class="btn btn-outline-light" type="submit">Subscribe now</button>
        </div>
    </div>
</form>            </div>
        </div>
	    <div class="footer-block">
        <div class="container">
            <div class="row">
                <div class="col-md-6 col-lg-3 t-1">
					                        <a href="https://inmenlo.com" class="logo-holder"><strong
                                    class="logo">InMenlo</strong></a>
										<p>© InMenlo LLC, 2009-2020</p>
<p>All Rights Reserved</p>
                </div>
                <div class="col-md-4 col-lg-2 t-3">
					<ul><li id="menu-item-77132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77132"><a href="https://inmenlo.com/aboutus/">About</a></li>
<li id="menu-item-77176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77176"><a href="https://inmenlo.com/category/shop-local-menlo-park/">Local</a></li>
<li id="menu-item-77133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77133"><a href="https://inmenlo.com/advertising-on-inmenlo-com/">Advertise</a></li>
<li id="menu-item-77134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77134"><a href="https://inmenlo.com/sponsorship/">Support InMenlo</a></li>
</ul>                </div>
                <div class="col-md-4 col-lg-2 t-4">
					<ul><li id="menu-item-77175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77175"><a href="https://inmenlo.com/category/city-of-menlo-park/">Menlo Park</a></li>
<li id="menu-item-77174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77174"><a href="https://inmenlo.com/category/town-of-atherton/">Atherton</a></li>
<li id="menu-item-77172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77172"><a href="https://inmenlo.com/category/town-of-portola-valley/">Portola Valley</a></li>
<li id="menu-item-77173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77173"><a href="https://inmenlo.com/category/town-of-woodside/">Woodside</a></li>
</ul>                </div>
                <div class="col-md-4 col-lg-2 t-5">
					<ul><li id="menu-item-77138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77138"><a href="https://inmenlo.com/tips/">Got a tip?</a></li>
<li id="menu-item-77137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77137"><a href="https://inmenlo.com/contribute-content/">Contribute</a></li>
<li id="menu-item-77139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77139"><a href="https://inmenlo.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-77083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77083"><a href="https://mailchi.mp/inmenlo.com/subscribe">Subscribe</a></li>
</ul>                </div>
                <div class="col-md-6 col-lg-3 t-2">
                    <div class="float-md-right float-lg-none">
												<p><strong>Got a tip?</strong></p>
<p>Email us: <a href="mailto:tips@inmenlo.com">tips@inmenlo.com</a></p>
<p>Call us: <a href="tel:+1650275-3201">+1 (650) 275-3201</a></p>
                    </div>
                </div>
            </div>
        </div>
    </div>
</footer>
</div>
<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202122'></script>

<!-- No Concat JS wp-polyfill => Has Inline Content -->
<script src='https://inmenlo.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://inmenlo.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://inmenlo.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://inmenlo.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://inmenlo.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://inmenlo.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://inmenlo.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://inmenlo.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script id='contact-form-7-js-extra'>
var wpcf7 = {"api":{"root":"https:\/\/inmenlo.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
</script>
<script id='base-script-js-extra'>
var base = {"template_url":"https:\/\/inmenlo.com\/wp-content\/themes\/inmenlo","ajax_url":"https:\/\/inmenlo.com\/wp-admin\/admin-ajax.php","nonce":"996ed890c3"};
</script>
<script data-handles='contact-form-7,comment-reply,popper-script,bootstrap-script,base-script,dev-script,wp-embed,akismet-form'  type='text/javascript' src='https://inmenlo.com/_static/??-eJyNkEsOwjAMRC9EmoJQoQvEUVCaGEiJY5MPhduTSFRi0UV3HuuNPzOx0OQT+CTZ5Zv1UVatdBJXCigO0nrtsoEox1hqA+9mjJuJxX9fE2IZIQKw+zRo/Y+ZR6c7IFR7oRxVBxMzhFXoQJRiCopX0eMzQyg3qPWsgdfCT0UCDmAWts5JqYeNCEleik/WuAp3xtO227Xt/tj1/RcsKYLp'></script>
<script src='https://stats.wp.com/e-202122.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'160278712',post:'83798',tz:'-7',srv:'inmenlo.com'} ]);
	_stq.push([ 'clickTrackerInit', '160278712', '83798' ]);
</script>
</body>
</html>
<!--
	generated in 0.358 seconds
	75929 bytes batcached for 300 seconds
-->
