<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="theme-color" content="#ffffff">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="msapplication-TileColor" content="#da532c">
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Spotted: Halibut as pretty as it tastes at Flea Street - InMenlo</title>
	<link rel="canonical" href="https://inmenlo.com/2021/10/24/spotted-halibut-as-pretty-as-it-tastes-at-flea-street/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Spotted: Halibut as pretty as it tastes at Flea Street - InMenlo" />
	<meta property="og:description" content="We dined at Flea Street last night, and I ordered the &#8220;Herb &amp; Flower Crusted Halibut with roasted red kuri squash pasta pillows | english pea | fennel saffron broth | lemon aioli.&#8221; It was absolutely delicious. Highly recommended. Kudos to Chef Bryan (and, of course, Jesse, , too!) Flea Street is open for dinner [&hellip;]" />
	<meta property="og:url" content="https://inmenlo.com/2021/10/24/spotted-halibut-as-pretty-as-it-tastes-at-flea-street/" />
	<meta property="og:site_name" content="InMenlo" />
	<meta property="article:publisher" content="https://www.facebook.com/inmenlo" />
	<meta property="article:published_time" content="2021-10-24T17:31:29+00:00" />
	<meta property="article:modified_time" content="2021-10-24T23:31:43+00:00" />
	<meta property="og:image" content="https://inmenlo.com/wp-content/uploads/2021/10/IMG_6655-scaled-e1635118157589.jpg" />
	<meta property="og:image:width" content="2515" />
	<meta property="og:image:height" content="1888" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@InMenlo" />
	<meta name="twitter:site" content="@InMenlo" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Linda Hubbard" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://inmenlo.com/#website","url":"https://inmenlo.com/","name":"InMenlo","description":"News and events for Menlo Park, Atherton, Portola Valley, and Woodside","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://inmenlo.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://inmenlo.com/2021/10/24/spotted-halibut-as-pretty-as-it-tastes-at-flea-street/#primaryimage","inLanguage":"en-US","url":"https://inmenlo.com/wp-content/uploads/2021/10/IMG_6655-scaled-e1635118157589.jpg","contentUrl":"https://inmenlo.com/wp-content/uploads/2021/10/IMG_6655-scaled-e1635118157589.jpg","width":2515,"height":1888},{"@type":"WebPage","@id":"https://inmenlo.com/2021/10/24/spotted-halibut-as-pretty-as-it-tastes-at-flea-street/#webpage","url":"https://inmenlo.com/2021/10/24/spotted-halibut-as-pretty-as-it-tastes-at-flea-street/","name":"Spotted: Halibut as pretty as it tastes at Flea Street - InMenlo","isPartOf":{"@id":"https://inmenlo.com/#website"},"primaryImageOfPage":{"@id":"https://inmenlo.com/2021/10/24/spotted-halibut-as-pretty-as-it-tastes-at-flea-street/#primaryimage"},"datePublished":"2021-10-24T17:31:29+00:00","dateModified":"2021-10-24T23:31:43+00:00","author":{"@id":"https://inmenlo.com/#/schema/person/c1c0de90ac8532e298c22d6406114c9b"},"breadcrumb":{"@id":"https://inmenlo.com/2021/10/24/spotted-halibut-as-pretty-as-it-tastes-at-flea-street/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://inmenlo.com/2021/10/24/spotted-halibut-as-pretty-as-it-tastes-at-flea-street/"]}]},{"@type":"BreadcrumbList","@id":"https://inmenlo.com/2021/10/24/spotted-halibut-as-pretty-as-it-tastes-at-flea-street/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://inmenlo.com/"},{"@type":"ListItem","position":2,"name":"Spotted: Halibut as pretty as it tastes at Flea Street"}]},{"@type":"Person","@id":"https://inmenlo.com/#/schema/person/c1c0de90ac8532e298c22d6406114c9b","name":"Linda Hubbard","description":"Linda Hubbard Gulker first moved to Menlo Park a really long time ago (long enough that she started kindergarten at Hillview School and graduated there from 8th grade in the days it was a K-8). Following her four years at Menlo-Atherton High School, she went \u201cSoCal\u201d to attend UCLA and stayed too long in the Southland. She moved back to Menlo Park 20 years ago to find some things had changed \u2013 and some things remained the same. When she\u2019s not blogging or taking snapshots for InMenlo, she\u2019s jogging the Dish or other nearby hills.","url":"https://inmenlo.com/author/linda-hubbard-gulker/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="InMenlo &raquo; Feed" href="https://inmenlo.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="InMenlo &raquo; Comments Feed" href="https://inmenlo.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="InMenlo &raquo; Spotted: Halibut as pretty as it tastes at Flea Street Comments Feed" href="https://inmenlo.com/2021/10/24/spotted-halibut-as-pretty-as-it-tastes-at-flea-street/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.1.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-179627130-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/inmenlo.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link data-handles='wp-block-library,mediaelement,wp-mediaelement,contact-form-7,main-style,base-style,base-theme,jetpack_css' rel='stylesheet' id='all-css-6b13c61a4633f5dfb209fc139b590b43' href='https://inmenlo.com/_static/??-eJyNj80OgjAQhF/I0hAS0IPxWUq7YmH7k24J6dtbqgfAaLztZL/ZnVk801birIC4JOJKU+Q9Ojkx1H0QIXGKCaEy2lYZOC0bw0jcgNICEAzYuBMeRYLAEAYh01/uvNvqrUc6G1fE4zxom5NmLWRkdxcM6/iuQYlLR2d85KOUyXwaXQGN+HxwwF7VfzNFfgs6QvRCTuXfe17Rm7nWbdNc2q6rz09DWpI+' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>

<!-- No Concat JS jquery => Excluded option -->
<script id='monsterinsights-frontend-script-js-extra'>
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/inmenlo.com","hash_tracking":"false","ua":"UA-179627130-1","v4_id":""};
</script>
<script data-handles='monsterinsights-frontend-script,wr2x-picturefill-js'  type='text/javascript' src='https://inmenlo.com/_static/??wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.js,wp-content/plugins/wp-retina-2x/app/picturefill.min.js?m=1634038756'></script>
<script src='https://inmenlo.com/wp-content/themes/inmenlo/js/jquery-3.3.1.min.js' id='jquery-js'></script>
<link rel="https://api.w.org/" href="https://inmenlo.com/wp-json/" /><link rel="alternate" type="application/json" href="https://inmenlo.com/wp-json/wp/v2/posts/87247" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://inmenlo.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://inmenlo.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://inmenlo.com/?p=87247' />
<link rel="alternate" type="application/json+oembed" href="https://inmenlo.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finmenlo.com%2F2021%2F10%2F24%2Fspotted-halibut-as-pretty-as-it-tastes-at-flea-street%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://inmenlo.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finmenlo.com%2F2021%2F10%2F24%2Fspotted-halibut-as-pretty-as-it-tastes-at-flea-street%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="32x32" />
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s0.wp.com/i/webclip.png" />
<meta name="msapplication-TileImage" content="https://s0.wp.com/i/webclip.png" />
    <link rel="apple-touch-icon" sizes="120x120"
          href="https://inmenlo.com/wp-content/themes/inmenlo/images/apple-touch-icon.png">
    <link rel="icon" type="image/png" sizes="32x32"
          href="https://inmenlo.com/wp-content/themes/inmenlo/images/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="16x16"
          href="https://inmenlo.com/wp-content/themes/inmenlo/images/favicon-16x16.png">
    <link rel="manifest" href="https://inmenlo.com/wp-content/themes/inmenlo/images/site.webmanifest">
</head>
<body>
<div class="wrapper">
        <header id="header">
        <div class="container">
            <div class="header-block">
                <div class="d-flex flex-wrap flex-lg-nowrap justify-content-center justify-content-lg-between align-items-center">
                    <div class="main-head-block">
						                            <a href="https://inmenlo.com" class="logo-holder"><strong
                                        class="logo">InMenlo</strong></a>
												                            <address class="address">Menlo Park, Atherton, Portola Valley, Woodside</address>
						                        <a href="#" class="nav-opener"><span></span></a>
                    </div>
                    <div class="add-head-block">

							<div class="search-block">
	<form method="get" class="search-form" action="https://inmenlo.com">
	    <div class="form-holder">
	        <input type="search" name="s" placeholder="Enter search terms&hellip;" value=""/>
	        <button type="submit"></button>
	    </div>
	</form>
</div>
						                            <div class="weather-block">
                                <div class="w-row">
                                    <div class="img">
                                        <img src="https://openweathermap.org/img/wn/10n@2x.png"
                                             alt="moderate rain">
                                    </div>
                                    <div class="degree">57°F</div>
                                    <div class="details">
                                        <strong>RIGHT NOW</strong>
                                        <p>moderate rain</p>
                                    </div>
                                    <div class="w-drop">
										                                            <div class="w-row">
                                                <div class="img">
                                                    <img src="https://openweathermap.org/img/wn/10d@2x.png"
                                                         alt="moderate rain">
                                                </div>
                                                <div class="degree">53°F-60°F
                                                </div>
                                                <div class="details">
                                                    <strong>Monday</strong>
                                                    <p>moderate rain</p>
                                                </div>
                                            </div>
										                                            <div class="w-row">
                                                <div class="img">
                                                    <img src="https://openweathermap.org/img/wn/04d@2x.png"
                                                         alt="broken clouds">
                                                </div>
                                                <div class="degree">52°F-63°F
                                                </div>
                                                <div class="details">
                                                    <strong>Tuesday</strong>
                                                    <p>broken clouds</p>
                                                </div>
                                            </div>
										                                            <div class="w-row">
                                                <div class="img">
                                                    <img src="https://openweathermap.org/img/wn/01d@2x.png"
                                                         alt="clear sky">
                                                </div>
                                                <div class="degree">55°F-66°F
                                                </div>
                                                <div class="details">
                                                    <strong>Wednesday</strong>
                                                    <p>clear sky</p>
                                                </div>
                                            </div>
										                                    </div>
                                </div>
                            </div>
						                    </div>
                </div>
            </div>
            <nav id="nav">
                <div class="nav-holder">
                    <div class="row">
                        <div class="col-lg-8">
							<ul><li id="menu-item-77127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77127"><a href="https://inmenlo.com/aboutus/">About</a></li>
<li id="menu-item-77177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-77177"><a href="https://inmenlo.com/category/shop-local-menlo-park/">Local</a>
<ul class="sub-menu">
	<li id="menu-item-77178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77178"><a href="https://inmenlo.com/category/city-of-menlo-park/">Menlo Park</a></li>
	<li id="menu-item-77179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77179"><a href="https://inmenlo.com/category/town-of-atherton/">Atherton</a></li>
	<li id="menu-item-77180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77180"><a href="https://inmenlo.com/category/town-of-portola-valley/">Portola Valley</a></li>
	<li id="menu-item-77181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77181"><a href="https://inmenlo.com/category/town-of-woodside/">Woodside</a></li>
</ul>
</li>
<li id="menu-item-77128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77128"><a href="https://inmenlo.com/advertising-on-inmenlo-com/">Advertise</a></li>
<li id="menu-item-77129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77129"><a href="https://inmenlo.com/sponsorship/">Support us</a></li>
<li id="menu-item-77668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-77668"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-77672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77672"><a href="https://inmenlo.com/category/events/">Events</a></li>
	<li id="menu-item-77673" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor active current-post-parent menu-item-77673"><a href="https://inmenlo.com/category/spotted/">Spotted</a></li>
	<li id="menu-item-77669" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77669"><a href="https://inmenlo.com/tips/">Contribute/Tips</a></li>
	<li id="menu-item-77670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77670"><a href="https://inmenlo.com/photos-of-menlo-park/">Photo Policy</a></li>
	<li id="menu-item-77671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77671"><a href="https://inmenlo.com/archives/">Archives</a></li>
</ul>
</li>
</ul>                        </div>
                        <div class="col-lg-4">
							<a href="https://mailchi.mp/inmenlo.com/subscribe" class="btn btn-primary w-100" target="_blank">Subscribe to our Daily Newsletter</a>                        </div>
                    </div>
                </div>
            </nav>
        </div>
    </header>
<main role="main" id="main">
    <div class="container main-container">
        <div class="row">
            <div class="col-lg-8 content">
				<ul class="kama_breadcrumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://inmenlo.com" itemprop="item"><span itemprop="name">Home</span></a></li>
<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://inmenlo.com/category/food/" itemprop="item"><span itemprop="name">Food</span></a></li>
</ul>    <article class="article">
        <h1>Spotted: Halibut as pretty as it tastes at Flea Street</h1>
		<span class="meta">
    by <span class="text-capitalize">Linda Hubbard</span> on October 24, 2021</span>				<p><img loading="lazy" class="alignnone size-medium wp-image-87249" src="https://inmenlo.com/wp-content/uploads/2021/10/IMG_6655-600x450.jpg" alt="" width="600" height="450" /></p>
<p>We dined at <a href="https://www.cooleatz.com">Flea Street</a> last night, and I ordered the &#8220;Herb &amp; Flower Crusted Halibut with<br />
roasted red kuri squash pasta pillows <strong>|</strong> english pea <strong>|</strong> fennel saffron broth <strong>|</strong> lemon aioli.&#8221; It was absolutely delicious. Highly recommended. Kudos to Chef Bryan (and, of course, Jesse, , too!) Flea Street is open for dinner Tuesday through Saturday.</p>
		        <div class="category-row">
            <span class="caption">Category:</span>
			<ul class="post-categories">
	<li><a href="https://inmenlo.com/category/food/" rel="category tag">Food</a></li>
	<li><a href="https://inmenlo.com/category/restaurants/" rel="category tag">Restaurants</a></li>
	<li><a href="https://inmenlo.com/category/spotted/" rel="category tag">Spotted</a></li></ul>        </div>
    </article>

    

	<div class="section respond">
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/10/24/spotted-halibut-as-pretty-as-it-tastes-at-flea-street/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+Inmenlo+%28InMenlo%29#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://inmenlo.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='87247' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8169073345" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="222"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
		</div>
            </div>
            <div class="col-lg-4">
					<div class="banner-side-box">
                        <a href="https://www.stevelessard.com?utm_source=inmenlo&utm_medium=website&utm_content=main_ad" target="1">
                <img width="1480" height="1920" src="https://inmenlo.com/wp-content/uploads/2021/04/04-01-Lessard-ad-1.jpg" class="attachment-full size-full" alt="" loading="lazy" srcset="https://inmenlo.com/wp-content/uploads/2021/04/04-01-Lessard-ad-1.jpg 1480w, https://inmenlo.com/wp-content/uploads/2021/04/04-01-Lessard-ad-1-463x600.jpg 463w, https://inmenlo.com/wp-content/uploads/2021/04/04-01-Lessard-ad-1-789x1024.jpg 789w, https://inmenlo.com/wp-content/uploads/2021/04/04-01-Lessard-ad-1-1184x1536.jpg 1184w" sizes="(max-width: 1480px) 100vw, 1480px" />            </a>
            
    
    </div>
<h5 class="text-uppercase">Events</h5>
    <ul class="events">
		<li><a href="https://inmenlo.com/2021/10/21/condoleezza-rice-is-keynote-speaker-at-peninsula-college-funds-virtual-fundraiser-on-october-28/"><div class="date"><span class="day">28</span><span class="month">Oct</span></div><span class="text">Condoleezza Rice is keynote speaker at Peninsula College Fund&#8217;s virtual fundraiser on October 28</span></a></li><li><a href="https://inmenlo.com/2021/10/23/find-out-about-the-city-of-menlo-parks-climate-action-plan-on-october-28/"><div class="date"><span class="day">28</span><span class="month">Oct</span></div><span class="text">Find out about the City of Menlo Park&#8217;s Climate Action Plan on October 28</span></a></li><li><a href="https://inmenlo.com/2021/10/20/350-silicon-valley-hosts-benefit-concert-featuring-singer-songwriter-deborah-levoy-on-october-23/"><div class="date"><span class="day">23</span><span class="month">Oct</span></div><span class="text">350 Silicon Valley hosts benefit concert featuring singer-songwriter Deborah Levoy on October 23</span></a></li>    </ul>
	
    <div class="help-box">
		<h5>HELP SUPPORT INMENLO!</h5>
<p>Please help support InMenlo! Your contribution will help us continue to bring InMenlo to you. Click on the button below to contribute!</p>
		
					<form action="https://www.paypal.com/cgi-bin/webscr" method="post">
<div class="paypal-donations">
<input type="hidden" name="cmd" value="_donations">
<input type="hidden" name="bn" value="TipsandTricks_SP">
<input type="hidden" name="business" value="payment@inmenlo.com">
<input type="hidden" name="return" value="https://inmenlo.com/thank-you/">
<input type="hidden" name="item_name" value="Please contribute to support InMenlo!">
<input type="hidden" name="rm" value="0">
<input type="hidden" name="currency_code" value="USD">
<input type="submit" style="cursor: pointer;" name="submit" class="btn btn-success w-100" value="Donate now!">
<img alt="" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1">
</div>
</form>				
		            <ul class="cards-row">
				                    <li><img width="50" height="39" src="https://inmenlo.com/wp-content/uploads/2020/08/master-card-1.png" class="attachment-full size-full" alt="" loading="lazy" /></li>
				                    <li><img width="3600" height="1163" src="https://inmenlo.com/wp-content/uploads/2020/08/visa-1.png" class="attachment-full size-full" alt="" loading="lazy" srcset="https://inmenlo.com/wp-content/uploads/2020/08/visa-1.png 3600w, https://inmenlo.com/wp-content/uploads/2020/08/visa-1-300x97.png 300w, https://inmenlo.com/wp-content/uploads/2020/08/visa-1-1024x331.png 1024w, https://inmenlo.com/wp-content/uploads/2020/08/visa-1-768x248.png 768w, https://inmenlo.com/wp-content/uploads/2020/08/visa-1-1536x496.png 1536w, https://inmenlo.com/wp-content/uploads/2020/08/visa-1-2048x662.png 2048w, https://inmenlo.com/wp-content/uploads/2020/08/visa-1-1920x620.png 1920w" sizes="(max-width: 3600px) 100vw, 3600px" /></li>
				                    <li><img width="60" height="37" src="https://inmenlo.com/wp-content/uploads/2020/08/american-express-1.png" class="attachment-full size-full" alt="" loading="lazy" /></li>
				                    <li><img width="125" height="24" src="https://inmenlo.com/wp-content/uploads/2020/08/discover-1.png" class="attachment-full size-full" alt="" loading="lazy" /></li>
				            </ul>
		    </div>

    <ul class="social-networks">
		            <li>
                <a href="https://www.facebook.com/inmenlo" target="_blank"><i
                            class="icon-facebook"></i></a>
            </li>
		            <li>
                <a href="https://twitter.com/InMenlo" target="_blank"><i
                            class="icon-twitter"></i></a>
            </li>
		    </ul>
<div class="side-box">
    <h5 class="text-uppercase">Spotted</h5>
	        <ul>
			                <li>
                    <a href="https://inmenlo.com/2021/10/24/spotted-halibut-as-pretty-as-it-tastes-at-flea-street/">
						                            <div class="img">
                                <div class="bg"
                                     style="background-image: url(https://inmenlo.com/wp-content/uploads/2021/10/IMG_6655-scaled-e1635118157589-600x450.jpg);"></div>
                            </div>
						                        <span class="text">Spotted: Halibut as pretty as it tastes at Flea Street</span>
                    </a>
                </li>
			                <li>
                    <a href="https://inmenlo.com/2021/10/22/spotted-stanford-avenue-front-yard-with-jaunty-witches-and-spidery-pumpkin/">
						                            <div class="img">
                                <div class="bg"
                                     style="background-image: url(https://inmenlo.com/wp-content/uploads/2021/10/jaunty-witches-e1634226277640-600x450.jpg);"></div>
                            </div>
						                        <span class="text">Spotted: Stanford Avenue front yard with jaunty witches and spidery pumpkin</span>
                    </a>
                </li>
			                <li>
                    <a href="https://inmenlo.com/2021/10/19/spotted-paralympian-katie-holloway-at-reikes-homecoming/">
						                            <div class="img">
                                <div class="bg"
                                     style="background-image: url(https://inmenlo.com/wp-content/uploads/2021/10/RiekesHomecoming_KatieHolloway-scaled-e1634684748475-600x450.jpg);"></div>
                            </div>
						                        <span class="text">Spotted: Paralympian Katie Holloway at Reikes homecoming</span>
                    </a>
                </li>
			        </ul>
			</div>



<div class="side-box">
    <form action="#">
        <h5 class="text-uppercase">Categories</h5>
		        <div class="sep-row">
            <div class="fake-select">
                <select name="arch-categories" onchange="javascript:location.href = this.value;">
                    <option>Select category</option>
											                            <option value="https://inmenlo.com/category/about-inmenlo/">About InMenlo</option>
						                            <option value="https://inmenlo.com/category/activism/">Activism</option>
						                            <option value="https://inmenlo.com/category/allied-arts-guild/">Allied Arts Guild</option>
						                            <option value="https://inmenlo.com/category/animal/">Animal</option>
						                            <option value="https://inmenlo.com/category/antiques/">Antiques</option>
						                            <option value="https://inmenlo.com/category/architecture/">Architecture</option>
						                            <option value="https://inmenlo.com/category/artists/">Artists</option>
						                            <option value="https://inmenlo.com/category/arts/">Arts</option>
						                            <option value="https://inmenlo.com/category/atherton-police/">Atherton Police</option>
						                            <option value="https://inmenlo.com/category/authors/">Authors</option>
						                            <option value="https://inmenlo.com/category/automobiles/">Automobiles</option>
						                            <option value="https://inmenlo.com/category/aviation/">Aviation</option>
						                            <option value="https://inmenlo.com/category/blogs/">Blogs</option>
						                            <option value="https://inmenlo.com/category/books-2/">Books</option>
						                            <option value="https://inmenlo.com/category/business/">Business</option>
						                            <option value="https://inmenlo.com/category/caltrain/">Caltrain</option>
						                            <option value="https://inmenlo.com/category/careers/">Careers</option>
						                            <option value="https://inmenlo.com/category/cars/">Cars</option>
						                            <option value="https://inmenlo.com/category/churches/">Churches</option>
						                            <option value="https://inmenlo.com/category/city-of-menlo-park/">City of Menlo Park</option>
						                            <option value="https://inmenlo.com/category/construction/">Construction</option>
						                            <option value="https://inmenlo.com/category/covid-19/">COVID-19</option>
						                            <option value="https://inmenlo.com/category/crafts/">Crafts</option>
						                            <option value="https://inmenlo.com/category/crime/">Crime</option>
						                            <option value="https://inmenlo.com/category/cycling/">Cycling</option>
						                            <option value="https://inmenlo.com/category/drive-by-photography/">Drive by photography</option>
						                            <option value="https://inmenlo.com/category/education/">Education</option>
						                            <option value="https://inmenlo.com/category/election-2020/">Election 2020</option>
						                            <option value="https://inmenlo.com/category/employment/">Employment</option>
						                            <option value="https://inmenlo.com/category/entertainment/">Entertainment</option>
						                            <option value="https://inmenlo.com/category/environment/">Environment</option>
						                            <option value="https://inmenlo.com/category/events/">Events</option>
						                            <option value="https://inmenlo.com/category/facebook/">Facebook</option>
						                            <option value="https://inmenlo.com/category/faces-of-atherton/">Faces of Atherton</option>
						                            <option value="https://inmenlo.com/category/faces-of-menlo/">Faces of Menlo</option>
						                            <option value="https://inmenlo.com/category/faces-of-portola-valley/">Faces of Portola Valley</option>
						                            <option value="https://inmenlo.com/category/faces-of-woodside/">Faces of Woodside</option>
						                            <option value="https://inmenlo.com/category/fashion/">Fashion</option>
						                            <option value="https://inmenlo.com/category/featured/">Featured</option>
						                            <option value="https://inmenlo.com/category/film/">Film</option>
						                            <option value="https://inmenlo.com/category/finance-and-investing/">Finance and Investing</option>
						                            <option value="https://inmenlo.com/category/food/">Food</option>
						                            <option value="https://inmenlo.com/category/fun/">Fun</option>
						                            <option value="https://inmenlo.com/category/gardens-2/">Gardens</option>
						                            <option value="https://inmenlo.com/category/geeks-of-menlo/">Geeks of Menlo</option>
						                            <option value="https://inmenlo.com/category/government/">Government</option>
						                            <option value="https://inmenlo.com/category/halloween-2010/">Halloween 2010</option>
						                            <option value="https://inmenlo.com/category/halloween-2011/">Halloween 2011</option>
						                            <option value="https://inmenlo.com/category/halloween-2012/">Halloween 2012</option>
						                            <option value="https://inmenlo.com/category/halloween-2013/">Halloween 2013</option>
						                            <option value="https://inmenlo.com/category/halloween-2014/">Halloween 2014</option>
						                            <option value="https://inmenlo.com/category/halloween-2015/">Halloween 2015</option>
						                            <option value="https://inmenlo.com/category/halloween-2016/">Halloween 2016</option>
						                            <option value="https://inmenlo.com/category/halloween-2017/">Halloween 2017</option>
						                            <option value="https://inmenlo.com/category/halloween-2018/">Halloween 2018</option>
						                            <option value="https://inmenlo.com/category/halloween-2019/">Halloween 2019</option>
						                            <option value="https://inmenlo.com/category/halloween-2020/">Halloween 2020</option>
						                            <option value="https://inmenlo.com/category/halloween-2021/">Halloween 2021</option>
						                            <option value="https://inmenlo.com/category/hangouts/">Hangouts</option>
						                            <option value="https://inmenlo.com/category/health-and-fitness/">Health and fitness</option>
						                            <option value="https://inmenlo.com/category/hidden-atherton/">Hidden Atherton</option>
						                            <option value="https://inmenlo.com/category/hidden-menlo/">Hidden Menlo</option>
						                            <option value="https://inmenlo.com/category/hidden-portola-valley/">Hidden Portola Valley</option>
						                            <option value="https://inmenlo.com/category/history/">History</option>
						                            <option value="https://inmenlo.com/category/hobbies/">Hobbies</option>
						                            <option value="https://inmenlo.com/category/holidays-2009/">Holidays 2009</option>
						                            <option value="https://inmenlo.com/category/holidays-2010/">Holidays 2010</option>
						                            <option value="https://inmenlo.com/category/holidays-2011/">Holidays 2011</option>
						                            <option value="https://inmenlo.com/category/holidays-2012/">Holidays 2012</option>
						                            <option value="https://inmenlo.com/category/holidays-2013/">Holidays 2013</option>
						                            <option value="https://inmenlo.com/category/holidays-2014/">Holidays 2014</option>
						                            <option value="https://inmenlo.com/category/holidays-2015/">Holidays 2015</option>
						                            <option value="https://inmenlo.com/category/holidays-2016/">Holidays 2016</option>
						                            <option value="https://inmenlo.com/category/holidays-2017/">Holidays 2017</option>
						                            <option value="https://inmenlo.com/category/holidays-2018/">Holidays 2018</option>
						                            <option value="https://inmenlo.com/category/holidays-2019/">Holidays 2019</option>
						                            <option value="https://inmenlo.com/category/holidays-2020/">Holidays 2020</option>
						                            <option value="https://inmenlo.com/category/holidays-2021/">Holidays 2021</option>
						                            <option value="https://inmenlo.com/category/home-interiors/">Home interiors</option>
						                            <option value="https://inmenlo.com/category/housing/">Housing</option>
						                            <option value="https://inmenlo.com/category/inmenloflash/">InMenlo Flash</option>
						                            <option value="https://inmenlo.com/category/landscaping/">Landscaping</option>
						                            <option value="https://inmenlo.com/category/library/">Library</option>
						                            <option value="https://inmenlo.com/category/lodging/">Lodging</option>
						                            <option value="https://inmenlo.com/category/m-a-alumni/">M-A alumni</option>
						                            <option value="https://inmenlo.com/category/media/">Media</option>
						                            <option value="https://inmenlo.com/category/menlo-mainstays/">Menlo Mainstays</option>
						                            <option value="https://inmenlo.com/category/menlo-park-fire-protection-district/">Menlo Park Fire Protection District</option>
						                            <option value="https://inmenlo.com/category/menlo-park-historical-association/">Menlo Park Historical Assoc.</option>
						                            <option value="https://inmenlo.com/category/menlo-park-police-department/">Menlo Park Police Department</option>
						                            <option value="https://inmenlo.com/category/milestones/">Milestones</option>
						                            <option value="https://inmenlo.com/category/music/">Music</option>
						                            <option value="https://inmenlo.com/category/my-style/">My Style</option>
						                            <option value="https://inmenlo.com/category/nearby/">Nearby</option>
						                            <option value="https://inmenlo.com/category/neighborhoods/">Neighborhoods</option>
						                            <option value="https://inmenlo.com/category/nonprofit-organizations/">Nonprofit organizations</option>
						                            <option value="https://inmenlo.com/category/obituaries/">Obituaries</option>
						                            <option value="https://inmenlo.com/category/olympics-2012/">Olympics 2012</option>
						                            <option value="https://inmenlo.com/category/opinions/">Opinions</option>
						                            <option value="https://inmenlo.com/category/parenting/">Parenting</option>
						                            <option value="https://inmenlo.com/category/parks-and-recreation/">Parks and Recreation</option>
						                            <option value="https://inmenlo.com/category/pets/">Pets</option>
						                            <option value="https://inmenlo.com/category/pets-of-menlo/">Pets of Menlo</option>
						                            <option value="https://inmenlo.com/category/philanthropy/">Philanthropy</option>
						                            <option value="https://inmenlo.com/category/photographers/">Photographers</option>
						                            <option value="https://inmenlo.com/category/photography/">Photography</option>
						                            <option value="https://inmenlo.com/category/photography-explorations/">Photography Explorations</option>
						                            <option value="https://inmenlo.com/category/politics/">Politics</option>
						                            <option value="https://inmenlo.com/category/real-estate/">Real estate</option>
						                            <option value="https://inmenlo.com/category/recipes/">Recipes</option>
						                            <option value="https://inmenlo.com/category/restaurants/">Restaurants</option>
						                            <option value="https://inmenlo.com/category/schools/">Schools</option>
						                            <option value="https://inmenlo.com/category/science/">Science</option>
						                            <option value="https://inmenlo.com/category/service-clubs/">Service clubs</option>
						                            <option value="https://inmenlo.com/category/services/">Services</option>
						                            <option value="https://inmenlo.com/category/shop-local-menlo-park/">Shop local Menlo Park</option>
						                            <option value="https://inmenlo.com/category/shopping/">Shopping</option>
						                            <option value="https://inmenlo.com/category/sponsors/">Sponsors</option>
						                            <option value="https://inmenlo.com/category/sports/">Sports</option>
						                            <option value="https://inmenlo.com/category/spotted/">Spotted</option>
						                            <option value="https://inmenlo.com/category/start-ups/">Start ups</option>
						                            <option value="https://inmenlo.com/category/summer-2010/">Summer 2010</option>
						                            <option value="https://inmenlo.com/category/summer-2011/">Summer 2011</option>
						                            <option value="https://inmenlo.com/category/summer-2012/">Summer 2012</option>
						                            <option value="https://inmenlo.com/category/summer-2013/">Summer 2013</option>
						                            <option value="https://inmenlo.com/category/summer-2014/">Summer 2014</option>
						                            <option value="https://inmenlo.com/category/summer-2015/">Summer 2015</option>
						                            <option value="https://inmenlo.com/category/summer-2016/">Summer 2016</option>
						                            <option value="https://inmenlo.com/category/summer-2017/">Summer 2017</option>
						                            <option value="https://inmenlo.com/category/summer-2018/">Summer 2018</option>
						                            <option value="https://inmenlo.com/category/summer-2019/">Summer 2019</option>
						                            <option value="https://inmenlo.com/category/summer-2020/">Summer 2020</option>
						                            <option value="https://inmenlo.com/category/summer-2021/">Summer 2021</option>
						                            <option value="https://inmenlo.com/category/take-action/">Take action</option>
						                            <option value="https://inmenlo.com/category/technology/">Technology</option>
						                            <option value="https://inmenlo.com/category/then-and-now/">Then and Now</option>
						                            <option value="https://inmenlo.com/category/top-posts-2011/">Top Posts 2011</option>
						                            <option value="https://inmenlo.com/category/top-posts-2012/">Top Posts 2012</option>
						                            <option value="https://inmenlo.com/category/top-posts-2013/">Top Posts 2013</option>
						                            <option value="https://inmenlo.com/category/top-posts-2014/">Top Posts 2014</option>
						                            <option value="https://inmenlo.com/category/top-posts-2015/">Top Posts 2015</option>
						                            <option value="https://inmenlo.com/category/top-posts-2016/">Top Posts 2016</option>
						                            <option value="https://inmenlo.com/category/top-posts-2017/">Top Posts 2017</option>
						                            <option value="https://inmenlo.com/category/top-posts-2018/">Top Posts 2018</option>
						                            <option value="https://inmenlo.com/category/top-posts-2019/">Top Posts 2019</option>
						                            <option value="https://inmenlo.com/category/top-posts-2020/">Top Posts 2020</option>
						                            <option value="https://inmenlo.com/category/town-of-atherton/">Town of Atherton</option>
						                            <option value="https://inmenlo.com/category/town-of-portola-valley/">Town of Portola Valley</option>
						                            <option value="https://inmenlo.com/category/town-of-woodside/">Town of Woodside</option>
						                            <option value="https://inmenlo.com/category/traffic/">Traffic</option>
						                            <option value="https://inmenlo.com/category/transportation/">Transportation</option>
						                            <option value="https://inmenlo.com/category/travel-2/">Travel</option>
						                            <option value="https://inmenlo.com/category/tweets/">Tweets</option>
						                            <option value="https://inmenlo.com/category/uncategorized/">Uncategorized</option>
						                            <option value="https://inmenlo.com/category/under-menlo-park/">Under Menlo Park</option>
						                            <option value="https://inmenlo.com/category/venture-capital/">Venture Capital</option>
						                            <option value="https://inmenlo.com/category/view-from-the-bike-lane/">View from the Bike Lane</option>
						                            <option value="https://inmenlo.com/category/viewpoint/">Viewpoint</option>
						                            <option value="https://inmenlo.com/category/weather/">Weather</option>
						                            <option value="https://inmenlo.com/category/wines-and-vineyards/">Wines and Vineyards</option>
						                            <option value="https://inmenlo.com/category/work/">Work</option>
						                            <option value="https://inmenlo.com/category/writers/">Writers</option>
											                </select>
            </div>
        </div>
        <h5 class="text-uppercase">View by Month</h5>
		        <div class="sep-row">
            <div class="fake-select">
                <select name="arch-dates" onchange="javascript:location.href = this.value;">
                    <option>Select month</option>
					                        <option value="https://inmenlo.com/2021/10/">October 2021</option>
					                        <option value="https://inmenlo.com/2021/09/">September 2021</option>
					                        <option value="https://inmenlo.com/2021/08/">August 2021</option>
					                        <option value="https://inmenlo.com/2021/07/">July 2021</option>
					                        <option value="https://inmenlo.com/2021/06/">June 2021</option>
					                        <option value="https://inmenlo.com/2021/05/">May 2021</option>
					                        <option value="https://inmenlo.com/2021/04/">April 2021</option>
					                        <option value="https://inmenlo.com/2021/03/">March 2021</option>
					                        <option value="https://inmenlo.com/2021/02/">February 2021</option>
					                        <option value="https://inmenlo.com/2021/01/">January 2021</option>
					                        <option value="https://inmenlo.com/2020/12/">December 2020</option>
					                        <option value="https://inmenlo.com/2020/11/">November 2020</option>
					                        <option value="https://inmenlo.com/2020/10/">October 2020</option>
					                        <option value="https://inmenlo.com/2020/09/">September 2020</option>
					                        <option value="https://inmenlo.com/2020/08/">August 2020</option>
					                        <option value="https://inmenlo.com/2020/07/">July 2020</option>
					                        <option value="https://inmenlo.com/2020/06/">June 2020</option>
					                        <option value="https://inmenlo.com/2020/05/">May 2020</option>
					                        <option value="https://inmenlo.com/2020/04/">April 2020</option>
					                        <option value="https://inmenlo.com/2020/03/">March 2020</option>
					                        <option value="https://inmenlo.com/2020/02/">February 2020</option>
					                        <option value="https://inmenlo.com/2020/01/">January 2020</option>
					                        <option value="https://inmenlo.com/2019/12/">December 2019</option>
					                        <option value="https://inmenlo.com/2019/11/">November 2019</option>
					                        <option value="https://inmenlo.com/2019/10/">October 2019</option>
					                        <option value="https://inmenlo.com/2019/09/">September 2019</option>
					                        <option value="https://inmenlo.com/2019/08/">August 2019</option>
					                        <option value="https://inmenlo.com/2019/07/">July 2019</option>
					                        <option value="https://inmenlo.com/2019/06/">June 2019</option>
					                        <option value="https://inmenlo.com/2019/05/">May 2019</option>
					                        <option value="https://inmenlo.com/2019/04/">April 2019</option>
					                        <option value="https://inmenlo.com/2019/03/">March 2019</option>
					                        <option value="https://inmenlo.com/2019/02/">February 2019</option>
					                        <option value="https://inmenlo.com/2019/01/">January 2019</option>
					                        <option value="https://inmenlo.com/2018/12/">December 2018</option>
					                        <option value="https://inmenlo.com/2018/11/">November 2018</option>
					                        <option value="https://inmenlo.com/2018/10/">October 2018</option>
					                        <option value="https://inmenlo.com/2018/09/">September 2018</option>
					                        <option value="https://inmenlo.com/2018/08/">August 2018</option>
					                        <option value="https://inmenlo.com/2018/07/">July 2018</option>
					                        <option value="https://inmenlo.com/2018/06/">June 2018</option>
					                        <option value="https://inmenlo.com/2018/05/">May 2018</option>
					                        <option value="https://inmenlo.com/2018/04/">April 2018</option>
					                        <option value="https://inmenlo.com/2018/03/">March 2018</option>
					                        <option value="https://inmenlo.com/2018/02/">February 2018</option>
					                        <option value="https://inmenlo.com/2018/01/">January 2018</option>
					                        <option value="https://inmenlo.com/2017/12/">December 2017</option>
					                        <option value="https://inmenlo.com/2017/11/">November 2017</option>
					                        <option value="https://inmenlo.com/2017/10/">October 2017</option>
					                        <option value="https://inmenlo.com/2017/09/">September 2017</option>
					                        <option value="https://inmenlo.com/2017/08/">August 2017</option>
					                        <option value="https://inmenlo.com/2017/07/">July 2017</option>
					                        <option value="https://inmenlo.com/2017/06/">June 2017</option>
					                        <option value="https://inmenlo.com/2017/05/">May 2017</option>
					                        <option value="https://inmenlo.com/2017/04/">April 2017</option>
					                        <option value="https://inmenlo.com/2017/03/">March 2017</option>
					                        <option value="https://inmenlo.com/2017/02/">February 2017</option>
					                        <option value="https://inmenlo.com/2017/01/">January 2017</option>
					                        <option value="https://inmenlo.com/2016/12/">December 2016</option>
					                        <option value="https://inmenlo.com/2016/11/">November 2016</option>
					                        <option value="https://inmenlo.com/2016/10/">October 2016</option>
					                        <option value="https://inmenlo.com/2016/09/">September 2016</option>
					                        <option value="https://inmenlo.com/2016/08/">August 2016</option>
					                        <option value="https://inmenlo.com/2016/07/">July 2016</option>
					                        <option value="https://inmenlo.com/2016/06/">June 2016</option>
					                        <option value="https://inmenlo.com/2016/05/">May 2016</option>
					                        <option value="https://inmenlo.com/2016/04/">April 2016</option>
					                        <option value="https://inmenlo.com/2016/03/">March 2016</option>
					                        <option value="https://inmenlo.com/2016/02/">February 2016</option>
					                        <option value="https://inmenlo.com/2016/01/">January 2016</option>
					                        <option value="https://inmenlo.com/2015/12/">December 2015</option>
					                        <option value="https://inmenlo.com/2015/11/">November 2015</option>
					                        <option value="https://inmenlo.com/2015/10/">October 2015</option>
					                        <option value="https://inmenlo.com/2015/09/">September 2015</option>
					                        <option value="https://inmenlo.com/2015/08/">August 2015</option>
					                        <option value="https://inmenlo.com/2015/07/">July 2015</option>
					                        <option value="https://inmenlo.com/2015/06/">June 2015</option>
					                        <option value="https://inmenlo.com/2015/05/">May 2015</option>
					                        <option value="https://inmenlo.com/2015/04/">April 2015</option>
					                        <option value="https://inmenlo.com/2015/03/">March 2015</option>
					                        <option value="https://inmenlo.com/2015/02/">February 2015</option>
					                        <option value="https://inmenlo.com/2015/01/">January 2015</option>
					                        <option value="https://inmenlo.com/2014/12/">December 2014</option>
					                        <option value="https://inmenlo.com/2014/11/">November 2014</option>
					                        <option value="https://inmenlo.com/2014/10/">October 2014</option>
					                        <option value="https://inmenlo.com/2014/09/">September 2014</option>
					                        <option value="https://inmenlo.com/2014/08/">August 2014</option>
					                        <option value="https://inmenlo.com/2014/07/">July 2014</option>
					                        <option value="https://inmenlo.com/2014/06/">June 2014</option>
					                        <option value="https://inmenlo.com/2014/05/">May 2014</option>
					                        <option value="https://inmenlo.com/2014/04/">April 2014</option>
					                        <option value="https://inmenlo.com/2014/03/">March 2014</option>
					                        <option value="https://inmenlo.com/2014/02/">February 2014</option>
					                        <option value="https://inmenlo.com/2014/01/">January 2014</option>
					                        <option value="https://inmenlo.com/2013/12/">December 2013</option>
					                        <option value="https://inmenlo.com/2013/11/">November 2013</option>
					                        <option value="https://inmenlo.com/2013/10/">October 2013</option>
					                        <option value="https://inmenlo.com/2013/09/">September 2013</option>
					                        <option value="https://inmenlo.com/2013/08/">August 2013</option>
					                        <option value="https://inmenlo.com/2013/07/">July 2013</option>
					                        <option value="https://inmenlo.com/2013/06/">June 2013</option>
					                        <option value="https://inmenlo.com/2013/05/">May 2013</option>
					                        <option value="https://inmenlo.com/2013/04/">April 2013</option>
					                        <option value="https://inmenlo.com/2013/03/">March 2013</option>
					                        <option value="https://inmenlo.com/2013/02/">February 2013</option>
					                        <option value="https://inmenlo.com/2013/01/">January 2013</option>
					                        <option value="https://inmenlo.com/2012/12/">December 2012</option>
					                        <option value="https://inmenlo.com/2012/11/">November 2012</option>
					                        <option value="https://inmenlo.com/2012/10/">October 2012</option>
					                        <option value="https://inmenlo.com/2012/09/">September 2012</option>
					                        <option value="https://inmenlo.com/2012/08/">August 2012</option>
					                        <option value="https://inmenlo.com/2012/07/">July 2012</option>
					                        <option value="https://inmenlo.com/2012/06/">June 2012</option>
					                        <option value="https://inmenlo.com/2012/05/">May 2012</option>
					                        <option value="https://inmenlo.com/2012/04/">April 2012</option>
					                        <option value="https://inmenlo.com/2012/03/">March 2012</option>
					                        <option value="https://inmenlo.com/2012/02/">February 2012</option>
					                        <option value="https://inmenlo.com/2012/01/">January 2012</option>
					                        <option value="https://inmenlo.com/2011/12/">December 2011</option>
					                        <option value="https://inmenlo.com/2011/11/">November 2011</option>
					                        <option value="https://inmenlo.com/2011/10/">October 2011</option>
					                        <option value="https://inmenlo.com/2011/09/">September 2011</option>
					                        <option value="https://inmenlo.com/2011/08/">August 2011</option>
					                        <option value="https://inmenlo.com/2011/07/">July 2011</option>
					                        <option value="https://inmenlo.com/2011/06/">June 2011</option>
					                        <option value="https://inmenlo.com/2011/05/">May 2011</option>
					                        <option value="https://inmenlo.com/2011/04/">April 2011</option>
					                        <option value="https://inmenlo.com/2011/03/">March 2011</option>
					                        <option value="https://inmenlo.com/2011/02/">February 2011</option>
					                        <option value="https://inmenlo.com/2011/01/">January 2011</option>
					                        <option value="https://inmenlo.com/2010/12/">December 2010</option>
					                        <option value="https://inmenlo.com/2010/11/">November 2010</option>
					                        <option value="https://inmenlo.com/2010/10/">October 2010</option>
					                        <option value="https://inmenlo.com/2010/09/">September 2010</option>
					                        <option value="https://inmenlo.com/2010/08/">August 2010</option>
					                        <option value="https://inmenlo.com/2010/07/">July 2010</option>
					                        <option value="https://inmenlo.com/2010/06/">June 2010</option>
					                        <option value="https://inmenlo.com/2010/05/">May 2010</option>
					                        <option value="https://inmenlo.com/2010/04/">April 2010</option>
					                        <option value="https://inmenlo.com/2010/03/">March 2010</option>
					                        <option value="https://inmenlo.com/2010/02/">February 2010</option>
					                        <option value="https://inmenlo.com/2010/01/">January 2010</option>
					                        <option value="https://inmenlo.com/2009/12/">December 2009</option>
					                        <option value="https://inmenlo.com/2009/11/">November 2009</option>
					                        <option value="https://inmenlo.com/2009/10/">October 2009</option>
					                        <option value="https://inmenlo.com/2009/09/">September 2009</option>
					                        <option value="https://inmenlo.com/2009/08/">August 2009</option>
					                        <option value="https://inmenlo.com/2009/07/">July 2009</option>
					                        <option value="https://inmenlo.com/2009/06/">June 2009</option>
					                </select>
            </div>
        </div>
    </form>
    <h5 class="text-uppercase d-lg-none">Search</h5>
	<div class="search-block">
	<form method="get" class="search-form" action="https://inmenlo.com">
	    <div class="form-holder">
	        <input type="search" name="s" placeholder="Enter search terms&hellip;" value=""/>
	        <button type="submit"></button>
	    </div>
	</form>
</div></div>
            </div>
        </div>
    </div>
</main>
<footer id="footer">
	        <div class="subscribe-row">
            <div class="container">
				<form action="https://inmenlo.us3.list-manage.com/subscribe/post?u=f1692b6f49cfadb972d235ddf&amp;id=c14c971c14"
      method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="subscribe-form"
      target="_blank" novalidate="">
    <div class="row align-items-center">
        <div class="col-md-4">
            <label for="mce-EMAIL">Subscribe to our Daily Newsletter</label>
        </div>
        <div class="col-md-4">
            <input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL"
                   placeholder="Email">
            <div class="response" id="mce-error-response" style="display:none"></div>
            <div class="response" id="mce-success-response" style="display:none"></div>
            <div style="position: absolute; left: -5000px;" aria-hidden="true">
                <input type="text" name="b_f1692b6f49cfadb972d235ddf_c14c971c14" tabindex="-1" value="">
            </div>
        </div>
        <div class="col-md-4">
            <button class="btn btn-outline-light" type="submit">Subscribe now</button>
        </div>
    </div>
</form>            </div>
        </div>
	    <div class="footer-block">
        <div class="container">
            <div class="row">
                <div class="col-md-6 col-lg-3 t-1">
					                        <a href="https://inmenlo.com" class="logo-holder"><strong
                                    class="logo">InMenlo</strong></a>
										<p>© InMenlo LLC, 2009-2020</p>
<p>All Rights Reserved</p>
                </div>
                <div class="col-md-4 col-lg-2 t-3">
					<ul><li id="menu-item-77132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77132"><a href="https://inmenlo.com/aboutus/">About</a></li>
<li id="menu-item-77176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77176"><a href="https://inmenlo.com/category/shop-local-menlo-park/">Local</a></li>
<li id="menu-item-77133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77133"><a href="https://inmenlo.com/advertising-on-inmenlo-com/">Advertise</a></li>
<li id="menu-item-77134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77134"><a href="https://inmenlo.com/sponsorship/">Support InMenlo</a></li>
</ul>                </div>
                <div class="col-md-4 col-lg-2 t-4">
					<ul><li id="menu-item-77175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77175"><a href="https://inmenlo.com/category/city-of-menlo-park/">Menlo Park</a></li>
<li id="menu-item-77174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77174"><a href="https://inmenlo.com/category/town-of-atherton/">Atherton</a></li>
<li id="menu-item-77172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77172"><a href="https://inmenlo.com/category/town-of-portola-valley/">Portola Valley</a></li>
<li id="menu-item-77173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77173"><a href="https://inmenlo.com/category/town-of-woodside/">Woodside</a></li>
</ul>                </div>
                <div class="col-md-4 col-lg-2 t-5">
					<ul><li id="menu-item-77138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77138"><a href="https://inmenlo.com/tips/">Got a tip?</a></li>
<li id="menu-item-77137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77137"><a href="https://inmenlo.com/contribute-content/">Contribute</a></li>
<li id="menu-item-77139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77139"><a href="https://inmenlo.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-77083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77083"><a href="https://mailchi.mp/inmenlo.com/subscribe">Subscribe</a></li>
</ul>                </div>
                <div class="col-md-6 col-lg-3 t-2">
                    <div class="float-md-right float-lg-none">
												<p><strong>Got a tip?</strong></p>
<p>Email us: <a href="mailto:tips@inmenlo.com">tips@inmenlo.com</a></p>
<p>Call us: <a href="tel:+1650275-3201">+1 (650) 275-3201</a></p>
                    </div>
                </div>
            </div>
        </div>
    </div>
</footer>
</div>
<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202143'></script>
<script id='contact-form-7-js-extra'>
var wpcf7 = {"api":{"root":"https:\/\/inmenlo.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
</script>
<script id='base-script-js-extra'>
var base = {"template_url":"https:\/\/inmenlo.com\/wp-content\/themes\/inmenlo","ajax_url":"https:\/\/inmenlo.com\/wp-admin\/admin-ajax.php","nonce":"27d21e6002"};
</script>
<script data-handles='regenerator-runtime,wp-polyfill,contact-form-7,comment-reply,popper-script,bootstrap-script,base-script,dev-script,wp-embed'  type='text/javascript' src='https://inmenlo.com/_static/??-eJyNj8EOgzAMQ39oXYWQYDtM+5ZCAytqky5NYfz9irQDByZxtPJsx0tUDnufLSQ9JW1dEj0DWmLNMAICGyFWnFFcgGtweJ3SZfnvKqdIfh2c9zu6JxRA0dHn0WHSmza9qIE4qFbvwxxa+ByU9BRCiVAM0a8H0fKCAJu9UJ42R6QYgU+hHZEkYRNP0dM7A5cfzHnWwnywqUgIHdhf6zM8qqau703bVrcvZpKZ3A=='></script>
<script src='https://stats.wp.com/e-202143.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3-a.3',blog:'160278712',post:'87247',tz:'-7',srv:'inmenlo.com'} ]);
	_stq.push([ 'clickTrackerInit', '160278712', '87247' ]);
</script>
</body>
</html>